GTA-Expert Forum: gta sa non risponde - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

gta sa non risponde

#1 L'utente  offline   alep1998 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 24/07/13
  • GTA Preferito:GTA: San Andreas

Inviato il 24 luglio 2013 - 18:16

allora salve a tutti ieri ho installato gta sa perche avevo voglia di rigiocarci sono arrivato fino alla missione sweet love's poi stamattina ho voluto installare le mod per molte auto usando sami dopo rigiocando durante i caricamenti si bloccava allora ho disinstallato tutte le mod e sami ma il problema persisteva, ho disinstallato il gioco e l ho riinstallato ma c era ancora allora ho provato a cambiare e usare uno dei salvataggi che ci sono nella sezione download di questo sito ma succede la stessa cosa cioe si blocca quando carica da un luogo ad un altro come potrei risolvere? grazie a tutti
0

#2 L'utente  offline   best 

  • Tirapiedi
  • Gruppo: Utenti
  • Messaggi: 690
  • Iscritto il: 10/04/12
  • GTA Preferito:GTA: San Andreas

Inviato il 24 luglio 2013 - 18:27

PROVA a eliminare la cartella ''GTA San Andreas User Files'' in ''documenti'' poi ''disinstalla'' sami e le auto istallate disinstalla gta e reistalla. Prova cosi e USA IMGTOOL non ''SAMI'' sami ti rovina il gioco.

Messaggio modificato da best il 24 luglio 2013 - 18:27

0

#3 L'utente  offline   alep1998 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 24/07/13
  • GTA Preferito:GTA: San Andreas

Inviato il 24 luglio 2013 - 18:30

sami e le mod gio le ho disinstallate ora provo ad eliminare gta sa user files
0

#4 L'utente  offline   alep1998 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 24/07/13
  • GTA Preferito:GTA: San Andreas

Inviato il 24 luglio 2013 - 19:10

ho cancellata use files ho riinstallato gta sa e ho messo uno dei salvataggi che ho trovato nel sito ma mi succede lo stesso ora provo ricominciando dall inizio il gioco
0

#5 L'utente  offline   alep1998 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 24/07/13
  • GTA Preferito:GTA: San Andreas

Inviato il 25 luglio 2013 - 13:21

ok ho risolto ricominciando da capo ma una domanda ho scaricato un car pack con quasi tutte le auto cambiate ma per installarlo nel readme consiglia di usare sami ma se dovrei farlo con imgtool devo fare il procedimento spiegato nella guida di questo sito per tutte le auto?
0

#6 L'utente  offline   best 

  • Tirapiedi
  • Gruppo: Utenti
  • Messaggi: 690
  • Iscritto il: 10/04/12
  • GTA Preferito:GTA: San Andreas

Inviato il 25 luglio 2013 - 13:53

con sami fai prima per ti rovina il gioco...con imgtool dovresti sostituire auto per auto...ti consiglio per fare prima ti scaricarTI GGMM molto semplice da usare per sostituire le auto e armi...se non sai come usarlo dimmelo che ti spiego!
0

#7 L'utente  offline   alep1998 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 24/07/13
  • GTA Preferito:GTA: San Andreas

Inviato il 25 luglio 2013 - 14:04

mi potresti spiegare come funziona? grazie Immagine Postata
0

#8 L'utente  offline   best 

  • Tirapiedi
  • Gruppo: Utenti
  • Messaggi: 690
  • Iscritto il: 10/04/12
  • GTA Preferito:GTA: San Andreas

Inviato il 25 luglio 2013 - 14:50

1.avrai per esempio : sultan.txd e sultan.dff
2.apri ggmm,in quel rettangolino sotto a tutto puoi scrivere il modello del auto...
3.dopo trovato il modello ci clicchi sopra...E fai installer (sopra a destra) poi manual mod istaller...Poi dove vedi DDF MODEL...clicca quella piccola cartellina a destra e ci inserisci il file .dff del auto...stessa cosa con il txd fatto ci clicchi INSTALL e hai fatto :)
normalmente nel readme controlla se devi sostituire stringhe...
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi