GTA-Expert Forum: GTA IV Steam - Problemi all'avvio - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

GTA IV Steam - Problemi all'avvio

#1 L'utente è offline   F.R. 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 2
  • Iscritto il: 20/07/13
  • GTA Preferito:Sconosciuto

Inviato il 20 luglio 2013 - 10:45

Salve a tutti, ho comprato e scaricato ieri GTA IV da Steam (c'era l'offerta a 5 euro), ho aspettato tutto il pomeriggio perché sto dannato download finisse. Quando Steam ha finito il download, ho semplicemente cliccato il tasto "gioca". Mi si apre un finestra con indicata la cd-key che opportunamente mi segno su un foglio, poi proseguo. Mi si apre una finestra per l'insatllazione del C++ che purtroppo salto perché non ho i diritti d'amministratore (ho 17 anni e mio padre non vuole darmeli, mah...), ed infine mi installa le ultime due cose, fila tutto liscio. In seguito mi si apre la finestra del Social Club della Rockstar, mi registro e clicco su "gioca" dopo aver eseguito il log-in. Nulla. Riprovo la procedura (non più l'installazione) e questa volta clicco su "gioca (offline)", ma anche stavolta nulla.

Dopo aver 'avviato' il gioco dalla finestra del Social Club, la cornice dell'avatar del mio account Steam diventa (correttamente) verde e segna che sono in gioco, ma dopo neanche 10 secondi torna ad essere blu, senza che mi arrivino avvisi si crash o quant'altro. Non sono neanche ancora riuscito ad inserire la CD-key...

Qualcuno ha consigli?

Grazie
Francesco
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi