GTA-Expert Forum: Moddare Episodes From Liberty City - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Moddare Episodes From Liberty City

#1 L'utente Ŕ offline   Felix Kr÷cher 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 15
  • Iscritto il: 29/06/13
  • GTA Preferito:GTA: TBoGT

Inviato il 29 giugno 2013 - 14:54

Da qualche settimana possiedo il gioco come da titolo, dopo aver moddato GTA 3, Vice City e San Andreas, adesso ho deciso di pesonalizzare anche questo capolavoro.
Ho letto le guide e tutte aiutano a moddare GTA IV e si parla anche di patch di quest'ultimo che sono collegate al metodo per sbloccare il modding.
I miei dubbi sono:
- Il metodo Ŕ lo stesso anche per EFLC? Per il IV si parla di patch versione 1.0.6.0 ad esempio; EFLC la devo considerare corrispondente a quale versione?
- Come faccio a capire quali Mod per GTA IV sono compatibili con il mio gioco?

Per adesso Ŕ tutto, spero di non avervi scocciato troppo, a presto e grazie in anticipo

P.s. se non sono stato chiaro in qualcosa non esitate a chiedere delucidazioni e formuler˛ al pi¨ presto una domanda pi¨ chiara e dettagliata.
0

#2 L'utente Ŕ offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 29 giugno 2013 - 14:57

Per EFLC metti la 1.1.2.0. (l'unica patch uscita)
http://download.gta-...sione-1120.html

Non dovrai sbloccare nulla
Per EFLC sono pi¨ o meno tutte compatibili (alcuni script no), chiaramente le textures che modificano Niko non si adattano a Luis e Johnny e viceversa :D

Immagine Postata
0

#3 L'utente Ŕ offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3620
  • Iscritto il: 11/03/12
  • GTA Preferito:GTA V

Inviato il 29 giugno 2013 - 14:59

EFLC ha una patch separata da quella per GTA IV ed è la 1.1.2.0
Le mods di GTA IV compatibili con EFLC sono quasi tutte,tranne le mod dei player(tipo Max Payne)o degli scripts
Edit:anticipato da Fabio Immagine Postata

Messaggio modificato da Alex106 il 29 giugno 2013 - 14:59

0

#4 L'utente Ŕ offline   Felix Kr÷cher 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 15
  • Iscritto il: 29/06/13
  • GTA Preferito:GTA: TBoGT

Inviato il 29 giugno 2013 - 15:19

Vi ringrazio ragazzi. Come faccio a vedere a che versione ho il mio EFLC?
Pi¨ che altro mi sarebbe piaciuto applicare mod per la grafica, auto e veicoli in generale, armi...
Per adesso questi, pi¨ in la vedr˛... Intanto inizio con questi

P.S. Fabio, per non riscrivere la solita cosa (non vorrei desse fastidio) ti ho scritto una cosa nel mio topic di presentazione. Se puoi facci un salto :)
0

#5 L'utente Ŕ offline   Felix Kr÷cher 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 15
  • Iscritto il: 29/06/13
  • GTA Preferito:GTA: TBoGT

Inviato il 01 luglio 2013 - 14:09

Visualizza MessaggiFabio206, il 29 giugno 2013 - 15:57 ha detto:

Per EFLC metti la 1.1.2.0. (l'unica patch uscita)
http://download.gta-...sione-1120.html

Non dovrai sbloccare nulla
Per EFLC sono pi¨ o meno tutte compatibili (alcuni script no), chiaramente le textures che modificano Niko non si adattano a Luis e Johnny e viceversa :D

Ho aggiornato alla 1.1.2.0
Ho visto che ci sono delle utilissime guide e videoguide su come sbloccare. Lascio perdere quindi, ed inizio a inserire veicoli ecc ecc.
Per eventuali altri problemi mi faccio vivo :D
0

#6 L'utente Ŕ offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 01 luglio 2013 - 19:42

Non devi sbloccare nulla con la 1.1.2.0., non so che guide tu abbia letto/visto ;)

Immagine Postata
0

#7 L'utente Ŕ offline   Felix Kr÷cher 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 15
  • Iscritto il: 29/06/13
  • GTA Preferito:GTA: TBoGT

Inviato il 01 luglio 2013 - 22:03

Visualizza MessaggiFabio206, il 01 luglio 2013 - 20:42 ha detto:

Non devi sbloccare nulla con la 1.1.2.0., non so che guide tu abbia letto/visto ;)


Guide qui su GTA Expert. Ma non su come sbloccare la 1.1.2.0, mi sa che mi sono espresso male. Sono guide su come sbloccare il modding in generale.
Comunque grazie per la risposta ;)
0

#8 L'utente Ŕ offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 02 luglio 2013 - 11:42

Questa?
http://www.gta-exper...protezioni.html

Se hai la 1.0.6.0./1.0.7.0. o 1.1.2.0. di EFLC non bisogna fare nulla, per le altre versioni bisogna seguire la guida ;)

Immagine Postata
0

#9 L'utente Ŕ offline   Felix Kr÷cher 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 15
  • Iscritto il: 29/06/13
  • GTA Preferito:GTA: TBoGT

Inviato il 02 luglio 2013 - 11:55

Visualizza MessaggiFabio206, il 02 luglio 2013 - 12:42 ha detto:

Questa?
http://www.gta-exper...protezioni.html

Se hai la 1.0.6.0./1.0.7.0. o 1.1.2.0. di EFLC non bisogna fare nulla, per le altre versioni bisogna seguire la guida ;)

Esattamente. Comunque Ŕ tutto chiaro, giÓ me l'avevi detto che non dovevo sbloccare nulla e mi ero espresso male nello scrivere l'ultimo post.
Grazie mille per la disponibilitÓ e la pazienza! ;)
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi