GTA-Expert Forum: Problema avviamento GTA IV EFLC - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema avviamento GTA IV EFLC

#1 L'utente  offline   tony_reznov 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 4
  • Iscritto il: 17/06/13
  • GTA Preferito:GTA: San Andreas

Inviato il 17 giugno 2013 - 21:26

Ciao ragazzi ho un ENORME problema. Ho un GTA EFLC per PC e non si avvia per un problema del Launch.eflc.exe Qualcuno sa cosa fare per risolvere?
L'ho pagato non poco e mi dispiacerebbe doverlo buttareImmagine Postata. Una Mano per favore????
0

#2 L'utente  offline   GTADennis 

  • Vice
  • Gruppo: Utenti
  • Messaggi: 9050
  • Iscritto il: 12/07/12
  • Gamertag:(Steam) DetectiveMetalz
  • ID Social Club:_ShadowKDen
  • Provenienza:Terni
  • GTA Preferito:GTA: Vice City

Inviato il 17 giugno 2013 - 21:29

Patch? Hardware? Si mai avviato prima?
Immagine Postata
0

#3 L'utente  offline   tony_reznov 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 4
  • Iscritto il: 17/06/13
  • GTA Preferito:GTA: San Andreas

Inviato il 17 giugno 2013 - 21:40

prima ci ho giocato un sacco di volte. negli ultimi tempi non si avvia e mi dice che c' un problema nel launch che non si risolve
0

#4 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 17 giugno 2013 - 21:45

Hai provato a disinstallare e reinstallare semplicemente?

Immagine Postata
0

#5 L'utente  offline   GTADennis 

  • Vice
  • Gruppo: Utenti
  • Messaggi: 9050
  • Iscritto il: 12/07/12
  • Gamertag:(Steam) DetectiveMetalz
  • ID Social Club:_ShadowKDen
  • Provenienza:Terni
  • GTA Preferito:GTA: Vice City

Inviato il 17 giugno 2013 - 21:47

Pu anche darsi che hai messo mod ma non le hai installate bene ;) pu capitare.
Immagine Postata
0

#6 L'utente  offline   tony_reznov 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 4
  • Iscritto il: 17/06/13
  • GTA Preferito:GTA: San Andreas

Inviato il 17 giugno 2013 - 22:01

ho gi disinstallato e reinstallato 2 volte... ora contatto il support rockstar games per capire beneImmagine Postata
0

#7 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 17 giugno 2013 - 22:25

Hai inserito mods?
Hai inserito xliveless?

Immagine Postata
0

#8 L'utente  offline   tony_reznov 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 4
  • Iscritto il: 17/06/13
  • GTA Preferito:GTA: San Andreas

Inviato il 18 giugno 2013 - 11:35

mi spiace ma non so cosa siano: puoi spiegare per favore?
0

#9 L'utente  offline   GTADennis 

  • Vice
  • Gruppo: Utenti
  • Messaggi: 9050
  • Iscritto il: 12/07/12
  • Gamertag:(Steam) DetectiveMetalz
  • ID Social Club:_ShadowKDen
  • Provenienza:Terni
  • GTA Preferito:GTA: Vice City

Inviato il 18 giugno 2013 - 11:36

Visualizza Messaggitony_reznov, il 18 giugno 2013 - 12:35 ha detto:

mi spiace ma non so cosa siano: puoi spiegare per favore?

Hai messo delle modifiche al gioco? Tipo auto reali,enb ecc?
Usi Games For Windows Live?
Immagine Postata
0

#10 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 18 giugno 2013 - 11:37

Hai provato ad avviarlo come amministratore da LaunchEFLC.exe?

Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi