GTA-Expert Forum: gta 4 "non legge" la scheda video - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

gta 4 "non legge" la scheda video

#1 L'utente č offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 06 giugno 2013 - 11:44

Mio cugino ha appena finito di installare gvta 4 sul suo pc nuovo durante essa e andato tutto bene ma iniziata la partita non carica ne strade ne palazzi allora mi e venuto il dubbio e ho controllato le impostazioni grafiche e segnava 357\27 come e possibile la scheda video (a dire del commesso) e di 510 mb
patch:1.0.7.0
sistema operativo: win8
processore: intel pentium duo 1.56
schea video: intel hd graphics
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#2 L'utente č offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 06 giugno 2013 - 11:56

Č una scheda integrata, non va bene per giocare a GTA IV.

Immagine Postata
0

#3 L'utente č offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 06 giugno 2013 - 13:35

si ma la ho anche io integrata e va il problema e appunto che dice che ha soli 27mb disponibili
edit: son riuscito a vedere che la memoria video dedicata e di soli 32mb come e possibile??

Messaggio modificato da Arcash il 07 giugno 2013 - 12:48

Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi