GTA-Expert Forum: Problema multiplayer - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema multiplayer

#1 L'utente  offline   Gianchi 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 50
  • Iscritto il: 18/02/09
  • ID Social Club:MRGIANITA
  • Provenienza:Monopoli (BA)
  • GTA Preferito:GTA V

Inviato il 04 maggio 2013 - 18:07

Da quando ho comprato gta iv sto avendo un problema col multiplayer, praticamente non riesco ad entrare nei server con pi di 10 persone, mentre nelle altre dove ci sono poche persone entra... Alcune volte esce scritto "Disconnessione dalla sessione di gioco" ed altre volte che non riesce ad entrare nel server.
Si pu risolvere questo problema? :|
Mio PC:
Intel Core i7-3770 3.40 GHz,8GB Ram,2TB Hard Disk,Nvidia Geforce GTX1060 3GB,Windows 8 64 bit
Immagine Postata
0

#2 L'utente  offline   Gianchi 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 50
  • Iscritto il: 18/02/09
  • ID Social Club:MRGIANITA
  • Provenienza:Monopoli (BA)
  • GTA Preferito:GTA V

Inviato il 05 maggio 2013 - 20:32

up
Mio PC:
Intel Core i7-3770 3.40 GHz,8GB Ram,2TB Hard Disk,Nvidia Geforce GTX1060 3GB,Windows 8 64 bit
Immagine Postata
0

#3 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 05 maggio 2013 - 20:37

Multiplayer ufficiale o IV:MP?
Sistema operativo? Sei Fastweb?

Immagine Postata
0

#4 L'utente  offline   Gianchi 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 50
  • Iscritto il: 18/02/09
  • ID Social Club:MRGIANITA
  • Provenienza:Monopoli (BA)
  • GTA Preferito:GTA V

Inviato il 05 maggio 2013 - 20:46

Multiplayer ufficiale, ed ho alice 7 mega
Mio PC:
Intel Core i7-3770 3.40 GHz,8GB Ram,2TB Hard Disk,Nvidia Geforce GTX1060 3GB,Windows 8 64 bit
Immagine Postata
0

#5 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 05 maggio 2013 - 20:48

Dovresti provare un server di soli giocatori italiani per vedere se il problema persiste

Immagine Postata
0

#6 L'utente  offline   Gianchi 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 50
  • Iscritto il: 18/02/09
  • ID Social Club:MRGIANITA
  • Provenienza:Monopoli (BA)
  • GTA Preferito:GTA V

Inviato il 05 maggio 2013 - 20:51

ma il fatto che in quelli dove ci sono 2-3 player bene o male mi entra certe volte, anche se non sono italiani, per se tipo voglio farmi un deathmatch a squadre con dentro una ventina di persone non mi fa entrare :|
Mio PC:
Intel Core i7-3770 3.40 GHz,8GB Ram,2TB Hard Disk,Nvidia Geforce GTX1060 3GB,Windows 8 64 bit
Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi