GTA-Expert Forum: Problema di avvio GTA 4 - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema di avvio GTA 4 GTA 4 nn parte

#1 L'utente č offline   IMIMIMOPOPOP 

  • Teppista
  • Gruppo: Utenti
  • Messaggi: 229
  • Iscritto il: 04/03/12
  • ID PSN:MistoCraft99
  • Provenienza:Torino
  • GTA Preferito:GTA V

Inviato il 03 maggio 2013 - 20:48

ciao a tutti, il mio gta 4 quando ho installato la patch 1.0.7.0 nn parte, nn ho aggiunto mod ne niente, cmq ho windows 8, qualcuno sa come risolverlo?
Componenti Computer:
OS: Windows 10 64 bit
Processore: i7-3770
GB Ram: 16
Scheda video: NVidia GTX 1070
0

#2 L'utente č offline   IMIMIMOPOPOP 

  • Teppista
  • Gruppo: Utenti
  • Messaggi: 229
  • Iscritto il: 04/03/12
  • ID PSN:MistoCraft99
  • Provenienza:Torino
  • GTA Preferito:GTA V

Inviato il 03 maggio 2013 - 23:52

mi rispondete?
Componenti Computer:
OS: Windows 10 64 bit
Processore: i7-3770
GB Ram: 16
Scheda video: NVidia GTX 1070
0

#3 L'utente č offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 04 maggio 2013 - 00:03

mi potresti dire i componenti del tuo pc?(ram proccessore scheda video ecc..)

Messaggio modificato da arcash il 04 maggio 2013 - 00:04

Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#4 L'utente č offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 04 maggio 2013 - 00:27

Visualizza MessaggiIMIMIMOPOPOP, il 04 maggio 2013 - 00:52 ha detto:

mi rispondete?


Si uppa dopo 48 ore (regolamento)
Specifica i componenti hardware e se quando partiva avevi un sistema operativo differente
Specifica anche da dove lo lanci, se lo lanci come amministratore, se hai provato la compatibilitā con altri sistemi operativi

Immagine Postata
0

#5 L'utente č offline   IMIMIMOPOPOP 

  • Teppista
  • Gruppo: Utenti
  • Messaggi: 229
  • Iscritto il: 04/03/12
  • ID PSN:MistoCraft99
  • Provenienza:Torino
  • GTA Preferito:GTA V

Inviato il 04 maggio 2013 - 22:49

Visualizza MessaggiFabio206, il 04 maggio 2013 - 00:27 ha detto:

Visualizza MessaggiIMIMIMOPOPOP, il 04 maggio 2013 - 00:52 ha detto:

mi rispondete?


Si uppa dopo 48 ore (regolamento)
Specifica i componenti hardware e se quando partiva avevi un sistema operativo differente
Specifica anche da dove lo lanci, se lo lanci come amministratore, se hai provato la compatibilità con altri sistemi operativi



ah scusa

Visualizza Messaggiarcash, il 04 maggio 2013 - 00:03 ha detto:

mi potresti dire i componenti del tuo pc?(ram proccessore scheda video ecc..)


scusa ho gia risolto installando "games for windows live" ^_^

Messaggio modificato da IMIMIMOPOPOP il 04 maggio 2013 - 22:49

Componenti Computer:
OS: Windows 10 64 bit
Processore: i7-3770
GB Ram: 16
Scheda video: NVidia GTX 1070
0

#6 L'utente č offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 05 maggio 2013 - 00:13

bene
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi