GTA-Expert Forum: gta che tiene 10 minuti e poi va a ......... - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

gta che tiene 10 minuti e poi va a ......... help gta 4

#1 L'utente  offline   ALGIX313 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 03/05/13
  • GTA Preferito:GTA IV

Inviato il 03 maggio 2013 - 14:42

allora 1) sono raffaele alias ALGIX313 su steam e o un problema con il mio gta 4 steam version allroa o messo lo sblocco mod un po di auto asi loader e real trafic e il mega trainer per le auto neo 10 mod e basta il problema e che funziona tutto per circa una mezz'oretta dopo di che salta real trafick e le texture cominciano a non caricarsi ma la cosa e molto lenta e certe volte non avine cio il problema si presenta anche un ora dopo che di colpo non carica le texture attorno a me e se mi sposto riprende e poi si blocca di nuovo e mi tocca riavviare perche non si vede nulla mi dite come fare o magari sbaglio qualcosa

il mio pc e un asemblato con

intel i5 3570k

ram corsair venegade 1600mhz 8 gb

gigabyte za-z77-dh3

hhd wd green da 1tera

xfx 650 watt per futuro sli

geforce gtx evga 670

wind 7 sp1 oem :P //


per piacere mi aiutate puo essere lanti cheat che non funziona e che dopo un po faccia saltare gli script asi grazie del vostro tempo :)

Messaggio modificato da Fabio206 il 03 maggio 2013 - 14:46

0

#2 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 03 maggio 2013 - 14:46

L'anticheat non serve più a niente, è uno script vecchio e nel frattempo sono uscite altre patch
Specifica quale patch stai usando appunto


Posta inoltre i log (asilog.txt, scripthook.log, scripthookdotnet.log)

P.S. Non scrivere cose illegali, è specificato nel regolamento del forum che trovi in alto ;)
P.P.S Benvenuto ;)

Immagine Postata
0

#3 L'utente  offline   ALGIX313 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 03/05/13
  • GTA Preferito:GTA IV

Inviato il 03 maggio 2013 - 14:52

dove li trovo questi log io o lutima versione quella di steam che fa gli auto aggiornamenti quindi non saprei credio sial a 1.0.0.7 p.s se non serve lanti cheat allora lo tolgo
0

#4 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 03 maggio 2013 - 14:53

Se hai messo l'asi loader i log devono esserci (i primi due)
Li trovi nella cartella principale dove c' l'exe del gioco

Immagine Postata
0

#5 L'utente  offline   ALGIX313 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 03/05/13
  • GTA Preferito:GTA IV

Inviato il 03 maggio 2013 - 15:02

ok o visto dallo script che o la 1.0.7 questi sono i die log


// -- GTA IV ASI LOADER LOG -- //
//-- © Alexander Blade 2008 -- //
C:\Windows\system32\dsound.dll is loaded, address 0x5DFF0000
Hooking dsound proc named "DirectSoundCreate"
"DirectSoundCreate" hooked, address 0x5DFF7E3D
Hooking dsound proc named "DirectSoundEnumerateA"
"DirectSoundEnumerateA" hooked, address 0x5E03D993
Hooking dsound proc named "DirectSoundEnumerateW"
"DirectSoundEnumerateW" hooked, address 0x5E03D9B0
Hooking dsound proc named "DllCanUnloadNow"
"DllCanUnloadNow" hooked, address 0x5E0241BB
Hooking dsound proc named "DllGetClassObject"
"DllGetClassObject" hooked, address 0x5DFF7792
Hooking dsound proc named "DirectSoundCaptureCreate"
"DirectSoundCaptureCreate" hooked, address 0x5E03D2C5
Hooking dsound proc named "DirectSoundCaptureEnumerateA"
"DirectSoundCaptureEnumerateA" hooked, address 0x5E03D9CD
Hooking dsound proc named "DirectSoundCaptureEnumerateW"
"DirectSoundCaptureEnumerateW" hooked, address 0x5E03D9EA
Hooking dsound proc named "GetDeviceID"
"GetDeviceID" hooked, address 0x5E03D160
Hooking dsound proc named "DirectSoundFullDuplexCreate"
"DirectSoundFullDuplexCreate" hooked, address 0x5E03D429
Hooking dsound proc named "DirectSoundCreate8"
"DirectSoundCreate8" hooked, address 0x5E02DE69
Hooking dsound proc named "DirectSoundCaptureCreate8"
"DirectSoundCaptureCreate8" hooked, address 0x5E03D371
Loading ASI C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto IV\GTAIV\RealTraffic.asi
ASI loaded : C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto IV\GTAIV\RealTraffic.asi, Address 0x00000000
Loading ASI C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto IV\GTAIV\Trainer.asi
ASI loaded : C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto IV\GTAIV\Trainer.asi, Address 0x6B940000
Loading ASI C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto IV\GTAIV\Trainertbogt.asi
ASI loaded : C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto IV\GTAIV\Trainertbogt.asi, Address 0x6B510000
Loading ASI C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto IV\GTAIV\Trainertlad.asi
ASI loaded : C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto IV\GTAIV\Trainertlad.asi, Address 0x698C0000



Log start: Fri May 03 10:31:04 2013
-----------------------------------------------
[INFO] GTA IV Script Hook 0.5.1 - © 2009, Aru - Initialized
[INFO] Process base address: 0x13e0000
[INFO] Auto detecting game version
[INFO] Using game version 1.0.7
[INFO] [SimpleTrainer] Thread started
[INFO] [SimpleTrainer_TBOGT] Thread started
[INFO] [SimpleTrainer_TLAD] Thread started
[INFO] [SimpleTrainer_TLAD] Thread killed
[INFO] [SimpleTrainer_TBOGT] Thread killed
[INFO] [SimpleTrainer] Thread killed
[INFO] [SimpleTrainer] Thread started
[INFO] [SimpleTrainer_TBOGT] Thread started
[INFO] [SimpleTrainer_TLAD] Thread started
[INFO] [SimpleTrainer_TLAD] Thread killed
[INFO] [SimpleTrainer_TBOGT] Thread killed
[INFO] [SimpleTrainer] Thread killed
[INFO] [SimpleTrainer] Thread started
[INFO] [SimpleTrainer_TBOGT] Thread started
[INFO] [SimpleTrainer_TLAD] Thread started
[INFO] [SimpleTrainer_TLAD] Thread killed
[INFO] [SimpleTrainer_TBOGT] Thread killed
[INFO] [SimpleTrainer] Thread killed
[INFO] [SimpleTrainer] Thread started
[INFO] [SimpleTrainer_TBOGT] Thread started
[INFO] [SimpleTrainer_TLAD] Thread started
[INFO] [SimpleTrainer_TLAD] Thread killed
[INFO] [SimpleTrainer_TBOGT] Thread killed
[INFO] [SimpleTrainer] Thread killed
[INFO] [SimpleTrainer] Thread started
[INFO] [SimpleTrainer_TBOGT] Thread started
[INFO] [SimpleTrainer_TLAD] Thread started
[INFO] Car model available... spawning it!
[INFO] Car model available... spawning it!


adesso che leggo il secondo log vedo che il mega trainer e per tbogt e the ballads giusto quindi puo essere quell che non e compatibile con la versione normale vero ?? se si lo tolgo e metto un altro ?? o no
0

#6 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 03 maggio 2013 - 15:43

Per prima cosa il real traffic non viene caricato quindi se nel gioco vedi ancora taxi è ovvio
Prova a mettere il trafficload invece della real traffic


Per gli altri files di EFLC non credo siano nella cartella giusta, quindi spostali nella cartella corretta

Quote

- eventualmente, Trainertlad.asi, trainertlad.ini, Trainertbogt.asi e trainertbogt.ini nella cartella principale di EFLC (se installato).


Terza cosa, se hai la 1.0.7.0. lo sblocco antimodding non serve (non hai letto attentamente il readme/le guide forse.. ), quindi se c'è un file chiamato filecheckfix.asi cancellalo

Immagine Postata
0

#7 L'utente  offline   ALGIX313 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 03/05/13
  • GTA Preferito:GTA IV

Inviato il 03 maggio 2013 - 15:49

in che cartetla vanno i file io lio messi nella cartella principale dove ce anche il launcher se no dove vanno ?? p.s che cose il eflc poi no non o messo lanti cheat mi ero confuso con asi loader pardon
0

#8 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 03 maggio 2013 - 16:32

Ma almeno li hai? TLAD e TBOGT intendo, altrimenti inutile metterli
EFLC: Episodes from Liberty City = TLAD + TBOGT (The Lost and Damned + The Ballad of Gay Tony)

Immagine Postata
0

#9 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 04 maggio 2013 - 05:39

lo faceva anche a me se io ho risolto togliendo un paio di salvataggi ne avevo sei e ora 3 e non lo fa piu potresti provare
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#10 L'utente  offline   ALGIX313 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 03/05/13
  • GTA Preferito:GTA IV

Inviato il 05 maggio 2013 - 08:31

no non o le espansioni e p.s provato a togliere tutti salvataggi e a reinstallare tutto da capo ma nulla sempre da errori e poi quando vado online e mi trovo altra gente crasha
0

#11 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 05 maggio 2013 - 12:53

Visualizza MessaggiALGIX313, il 05 maggio 2013 - 09:31 ha detto:

no non o le espansioni e p.s provato a togliere tutti salvataggi e a reinstallare tutto da capo ma nulla sempre da errori e poi quando vado online e mi trovo altra gente crasha


1) Cancella i file trainertlad.asi e trainertbogt.asi. Se non hai le espansioni non servono a niente.
2) Specifica se intendi il multiplayer ufficiale o IV:MP. Se intendo il multi ufficiale e hai delle mod, probabile che crashi per quello, il multiplayer andrebbe sempre giocato in maniera pulita.
3) Se il gioco non parte, riposta i log.

Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi