GTA-Expert Forum: problemi nell'accesso al gioco - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

problemi nell'accesso al gioco

#1 L'utente  offline   Clokker 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 7
  • Iscritto il: 28/04/13
  • Provenienza:Massa
  • GTA Preferito:GTA: San Andreas

Inviato il 28 aprile 2013 - 13:37

Ciao a tutti, ho scaricato il gioco da Steam, una volta installato mi dice che devo essere connesso al sito Rockstar Games Social Club, io mi registro mi connetto, metto gioca e mi si chiude tutto, metto gioca(offline) e lui mi dice che devo essere connesso... Che devo fare aiuto
0

#2 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 28 aprile 2013 - 13:39

Da dove avvii il gioco? Hai inserito mods? Steam ha aggiornato alla patch 1.0.7.0.?

Immagine Postata
0

#3 L'utente  offline   Clokker 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 7
  • Iscritto il: 28/04/13
  • Provenienza:Massa
  • GTA Preferito:GTA: San Andreas

Inviato il 28 aprile 2013 - 13:59

Allora la cosa uguale sia che io attivi il gioco da steam sia che lo attivi dal desktop, non ho inserito mods e steam aggiornato al 1.0.7.0
0

#4 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 28 aprile 2013 - 14:15

C' un file chiamato LaunchGTAIV.exe? Prova ad avviarlo da l come amministratore

Immagine Postata
0

#5 L'utente  offline   Clokker 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 7
  • Iscritto il: 28/04/13
  • Provenienza:Massa
  • GTA Preferito:GTA: San Andreas

Inviato il 28 aprile 2013 - 14:50

ok grazie provo
0

#6 L'utente  offline   Clokker 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 7
  • Iscritto il: 28/04/13
  • Provenienza:Massa
  • GTA Preferito:GTA: San Andreas

Inviato il 28 aprile 2013 - 18:49

non parte ancora sob Immagine Postata
0

#7 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 28 aprile 2013 - 18:52

Sul sito del RGSC ti fa loggare?

Immagine Postata
0

#8 L'utente  offline   Clokker 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 7
  • Iscritto il: 28/04/13
  • Provenienza:Massa
  • GTA Preferito:GTA: San Andreas

Inviato il 28 aprile 2013 - 18:54

certo sono registrato.
0

#9 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 29 aprile 2013 - 12:53

Anche un altro utente ha postato lo stesso problema oggi:
http://forum.gta-exp...59&#entry741259

Immagino sia un problema comune e temporaneo (spero), in passato successo anche per la versione su DVD

Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi