GTA-Expert Forum: Problema file .dll GTA IV - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema file .dll GTA IV Mi servirebbe aiuto con un file.dll

#1 L'utente è offline   Skatergraffit 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 27/04/13
  • GTA Preferito:GTA: San Andreas

Inviato il 27 aprile 2013 - 20:38

Ciao a tutti, come da titolo ho un problema con GTA IV, in particolare con un file .dll, il file in questione è xlive.dll (ho già seguito una discussione simile ma non mi è stata di aiuto) comunque sia, se voglio far partire il gioco mi da il seguente messaggio "Impossibile avviare il programma perché xlive.dll non è presente ne computer. Per risolvere il problema, provare a reinstallare il programma", però mettendo il file xlive.dll (scaricato sempre tramite l altra discussione mi dice che il file non è destinato all' utilizzo con windows o contiene un errore, che cosa posso fare per risolvere?? Grazie mille a chi risponderà
0

#2 L'utente è offline   Logitech 

  • Delinquente
  • Gruppo: Utenti
  • Messaggi: 433
  • Iscritto il: 23/02/11
  • Provenienza:Sardegna
  • GTA Preferito:GTA IV

Inviato il 27 aprile 2013 - 21:32

Ciao e benvenuto. Il dll che devi inserire, l' hai scaricato da GTA-Expert? Per caso vuoi inserire dei salvataggi? Ultima cosa, che patch hai?




0

#3 L'utente è offline   Skatergraffit 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 27/04/13
  • GTA Preferito:GTA: San Andreas

Inviato il 27 aprile 2013 - 21:54

Sì, l' ho scaricato da GTA- expert. No, non voglio caricare salvataggi e ho la 1.0.2.1
0

#4 L'utente è offline   Logitech 

  • Delinquente
  • Gruppo: Utenti
  • Messaggi: 433
  • Iscritto il: 23/02/11
  • Provenienza:Sardegna
  • GTA Preferito:GTA IV

Inviato il 27 aprile 2013 - 22:47

Hai scaricato questa versione? Hai provato ad avviare come amministratore?




0

#5 L'utente è offline   Skatergraffit 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 27/04/13
  • GTA Preferito:GTA: San Andreas

Inviato il 27 aprile 2013 - 22:59

non l ho ancora fatto partire come amm. adesso riprovo e ti dico :)

guarda, io ho provato con tutti i file .dll presenti nelle 4 cartelle e il gioco quando lo faccio partire (normalmente) mi dice "ERRORE FATALE- reinstallare il gioco" se lo faccio partire come amministratore mi crasha direttamente (i requisiti li ho)
0

#6 L'utente è offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 28 aprile 2013 - 00:30

Specifica bene tutto ciò che hai fatto perché non si capisce se la .dll a cui ti riferisci è xliveless, l'asi loader o wrapper

Fai uno screen della cartella principale magari ;)

Immagine Postata
0

#7 L'utente è offline   Skatergraffit 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 27/04/13
  • GTA Preferito:GTA: San Andreas

Inviato il 28 aprile 2013 - 01:31

eh ormai l ho cancellato, comunque grazie lo stesso dell' aiuto :)
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi