GTA-Expert Forum: Perchč GTA 2 mi dā questi errori ? - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Perchč GTA 2 mi dā questi errori ?

#1 L'utente č offline   gennytunz 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 124
  • Iscritto il: 12/04/13
  • Provenienza:Italia
  • GTA Preferito:GTA: San Andreas

Inviato il 13 aprile 2013 - 14:07

Questo:

http://oi49.tinypic.com/zpatx.jpg

E questo:

http://i47.tinypic.com/30c4ot1_th.png

O fatto correttamente l'installazione, vado su wino, poi clicco grand theft auto, ma mi da questi errori, perchč?
Forse serve una patch
0

#2 L'utente č offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 13 aprile 2013 - 14:28

Sistema operativo? Hai provato in compatibilitā con XP?

Immagine Postata
0

#3 L'utente č offline   gennytunz 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 124
  • Iscritto il: 12/04/13
  • Provenienza:Italia
  • GTA Preferito:GTA: San Andreas

Inviato il 13 aprile 2013 - 18:34

Fatto, o installato una patch, adesso non mi escono più gli errori, però non mi apre il gioco (o provato anche con la compatibilità ma niente)

Messaggio modificato da gennytunz il 13 aprile 2013 - 18:36

0

#4 L'utente č offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 14 aprile 2013 - 11:49

Se mi scrivi il sistema operativo posso vedere se esiste qualche altro fix creato da utenti

Immagine Postata
0

#5 L'utente č offline   gennytunz 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 124
  • Iscritto il: 12/04/13
  • Provenienza:Italia
  • GTA Preferito:GTA: San Andreas

Inviato il 16 aprile 2013 - 14:06

Ecco:


Hardware
Microsoft Windows 7 Ultimate
Service Pack 1
Adattatore video: Intel® HD Graphics Family
Versione driver video: 8.15.10.2430
Adattatore audio: Altoparlanti (Dispositivo High Definition Audio)
Intel® Celeron® CPU B800 @ 1.50GHz
0

#6 L'utente č offline   Nicolla666 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 28
  • Iscritto il: 22/03/13
  • Provenienza:Woodsboro
  • GTA Preferito:GTA III

Inviato il 24 aprile 2013 - 17:07

reinstalla il gioco completamente si vede che sono file mancanti , poddarsi che durante l'installazione avrai avuto qualche errore , se č cosi riscarica l'installer
Firma fuori dai limiti del regolamento (troppo larga ed alta); codice originale:
[img]http://prod.cloud.rockstargames.com/ugc/gta5photo/6279/OERWUvz37ECHaR1v4Bxb5g/0_0.jpg[/img]
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi