GTA-Expert Forum: E' possibile avere GTA San Andreas 1.1 e le mod? - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

E' possibile avere GTA San Andreas 1.1 e le mod? Avere la botte piena e la moglie ubriaca! ;)

#1 L'utente è offline   NikoBell 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 29
  • Iscritto il: 30/03/13
  • GTA Preferito:GTA IV

Inviato il 31 marzo 2013 - 18:41

Salve a tutti, per necessità ho bisogno di aggiornare il mio GTA alla versione 1.1 però ho letto che con questa versione CLEO non funziona.
Come posso disabilitare le funzioni di protezioni che questa patch inserisce? Ho bisogno anche di CLEO (v. 3 o v.4 è uguale per me)
Grazie anticipatamente per le risposte ;)
0

#2 L'utente è offline   GTADennis 

  • Vice
  • Gruppo: Utenti
  • Messaggi: 9050
  • Iscritto il: 12/07/12
  • Gamertag:(Steam) DetectiveMetalz
  • ID Social Club:_ShadowKDen
  • Provenienza:Terni
  • GTA Preferito:GTA: Vice City

Inviato il 31 marzo 2013 - 21:55

Per quel che ne so io non puoi far partire la 1.1 con le CLEO e con tutte le mod,alcune vanno ma non tutte.

Messaggio modificato da GTADennis il 14 aprile 2013 - 10:45

Immagine Postata
0

#3 L'utente è offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 01 aprile 2013 - 15:00

Visualizza MessaggiGTADennis, il 31 marzo 2013 - 22:55 ha detto:

basta che cerchi un gta_sa.exe su internet e li trovi


Non fornite indicazioni su come reperire materiale illegale, il regolamento è sempre valido
La 1.1 non è illegale ed esiste una patch presente anche nella nostra area:
http://download.gta-...e-101-euau.html

Immagine Postata
0

#4 L'utente è offline   GTADennis 

  • Vice
  • Gruppo: Utenti
  • Messaggi: 9050
  • Iscritto il: 12/07/12
  • Gamertag:(Steam) DetectiveMetalz
  • ID Social Club:_ShadowKDen
  • Provenienza:Terni
  • GTA Preferito:GTA: Vice City

Inviato il 01 aprile 2013 - 18:48

Scusa Fabio non pensavo che fosse illegale D:
Immagine Postata
0

#5 L'utente è offline   NikoBell 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 29
  • Iscritto il: 30/03/13
  • GTA Preferito:GTA IV

Inviato il 02 aprile 2013 - 11:02

Al di la del fatto della legalità la situazione rimarrebbe sempre la stessa.
Voglio aggiornare GTA San andreas alla versione 1.1 per problemi di compatibilità con Windows 8 ma voglio tenermi CLEO.
Non uso CLEO per le mod, il modding di GTA SA non mi interessa ma ho la necessità di giocare con lo script delle risoluzioni estese.
0

#6 L'utente è offline   Breschi97 

  • Sicario
  • Gruppo: Utenti
  • Messaggi: 2216
  • Iscritto il: 29/03/13
  • ID PSN:breschiLebon97
  • ID Social Club:breschi97
  • Provenienza:Firenze
  • GTA Preferito:GTA: San Andreas

Inviato il 13 aprile 2013 - 21:22

Esiste una patch che te lo downgrada:http://grandtheftauto.filefront.com/file/GTA_SA_Downgrader_Patch;74661cd
Immagine Postata
0

#7 L'utente è offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 14 aprile 2013 - 11:28

Non ha bisogno di downgradare (e hai completamente ignorato ciò che ho scritto sopra..)


Ad ogni modo non credo che CLEO funzioni sulla 1.1 nè sulla 2.0

Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi