GTA-Expert Forum: Problema con GTA IV e Games For Windows - LIVE - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema con GTA IV e Games For Windows - LIVE

#1 L'utente è offline   MichaelMike 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 5
  • Iscritto il: 30/03/13
  • GTA Preferito:GTA: TLaD

Inviato il 30 marzo 2013 - 16:36

Salve a tutti, ieri ho comprato Gta IV complete edition da Steam, quindi ho sia Gta IV sia Gta EFLC. Li ho scaricati tutti e due ma quando provo ad avviare Gta IV alla schermata di avvio faccio "INIZIA" e appena mi appare la scritta in basso "THE COUSIN BELLIC" il gioco mi crasha e mi da l'ERRORE FATALE WTV190 dicendomi poi di reinstallare Games For Windows - LIVE. (lo stesso problema me lo da anche con GTA EFLC). Il problema è che quando vado a installare Games For Windows - LIVE e avvio il gioco continua a darmi questo errore e andando a controllare nei Programmi (x86) non ho nemmeno la cartella di Microsoft Games For Windows - LIVE
I requisiti hardware del mio pc sono:
Windows 8
Ram: 8 Gb
Scheda Video: NVIDIA GeForce GT 635M 2 Gb
Processore: Intel Core i3 2.20 Ghz

Per favore aiutatemi non voglio aver buttato via dei soldi per nulla!
0

#2 L'utente è offline   OfficerDave 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 5
  • Iscritto il: 11/02/13
  • Provenienza:Venezia
  • GTA Preferito:GTA IV

Inviato il 30 marzo 2013 - 20:43

Hai creato un account GFWL (Games for Windows Live)? Se non l'hai fatto il gioco non ti permette di salvare ma è strano che ti faccia crashare...
Se non appare in Programmi(x86) probabilmente non l'hai installato correttamente...

PROVA A SCARICARLO QUI: http://www.rockstarg.../PC/GFWLupdate/
0

#3 L'utente è offline   MichaelMike 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 5
  • Iscritto il: 30/03/13
  • GTA Preferito:GTA: TLaD

Inviato il 31 marzo 2013 - 17:26

Ok l'ho scaricato e installato e alla fine mi chiede se lo voglio avviare e quando lo avvio mi dice che è impossibile trovare il percorso in Programmi (x86) ed è proprio questo il problema. Immagine Postata


Comunque per l'account GFWL no non l'ho creato proprio perché ho questo problema nell'installazione.
0

#4 L'utente è offline   rRrepotec 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 214
  • Iscritto il: 10/07/09

Inviato il 31 marzo 2013 - 17:32

Problema simile al mio solo che a me EFLC non lo fa proprio partire...
0

#5 L'utente è offline   MichaelMike 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 5
  • Iscritto il: 30/03/13
  • GTA Preferito:GTA: TLaD

Inviato il 31 marzo 2013 - 19:26

Secondo me è un problema di windows 8 perché prima avevo un pc windows 7 e partivano alla perfezione tutti e due.
La cosa più strana che non mi installa GFWL. Immagine Postata
0

#6 L'utente è offline   MichaelMike 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 5
  • Iscritto il: 30/03/13
  • GTA Preferito:GTA: TLaD

Inviato il 31 marzo 2013 - 20:29

Ho risolto inserendo il file xlive.dll , ma dovrò fare a meno del multiplayer, anche se non è la ragione per cui ho comprato il gioco.
0

#7 L'utente è offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 01 aprile 2013 - 14:56

Qualcuno aveva segnalato questi problemi, sempre su Windows 8. Non vorrei ci fosse qualche incompatibilità, certo xliveless è una soluzione ma non la migliore..
Se trovo qualche altra cosa da fare vi aggiorno ;)

Immagine Postata
0

#8 L'utente è offline   MichaelMike 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 5
  • Iscritto il: 30/03/13
  • GTA Preferito:GTA: TLaD

Inviato il 01 aprile 2013 - 20:13

Ok, grazie per la disponibilità Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi