GTA-Expert Forum: Mi chiede la riattivazione del prodotto già attivato. - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Mi chiede la riattivazione del prodotto già attivato.

#1 L'utente è offline   Zotac 

  • Taccheggiatore
  • Gruppo: Utenti
  • Messaggi: 45
  • Iscritto il: 25/06/12
  • GTA Preferito:GTA III

Inviato il 28 marzo 2013 - 17:58

Buongiorno a tutti, ho da poco ripreso gta4 in mano dopo un po' che lo avevo abbandonato perchè c'erano troppi problemi a farlo funzionare correttamente...Premesso che è la versione originale e che è però la versione scaricata(non custodia) vi espongo il problema: in pratica dopo aver inserito alcune Mod mi ha richiesto di nuovo la riattivazione del prodotto ma nel momento che immetto il codice seriale mi dice errore del server...qualche idea?...dopo questo errore ho provato ad inserire la patch 1.0.7.0. però non è cambiato niente... Grazie a chi risponderà.
0

#2 L'utente è offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 28 marzo 2013 - 18:15

Visualizza MessaggiZotac, il 28 marzo 2013 - 17:58 ha detto:

è la versione originale e che è però la versione scaricata(non custodia)


Non ho ben capito questo punto, è la versione Steam o cos'altro?

Immagine Postata
0

#3 L'utente è offline   Zotac 

  • Taccheggiatore
  • Gruppo: Utenti
  • Messaggi: 45
  • Iscritto il: 25/06/12
  • GTA Preferito:GTA III

Inviato il 28 marzo 2013 - 19:24

Scaricata dal sito del gamestop...
0

#4 L'utente è offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 28 marzo 2013 - 19:40

Qui trovi le istruzioni per revocare la licenza, suppongo funzionino anche nella tua versione:
https://support.secu...ex.php?c=revoke
Hai già provato a seguire queste istruzioni?

Immagine Postata
0

#5 L'utente è offline   Zotac 

  • Taccheggiatore
  • Gruppo: Utenti
  • Messaggi: 45
  • Iscritto il: 25/06/12
  • GTA Preferito:GTA III

Inviato il 29 marzo 2013 - 18:58

Ma la cosa strana e che ci stavo giocando prima e dopo aver inserito qualche MOD si è presentato questo problema...Ma perchè dovrei revocare la licenza? Il problema è anche un altro perchè avendo la versione digitale il codice seriale me lo avevano inviato per email con la fattura e adesso non lo trovo più..Come posso fare?
0

#6 L'utente è offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 29 marzo 2013 - 19:09

Visualizza MessaggiZotac, il 29 marzo 2013 - 18:58 ha detto:

dopo aver inserito qualche MOD


Ma hai disinstallato correttamente rimuovendo manualmente eventuali files residui nella cartella?

Immagine Postata
0

#7 L'utente è offline   Zotac 

  • Taccheggiatore
  • Gruppo: Utenti
  • Messaggi: 45
  • Iscritto il: 25/06/12
  • GTA Preferito:GTA III

Inviato il 29 marzo 2013 - 19:16

Adesso ho trovato il codice seriale e sono riuscito a farlo di nuovo a funzionare...Solo che succede di nuovo una cosa che mi succedeva un po' di tempo fa, cioè non si collega al social club dopo aver installato la patch 1.0.7.0.
0

#8 L'utente è offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 29 marzo 2013 - 19:23

Ma il gioco lo avvii da LaunchGTAIV.exe?

Immagine Postata
0

#9 L'utente è offline   Zotac 

  • Taccheggiatore
  • Gruppo: Utenti
  • Messaggi: 45
  • Iscritto il: 25/06/12
  • GTA Preferito:GTA III

Inviato il 29 marzo 2013 - 19:38

Si e anche come amministratore...
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi