GTA-Expert Forum: car spawner - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

car spawner

#1 L'utente  offline   xodias955 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 4
  • Iscritto il: 21/03/13
  • GTA Preferito:GTA IV

Inviato il 21 marzo 2013 - 21:05

Salve ho scaricato car spawner.. pero' non alla mia versione.. e adesso quando clicca sul gioco non mi fa entrare ed esce scritto questo http://i45.tinypic.com/vg3bk6.png
Ho anche provato a disinstallare il gioco 2 volte.. ma continua con questo problema.. potete aiutarmi????
0

#2 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 21 marzo 2013 - 21:06

Ehm hai chiesto in una sezione che non c'entra nulla :P
Sposto il topic nella sezione corretta (GTA IV Modding)

Comunque devi semplicemente cancellare il file chiamato "filecheckfix.asi", se hai la 1.0.7.0. non serve pi

Immagine Postata
0

#3 L'utente  offline   xodias955 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 4
  • Iscritto il: 21/03/13
  • GTA Preferito:GTA IV

Inviato il 21 marzo 2013 - 21:13

ho la 1 0 6 0 pero' non ho trovato il filecheckfix.asi
0

#4 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 21 marzo 2013 - 21:16

Ma quale car spawner stai usando?
Mi sa che stai usando quello sbagliato, metti questo che il migliore e funziona su tutte le patch ;)
http://download.gta-...enu-20-asi.html

Ovviamente metti anche l'asi loader come scritto nelle istruzioni ;)

Immagine Postata
0

#5 L'utente  offline   xodias955 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 4
  • Iscritto il: 21/03/13
  • GTA Preferito:GTA IV

Inviato il 21 marzo 2013 - 21:32

l'ho installato ma mi dice sempre la stessa cosa e non mi fa entrare nel gioco.. come faccio?
0

#6 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 21 marzo 2013 - 21:34

Stai sbagliando qualcosa, l'hai cancellato il car spawner vecchio?
Puoi fare uno screenshot della tua cartella principale di GTA IV in modo da vedere se tutti i files sono posizionati bene?

Il gioco lo avvii da LaunchGTAIV.exe come amministratore? Questo car spawner va attivato quando sei dentro il gioco

Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi