GTA-Expert Forum: Ho un problema con con il video editor - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Ho un problema con con il video editor

#1 L'utente è offline   Danilo34769 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 134
  • Iscritto il: 21/11/11
  • GTA Preferito:GTA: San Andreas

Inviato il 09 marzo 2013 - 22:20

Ragazzi,dopo tanto tempo ho deciso di reinstallare GTA 4 per le troppe mod installate,era troppo indaffarato e non mi andava di toglierle tutte una per una,così l'ho reinstallato,dopo l'installazione metto la patch 1.0.7.0 e avvio il gioco,metto il CD-KEY,e avvio il gioco.Il gioco funziona perfettamente,c'è solo un unico problema.Appena apro il video editor il gioco mi si blocca,però non va in crash,mi si blocca e basta,non posso muovermi nel menù dei video,non posso nemmeno toglierlo,lo riesco a togliere soltanto avviando la "Gestione Attività di windows e terminare il processo".Ho provato a reinstallarlo ma niente,sempre lo stesso problema.Non penso sia un problema del disco perché ha funzionato perfettamente fino a adesso,e poi l'ho comprato da poco(Un mese e mezzo circa)quindi quale può essere il problema?potete aiutarmi?grazie.

Messaggio modificato da Danilo34769 il 09 marzo 2013 - 22:21

0

#2 L'utente è offline   RygarNelson 

  • Borsaiolo
  • Gruppo: Utenti
  • Messaggi: 89
  • Iscritto il: 27/08/12
  • Provenienza:San Benedetto del Tronto, Marche
  • GTA Preferito:GTA IV

Inviato il 10 marzo 2013 - 09:10

Specifica i componenti hardware del pc (CPU, RAM, scheda video, ...), poi abbassa qualche settaggio grafico (ti consiglio di togliere le ombre sia quelle del giorno sia quelle notturne), aggiorna sia DirectX che NET. Framework, aggiorna i driver della scheda video, e se questo non bastasse:
-clic tasto destro icona desktop (sempre se c'è l'icona)
-proprietà
-su destinazione inserisci -nomemrestrict -norestrictions -percentvidmem 100
-applica
-ok
fammi sapereImmagine Postata
Immagine Postata
"La realtà non è ciò che vediamo e neanche ciò che immaginiamo, ma è ciò che ci circonda ogni giorno" - Rygar Nelson
"Le regole sono fatte per essere infrante" - Joker
"Se fossi qui per ucciderti, saresti già morto" - John Tanner
0

#3 L'utente è offline   Danilo34769 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 134
  • Iscritto il: 21/11/11
  • GTA Preferito:GTA: San Andreas

Inviato il 17 marzo 2013 - 01:09

Non va lo stesso :(
0

#4 L'utente è offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 17 marzo 2013 - 14:22

Visualizza MessaggiRygarNelson, il 10 marzo 2013 - 09:10 ha detto:

Specifica i componenti hardware del pc (CPU, RAM, scheda video, ...)


Scrivi queste informaazioni, dobbiamo cercare di capire quale possa essere il problema ;)

Prima di reinstallare il video editor ti dava problemi?

Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi