GTA-Expert Forum: problema open IV - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

problema open IV

#1 L'utente  offline   Walter21 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 3
  • Iscritto il: 02/03/13
  • GTA Preferito:GTA IV

Inviato il 02 marzo 2013 - 17:00

Salve,sono nuovo di questo forum e ho appena scaricato open iv sul pc,ma quando comincio a installarlo e devo scegliere la cartella di gta 4 mi dice che non ha il permesso di lavorare con questa cartella,e di avviarlo come amministratore,ma come faccio??

Grazie in anticipo

Messaggio modificato da Walter21 il 02 marzo 2013 - 17:01

0

#2 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 02 marzo 2013 - 17:01

Tasto destro sull'exe di OpenIV e poi > Esegui come amministratore ;)

Immagine Postata
0

#3 L'utente  offline   Walter21 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 3
  • Iscritto il: 02/03/13
  • GTA Preferito:GTA IV

Inviato il 02 marzo 2013 - 17:07

l'ho fatto ma mi dice:"exception image resource not found in module open iv.exe at 0052C745
file not found
C:/......

che faccio?

Grazie ;)
0

#4 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 02 marzo 2013 - 17:29

Ma l'archivio di OpenIV l'hai estratto? Quale versione di OpenIV stai utilizzando?
La patch di GTA IV qual è? Il sistema operativo?

Immagine Postata
0

#5 L'utente  offline   Walter21 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 3
  • Iscritto il: 02/03/13
  • GTA Preferito:GTA IV

Inviato il 02 marzo 2013 - 20:25

l'archivio l'ho estratto,versione di open iv è la 0.9.11.250,la patch di gta IV credo che sia la 1.0.2,il sistema operativo è windows 7

ho risolto,grazie lo stesso,ho semplicemente installato una versione della patch di gta 4 piu aggiornata cioe la 1.0.7
;)

Messaggio modificato da Walter21 il 02 marzo 2013 - 20:18

0

#6 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 02 marzo 2013 - 20:26

Aggiorna il gioco alla 1.0.7.0., stai usando una versione di OpenIV abbastanza recente e potrebbero esserci incompatibilità (anche se finora nessuno ha riportato problemi simili)
In alternativa usa una versione più aggiornata di OpenIV es la 1.3.5 (devo ancora metterla su Expert)
http://openiv.com/We...guest.php?get=1

Edit: ok :D

Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi