GTA-Expert Forum: Problema connessione server - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema connessione server

#1 L'utente è offline   Giulio17 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 11
  • Iscritto il: 16/02/13
  • GTA Preferito:GTA: San Andreas

Inviato il 16 febbraio 2013 - 22:16

Ciao a tutti, inizio già a rompervi con qualche domanda :P

Dunque, possiedo GTA IV ed EFLC su Steam. Il punto è questo: da quando ho formattato il PC, non riesco più a connettermi ai server privati. Mi spiego meglio.

Se un mio amico avvia una partita MP e io, tramite il Windows Live, premo il tasto "Partecipa alla partita", dopo pochi istanti comparirà la scritta "Impossibile Connettersi alla Sessione di Gioco", sia con GTAIV che con EFLC.

Da cosa potrebbe dipendere?


Giusto per sicurezza, vi posto le caratteristiche del mio PC

OS: Windows 7 Ultimate 64-bit (6.1, Build 7600) (7600.win7_gdr.130104-1435)
Processore: Intel® Core™ i7
Memoria: 12Gb RAM
GPU: Nvidia GTX 660

Messaggio modificato da Giulio17 il 17 febbraio 2013 - 14:51

0

#2 L'utente è offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 17 febbraio 2013 - 21:18

Hai per caso inserito mod? se sì quali?

Immagine Postata
0

#3 L'utente è offline   Giulio17 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 11
  • Iscritto il: 16/02/13
  • GTA Preferito:GTA: San Andreas

Inviato il 17 febbraio 2013 - 22:14

Visualizza MessaggiFabio206, il 17 febbraio 2013 - 21:18 ha detto:

Hai per caso inserito mod? se sì quali?

Installazione pulita, da Steam.
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi