GTA-Expert Forum: gta 4 lcpdfr non parte - GTA-Expert Forum

Salta al contenuto

  • (2 Pagine)
  • +
  • 1
  • 2
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

gta 4 lcpdfr non parte

#1 L'utente  offline   mambanero1975 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 26
  • Iscritto il: 08/02/13
  • Provenienza:Ischia di Castro vt
  • GTA Preferito:GTA IV

Inviato il 08 febbraio 2013 - 13:39

salve ragazzi: ho scaricato dal sito .com il 1 download di lcpdfr, ma quando vado ad istallarlo non parte perch mi chiede una versione net.framework v.4.0.209 ecc. ....cosa posso fare?

dove trovo la net framework suddetta?...Poi non vorrei aver fatto una stupidaggine istallando police pursuit insieme a lcpd... non parte ne' l'uno ne' l'altro nemmeno col numpad 0.

Sistema op. xp sp3

video geforce 9800 gtx

intel quad core 2 duo

....devo reinstallare tutto il gioco, buttare il pc dalla finestra o buttarmici io?...grazie in anticipo a chi vorra' salvare quest'anima persa. Come avrete capito sono una schiappa :)

:rolleyes:
0

#2 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 08 febbraio 2013 - 14:08

http://www.gta-exper...lentamenti.html

Capitolo:
Patch, aggiornamenti e driver video

Per il resto non so se siano compatibili tra loro, provane uno alla volta e posta eventualmente i log in caso di problemi

Immagine Postata
0

#3 L'utente  offline   mambanero1975 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 26
  • Iscritto il: 08/02/13
  • Provenienza:Ischia di Castro vt
  • GTA Preferito:GTA IV

Inviato il 08 febbraio 2013 - 14:11

ti ringrazio...spero di riuscire!
0

#4 L'utente  offline   mambanero1975 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 26
  • Iscritto il: 08/02/13
  • Provenienza:Ischia di Castro vt
  • GTA Preferito:GTA IV

Inviato il 09 febbraio 2013 - 18:14

ok....ho ricomniciato tutto da capo....disistallato e reinstallato tutto il gioco. Scaricata ed istallata la pach 1070. scaricato il lcpdfr istallato...il gioco parte funziona tutto ma dopo 20 o 30 secondi di gioco, sparisce tutto e torno a windows...nessun messaggio di errore o altro....cosa gli prende? Premesso che ho fatto tutti i passi consigliati nel precedente post www.gtaexpert.lentamenti.html potete aiutarmi? Grazie enticipatamente.
Tra le altre cose vorrei sapere dove prendo il log per postarveli? grazie Immagine Postata


0

#5 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 09 febbraio 2013 - 18:53

asilog.txt e scripthook.log sono nella cartella di GTA IV, postali cos vediamo ;)

Immagine Postata
0

#6 L'utente  offline   mambanero1975 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 26
  • Iscritto il: 08/02/13
  • Provenienza:Ischia di Castro vt
  • GTA Preferito:GTA IV

Inviato il 09 febbraio 2013 - 19:06

// -- GTA IV ASI LOADER LOG -- //
//-- © Alexander Blade 2008 -- //
C:\WINDOWS\system32\dsound.dll is loaded, address 0x73E80000
Hooking dsound proc named "DirectSoundCreate"
"DirectSoundCreate" hooked, address 0x73E8473B
Hooking dsound proc named "DirectSoundEnumerateA"
"DirectSoundEnumerateA" hooked, address 0x73EA708D
Hooking dsound proc named "DirectSoundEnumerateW"
"DirectSoundEnumerateW" hooked, address 0x73EA70AA
Hooking dsound proc named "DllCanUnloadNow"
"DllCanUnloadNow" hooked, address 0x73EABE61
Hooking dsound proc named "DllGetClassObject"
"DllGetClassObject" hooked, address 0x73E909C5
Hooking dsound proc named "DirectSoundCaptureCreate"
"DirectSoundCaptureCreate" hooked, address 0x73EA68BB
Hooking dsound proc named "DirectSoundCaptureEnumerateA"
"DirectSoundCaptureEnumerateA" hooked, address 0x73EA70C7
Hooking dsound proc named "DirectSoundCaptureEnumerateW"
"DirectSoundCaptureEnumerateW" hooked, address 0x73EA70E4
Hooking dsound proc named "GetDeviceID"
"GetDeviceID" hooked, address 0x73EA6D42
Hooking dsound proc named "DirectSoundFullDuplexCreate"
"DirectSoundFullDuplexCreate" hooked, address 0x73EA6A32
Hooking dsound proc named "DirectSoundCreate8"
"DirectSoundCreate8" hooked, address 0x73EA67F5
Hooking dsound proc named "DirectSoundCaptureCreate8"
"DirectSoundCaptureCreate8" hooked, address 0x73EA696F
Loading ASI C:\Programmi\Rockstar Games\Grand Theft Auto IV\ScriptHookDotNet.asi
ASI loaded : C:\Programmi\Rockstar Games\Grand Theft Auto IV\ScriptHookDotNet.asi, Address 0x10000000



Log start: Sat Feb 09 18:57:08 2013
-----------------------------------------------
[INFO] GTA IV Script Hook 0.5.1 - © 2009, Aru - Initialized
[INFO] Process base address: 0x400000
[INFO] Auto detecting game version
[INFO] Using game version 1.0.7
[INFO] [ScriptHookDotNet] Thread started
[INFO] [AdvScriptThread] Thread started
0

#7 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 09 febbraio 2013 - 19:10

L'hai scaricato dal sito ufficiale? Vedo che un .exe (non mi vanno proprio a genio perch poi non posso aiutarvi, non avendo il gioco).
Mi faresti uno screen della cartella principale e della cartella GTA IV/scripts?
Mi serve anche il log scriphookdotnet.log (non mi ricordo se questa mod un .asi o un .vb/.dll

Immagine Postata
0

#8 L'utente  offline   mambanero1975 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 26
  • Iscritto il: 08/02/13
  • Provenienza:Ischia di Castro vt
  • GTA Preferito:GTA IV

Inviato il 09 febbraio 2013 - 19:24

aspetta...il gioco oroginale...ed lcpd l'ho scaricato dal sito ufficiale come da gta4expert....ho seguito i links...spiegami cos' sto screen perch come avrai potutoi capire non sono un gran genio Immagine Postata .....

2013-02-09 19:08:02 - Initializing ScriptHookDotNet v1.7.1.4 BETA (GTA IV version 1.0.7.0)
2013-02-09 19:10:28 - Direct3D device created!

2013-02-09 19:10:33 - SEARCHING FOR SCRIPTS...
2013-02-09 19:10:35 - Loading scripts in Assembly 'scripts\FirstResponse.net.dll' ...
2013-02-09 19:10:36 - ...found script 'FirstResponse.Main.EmergencyLights'!
2013-02-09 19:10:36 - ...found script 'FirstResponse.Main.Start'!
2013-02-09 19:10:36 - ...found script 'CSharp.Engine.Core'!
2013-02-09 19:10:36 - ...found script 'FirstResponse.Debugging'!
2013-02-09 19:10:36 - ...found script 'FirstResponse.DeletionList'!
2013-02-09 19:10:36 - ...found script 'FirstResponse.Hardcore'!
2013-02-09 19:10:36 - ...found script 'FirstResponse.TextDraw'!
2013-02-09 19:10:36 - ...found script 'FirstResponse.LCMD.Main'!
2013-02-09 19:10:36 - ...found script 'FirstResponse.LCMD.Functions'!
2013-02-09 19:10:36 - ...found script 'FirstResponse.LCPD.Carboot'!
2013-02-09 19:10:36 - ...found script 'FirstResponse.LCPD.Disarm'!
2013-02-09 19:10:36 - ...found script 'FirstResponse.LCPD.Frisk'!
2013-02-09 19:10:36 - ...found script 'FirstResponse.LCPD.PullOver'!
2013-02-09 19:10:36 - ...found script 'FirstResponse.LCPD.Actions'!
2013-02-09 19:10:36 - ...found script 'FirstResponse.LCPD.Debug'!
2013-02-09 19:10:36 - ...found script 'FirstResponse.LCPD.Flashlight'!
2013-02-09 19:10:36 - ...found script 'FirstResponse.LCPD.Functions'!
2013-02-09 19:10:36 - ...found script 'FirstResponse.LCPD.Partner'!
2013-02-09 19:10:36 - ...found script 'FirstResponse.LCPD.inputSimulator'!
2013-02-09 19:10:36 - ...found script 'FirstResponse.LCPD.Start'!
2013-02-09 19:10:36 - ...found script 'FirstResponse.LCPD.Various'!
2013-02-09 19:10:37 - Loading scripts in Assembly 'scripts\Policing.net.dll' ...
2013-02-09 19:10:37 - ...found script 'Policing.Policing'!
2013-02-09 19:10:37 - ...found script 'Policing_Breathalyser.Policing_Breathalyser'!
2013-02-09 19:10:37 - ...found script 'Policing_Resist.Policing_Resist'!
2013-02-09 19:10:37 - DONE! 24 valid scripts found!

2013-02-09 19:10:37 - STARTING SCRIPTS...
2013-02-09 19:10:38 - Error during GetPhoneNumber (Phone checks will be disabled):
System.Exception: Accessing Globals failed! Invalid Memory Address!
at unmanaged.MemoryAccess.GetGlobalAddress(Int32 index)
at unmanaged.MemoryAccess.GetPhoneNumber()
at GTA.NetHook.CheckPhone()
2013-02-09 19:10:38 - ...successfully started script 'Policing_Resist.Policing_Resist'!
2013-02-09 19:10:38 - ...successfully started script 'Policing_Breathalyser.Policing_Breathalyser'!
2013-02-09 19:10:38 - ...successfully started script 'FirstResponse.LCPD.Various'!
2013-02-09 19:10:38 - ...successfully started script 'FirstResponse.LCPD.Start'!
2013-02-09 19:10:38 - ...successfully started script 'FirstResponse.LCPD.inputSimulator'!
2013-02-09 19:10:38 - ...successfully started script 'FirstResponse.LCPD.Partner'!
2013-02-09 19:10:38 - ...successfully started script 'FirstResponse.LCPD.Functions'!
2013-02-09 19:10:38 - ...successfully started script 'FirstResponse.LCPD.Flashlight'!
2013-02-09 19:10:38 - ...successfully started script 'FirstResponse.LCPD.Debug'!
2013-02-09 19:10:38 - ...successfully started script 'FirstResponse.LCPD.Actions'!
2013-02-09 19:10:38 - ...successfully started script 'FirstResponse.LCPD.PullOver'!
2013-02-09 19:10:38 - ...successfully started script 'FirstResponse.LCPD.Frisk'!
2013-02-09 19:10:38 - ...successfully started script 'FirstResponse.LCPD.Disarm'!
2013-02-09 19:10:38 - ...successfully started script 'FirstResponse.LCPD.Carboot'!
2013-02-09 19:10:38 - ...successfully started script 'FirstResponse.LCMD.Functions'!
2013-02-09 19:10:38 - ...successfully started script 'FirstResponse.LCMD.Main'!
2013-02-09 19:10:38 - ...successfully started script 'FirstResponse.TextDraw'!
2013-02-09 19:10:38 - ...successfully started script 'FirstResponse.Hardcore'!
2013-02-09 19:10:38 - ...successfully started script 'FirstResponse.DeletionList'!
2013-02-09 19:10:38 - ...successfully started script 'FirstResponse.Debugging'!
2013-02-09 19:10:40 - ...successfully started script 'CSharp.Engine.Core'!
2013-02-09 19:10:40 - ...successfully started script 'FirstResponse.Main.Start'!
2013-02-09 19:10:40 - ...successfully started script 'FirstResponse.Main.EmergencyLights'!
2013-02-09 19:10:45 - ...successfully started script 'Policing.Policing'!


dimmi dello screening perch nn so cos'...ma tusei un genio ?...



c' pure questo: Log started on: 19:10:41 2-9-2013
------------------------
[INFO - 19:10:41] Gameversion - 1.0.7.0
[INFO - 19:10:41] Data unprotected
[INFO - 19:10:41] Game patched
[INFO - 19:10:41] Failed to disable xlive protections
[INFO - 19:10:41] AdvancedHook 0.1f14 LCPD:FR 0.95 © 2010-2011 LMS - Initialized
[INFO - 19:10:41] Thanks to listener, aru and #iv-modding
[INFO - 19:10:41] Attaching exception handler...
[INFO - 19:10:41] Exception handler attached
[INFO - 19:10:41] Patching game functions...
[INFO - 19:13:12] An exception occured
[INFO - 19:13:12] Process: 0

Address: 229F270

Code: C0000005

Registerdump - EAX: 8004930B EBP: 1156FC04 EBX: 0 ECX: 1CCB84 EDI: 7C910000 EDX: 18DD44 EIP: 229F270 ESI: 7C80B741 ESP: 1156FA90


[INFO - 19:13:13] An exception occured
[INFO - 19:13:13] Process: 0

Address: 63A520

Code: C0000005

Registerdump - EAX: 25626CE4 EBP: 1626FF2C EBX: 6 ECX: 25626CC0 EDI: 1626FF0C EDX: 1 EIP: 63A520 ESI: FFFFFFFF ESP:


0

#9 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 09 febbraio 2013 - 19:29

Hai il .NET Scripthook alla 1.7.1.4, prova con la 1.7.1.7.:
http://download.gta-...cripts-net.html

Per lo screen devi premere il tasto "Print/Stamp" sulla tastiera nella schermata che vuoi screenare, poi apri Paint, incolli e uppi l'immagine su siti di image hosting come imageshack e infine metti qui il link ;)

Immagine Postata
0

#10 L'utente  offline   mambanero1975 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 26
  • Iscritto il: 08/02/13
  • Provenienza:Ischia di Castro vt
  • GTA Preferito:GTA IV

Inviato il 10 febbraio 2013 - 11:15

Sono riuscito a uppare cio' che mi hai chiesto...volevo specificarti una cosa se utile. IL mio gioco è composto da 4 dvd rom ed è episodes from liberty city, ma ho istallato solo i primi due cioè solo gta4. poi..liberty city non è ancora tutta libera . Cio' comporta qualcosa nel funzionamento di lcpdfr?
questo per lo screen che mi hai chiesto:

Immagine Postata

Immagine Postata



grazie in anticipo se passi verso viterbo hai una pizza pagata...Immagine Postata

Messaggio modificato da Fabio206 il 10 febbraio 2013 - 15:49

0

#11 L'utente  offline   mambanero1975 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 26
  • Iscritto il: 08/02/13
  • Provenienza:Ischia di Castro vt
  • GTA Preferito:GTA IV

Inviato il 10 febbraio 2013 - 12:30

tra le altre cose ho notato che se tolgo tutti i file lcpd dalla cartella scripts il gioco normale va tranquillamente ma se li rimetto ed inizio a giocare con la mod ..schermo nero e compare questo testo. http://imageshack.us...mmagineimo.png/Immagine Postata


0

#12 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 10 febbraio 2013 - 15:29

Eccomi, scusami ma in questi giorni ci sono molto poco. Allora per l'installazione non credo ci siano problemi, la mod dovrebbe funzionare anche solo con GTA IV base

Non vorrei che la first response andasse in conflitto. Hai provato a spostare solo quest'ultima (temporaneamente) dalla cartella scripts?

Immagine Postata
0

#13 L'utente  offline   mambanero1975 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 26
  • Iscritto il: 08/02/13
  • Provenienza:Ischia di Castro vt
  • GTA Preferito:GTA IV

Inviato il 10 febbraio 2013 - 15:32

si come tolgo tutto dalla cartella degli scripts funziona tutto bene ...con cosa potrebbe entrare in conflitto? domanda da 100milion $?

Messaggio modificato da mambanero1975 il 10 febbraio 2013 - 15:33

0

#14 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 10 febbraio 2013 - 15:49

Scusami ho fatto confusione io pensando ad un'altra cosa
Puoi ripostarmi tutti i log? asilog.txt, scripthook.log, scripthookdotnet.log (postali dopo aver ricevuto l'errore)

Immagine Postata
0

#15 L'utente  offline   mambanero1975 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 26
  • Iscritto il: 08/02/13
  • Provenienza:Ischia di Castro vt
  • GTA Preferito:GTA IV

Inviato il 10 febbraio 2013 - 17:56

Log started on: 17:2:51 2-10-2013
------------------------
[INFO - 17:2:51] Gameversion - 1.0.7.0
[INFO - 17:2:51] Data unprotected
[INFO - 17:2:51] Game patched
[INFO - 17:2:51] Failed to disable xlive protections
[INFO - 17:2:51] AdvancedHook 0.1f14 LCPD:FR 0.95 © 2010-2011 LMS - Initialized
[INFO - 17:2:51] Thanks to listener, aru and #iv-modding
[INFO - 17:2:51] Attaching exception handler...
[INFO - 17:2:51] Exception handler attached
[INFO - 17:2:51] Patching game functions...
[INFO - 17:3:57] An exception occured
[INFO - 17:3:57] Process: 0

Address: 22B05FF

Code: C0000005

Registerdump - EAX: 8004930B EBP: 1147FC04 EBX: 0 ECX: 259DB4 EDI: 7C910000 EDX: 1C1634 EIP: 22B05FF ESI: 7C80B741 ESP: 1147FA90

// -- GTA IV ASI LOADER LOG -- //
//-- © Alexander Blade 2008 -- //
C:\WINDOWS\system32\dsound.dll is loaded, address 0x73E80000
Hooking dsound proc named "DirectSoundCreate"
"DirectSoundCreate" hooked, address 0x73E8473B
Hooking dsound proc named "DirectSoundEnumerateA"
"DirectSoundEnumerateA" hooked, address 0x73EA708D
Hooking dsound proc named "DirectSoundEnumerateW"
"DirectSoundEnumerateW" hooked, address 0x73EA70AA
Hooking dsound proc named "DllCanUnloadNow"
"DllCanUnloadNow" hooked, address 0x73EABE61
Hooking dsound proc named "DllGetClassObject"
"DllGetClassObject" hooked, address 0x73E909C5
Hooking dsound proc named "DirectSoundCaptureCreate"
"DirectSoundCaptureCreate" hooked, address 0x73EA68BB
Hooking dsound proc named "DirectSoundCaptureEnumerateA"
"DirectSoundCaptureEnumerateA" hooked, address 0x73EA70C7
Hooking dsound proc named "DirectSoundCaptureEnumerateW"
"DirectSoundCaptureEnumerateW" hooked, address 0x73EA70E4
Hooking dsound proc named "GetDeviceID"
"GetDeviceID" hooked, address 0x73EA6D42
Hooking dsound proc named "DirectSoundFullDuplexCreate"
"DirectSoundFullDuplexCreate" hooked, address 0x73EA6A32
Hooking dsound proc named "DirectSoundCreate8"
"DirectSoundCreate8" hooked, address 0x73EA67F5
Hooking dsound proc named "DirectSoundCaptureCreate8"
"DirectSoundCaptureCreate8" hooked, address 0x73EA696F
Loading ASI C:\Programmi\Rockstar Games\Grand Theft Auto IV\ScriptHookDotNet.asi
ASI loaded : C:\Programmi\Rockstar Games\Grand Theft Auto IV\ScriptHookDotNet.asi, Address 0x10000000


Log start: Sun Feb 10 17:00:31 2013
-----------------------------------------------
[INFO] GTA IV Script Hook 0.5.1 - © 2009, Aru - Initialized
[INFO] Process base address: 0x400000
[INFO] Auto detecting game version
[INFO] Using game version 1.0.7
[INFO] [ScriptHookDotNet] Thread started
[INFO] [AdvScriptThread] Thread started
[INFO] [AdvScriptThread] Thread killed
[INFO] [ScriptHookDotNet] Thread killed



2013-02-10 17:00:40 - Initializing ScriptHookDotNet v1.7.1.7 BETA (on GTA IV version 1.0.7.0 with C++ Hook version 0.5.1)
2013-02-10 17:02:43 - Direct3D device created!

2013-02-10 17:02:45 - SEARCHING FOR SCRIPTS...
2013-02-10 17:02:46 - Loading scripts in Assembly 'scripts\FirstResponse.net.dll' ...
2013-02-10 17:02:46 - ...found script 'FirstResponse.Main.EmergencyLights'!
2013-02-10 17:02:46 - ...found script 'FirstResponse.Main.Start'!
2013-02-10 17:02:46 - ...found script 'CSharp.Engine.Core'!
2013-02-10 17:02:46 - ...found script 'FirstResponse.Debugging'!
2013-02-10 17:02:46 - ...found script 'FirstResponse.DeletionList'!
2013-02-10 17:02:46 - ...found script 'FirstResponse.Hardcore'!
2013-02-10 17:02:46 - ...found script 'FirstResponse.TextDraw'!
2013-02-10 17:02:46 - ...found script 'FirstResponse.LCMD.Main'!
2013-02-10 17:02:46 - ...found script 'FirstResponse.LCMD.Functions'!
2013-02-10 17:02:46 - ...found script 'FirstResponse.LCPD.Carboot'!
2013-02-10 17:02:46 - ...found script 'FirstResponse.LCPD.Disarm'!
2013-02-10 17:02:46 - ...found script 'FirstResponse.LCPD.Frisk'!
2013-02-10 17:02:46 - ...found script 'FirstResponse.LCPD.PullOver'!
2013-02-10 17:02:46 - ...found script 'FirstResponse.LCPD.Actions'!
2013-02-10 17:02:46 - ...found script 'FirstResponse.LCPD.Debug'!
2013-02-10 17:02:46 - ...found script 'FirstResponse.LCPD.Flashlight'!
2013-02-10 17:02:46 - ...found script 'FirstResponse.LCPD.Functions'!
2013-02-10 17:02:46 - ...found script 'FirstResponse.LCPD.Partner'!
2013-02-10 17:02:46 - ...found script 'FirstResponse.LCPD.inputSimulator'!
2013-02-10 17:02:46 - ...found script 'FirstResponse.LCPD.Start'!
2013-02-10 17:02:46 - ...found script 'FirstResponse.LCPD.Various'!
2013-02-10 17:02:46 - Loading scripts in Assembly 'scripts\Policing.net.dll' ...
2013-02-10 17:02:46 - ...found script 'Policing.Policing'!
2013-02-10 17:02:46 - ...found script 'Policing_Breathalyser.Policing_Breathalyser'!
2013-02-10 17:02:46 - ...found script 'Policing_Resist.Policing_Resist'!
2013-02-10 17:02:46 - DONE! 24 valid scripts found!

2013-02-10 17:02:46 - STARTING SCRIPTS...
2013-02-10 17:02:46 - INFO: Phone number checks are not available!
2013-02-10 17:02:46 - ...successfully started script 'Policing_Resist.Policing_Resist'!
2013-02-10 17:02:46 - ...successfully started script 'Policing_Breathalyser.Policing_Breathalyser'!
2013-02-10 17:02:46 - ...successfully started script 'FirstResponse.LCPD.Various'!
2013-02-10 17:02:46 - ...successfully started script 'FirstResponse.LCPD.Start'!
2013-02-10 17:02:46 - ...successfully started script 'FirstResponse.LCPD.inputSimulator'!
2013-02-10 17:02:46 - ...successfully started script 'FirstResponse.LCPD.Partner'!
2013-02-10 17:02:46 - ...successfully started script 'FirstResponse.LCPD.Functions'!
2013-02-10 17:02:46 - ...successfully started script 'FirstResponse.LCPD.Flashlight'!
2013-02-10 17:02:46 - ...successfully started script 'FirstResponse.LCPD.Debug'!
2013-02-10 17:02:46 - ...successfully started script 'FirstResponse.LCPD.Actions'!
2013-02-10 17:02:46 - ...successfully started script 'FirstResponse.LCPD.PullOver'!
2013-02-10 17:02:46 - ...successfully started script 'FirstResponse.LCPD.Frisk'!
2013-02-10 17:02:46 - ...successfully started script 'FirstResponse.LCPD.Disarm'!
2013-02-10 17:02:46 - ...successfully started script 'FirstResponse.LCPD.Carboot'!
2013-02-10 17:02:46 - ...successfully started script 'FirstResponse.LCMD.Functions'!
2013-02-10 17:02:46 - ...successfully started script 'FirstResponse.LCMD.Main'!
2013-02-10 17:02:46 - ...successfully started script 'FirstResponse.TextDraw'!
2013-02-10 17:02:46 - ...successfully started script 'FirstResponse.Hardcore'!
2013-02-10 17:02:46 - ...successfully started script 'FirstResponse.DeletionList'!
2013-02-10 17:02:46 - ...successfully started script 'FirstResponse.Debugging'!
2013-02-10 17:02:50 - ...successfully started script 'CSharp.Engine.Core'!
2013-02-10 17:02:50 - ...successfully started script 'FirstResponse.Main.Start'!
2013-02-10 17:02:50 - ...successfully started script 'FirstResponse.Main.EmergencyLights'!
2013-02-10 17:02:55 - ...successfully started script 'Policing.Policing'!
2013-02-10 17:03:58 - Direct3D device lost!
2013-02-10 17:03:58 - Direct3D device created!
2013-02-10 17:50:17 - Direct3D device lost!
2013-02-10 17:50:17 - SCRIPTS TERMINATED!


stranamente anche se comparso l'errore tenendo spinto "e" il gioco lcpd partito borbottando....ma normale che mentre gioco a lcpd mi telefona malloire, roman ecc.?



0

#16 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 11 febbraio 2013 - 14:19

Dai log sembra non ci siano errori, non mi ricordo se ti avevo suggerito di avviare il gioco da LaunchGTAIV.exe come amministratore :mmm:
Ad ogni modo per evitare che ti chiamino puoi rendere "offline" il cellulare dal gioco stesso

Immagine Postata
0

#17 L'utente  offline   mambanero1975 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 26
  • Iscritto il: 08/02/13
  • Provenienza:Ischia di Castro vt
  • GTA Preferito:GTA IV

Inviato il 11 febbraio 2013 - 15:09

amministratore che vuol dire? puoi specificarmi il percorso?

grazie







0

#18 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 11 febbraio 2013 - 15:16

Tasto destro su LaunchGTAIV.exe e clicca su "Esegui come amministratore"

Immagine Postata
0

#19 L'utente  offline   mambanero1975 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 26
  • Iscritto il: 08/02/13
  • Provenienza:Ischia di Castro vt
  • GTA Preferito:GTA IV

Inviato il 11 febbraio 2013 - 15:20

ok stasera come vado a casa provo.....grazie mille se ho bisogno ti rompero' di nuovo...
0

#20 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 11 febbraio 2013 - 15:25

Tranquillo nessuno rompe, sono qui per aiutarvi ;)

Immagine Postata
0

  • (2 Pagine)
  • +
  • 1
  • 2
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi