GTA-Expert Forum: GTA 4 si chiude da solo - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

GTA 4 si chiude da solo

#1 L'utente  offline   Feb9o 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 28
  • Iscritto il: 25/08/11
  • GTA Preferito:GTA IV

Inviato il 06 febbraio 2013 - 13:30

Salve, da ieri, quando avvio gta, durante la schermata di caricamento (dove ce la sigla del gioco con i screen dei personaggi) mi si chiude il gioco definitivamente (non si riduce ha icona, termina il gioco) senza che io faccia niente, eppure stranamente non ho modificato nulla da quando il gioco invece mi partiva, come mai fa cosi secondo voi?

Messaggio modificato da Feb9o il 06 febbraio 2013 - 13:32

principali caratteristiche del mio notebook:


SO Windows 7 home premium x64

Intel core 2 Duo t6600 da 2.22 ghz

Scheda video nvidia GT 240m con 1 gb di memoria dedicata, con turbocache

4 gb di memoria ram DDR3

hdd 500 GB da 7200 rmp

0

#2 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72385
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 06 febbraio 2013 - 14:19

Patch in uso? Hai mod istallate?

Immagine Postata
0

#3 L'utente  offline   Feb9o 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 28
  • Iscritto il: 25/08/11
  • GTA Preferito:GTA IV

Inviato il 06 febbraio 2013 - 15:10

la patch in uso la 1.0.7.0, come mod installate ho invece la visual (minimod grafica) , la bigger realistic explosion (presa da voi nel forum) ed infine la gta4 ultimate veicle pack alla ultima versione (con selezionato il pack dei veicoli, il contachilometri attorno al gps e la mappa )
principali caratteristiche del mio notebook:


SO Windows 7 home premium x64

Intel core 2 Duo t6600 da 2.22 ghz

Scheda video nvidia GT 240m con 1 gb di memoria dedicata, con turbocache

4 gb di memoria ram DDR3

hdd 500 GB da 7200 rmp

0

#4 L'utente  offline   Feb9o 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 28
  • Iscritto il: 25/08/11
  • GTA Preferito:GTA IV

Inviato il 06 febbraio 2013 - 19:04

qualcuno che ha il gioco non pu aiutarmi ?
principali caratteristiche del mio notebook:


SO Windows 7 home premium x64

Intel core 2 Duo t6600 da 2.22 ghz

Scheda video nvidia GT 240m con 1 gb di memoria dedicata, con turbocache

4 gb di memoria ram DDR3

hdd 500 GB da 7200 rmp

0

#5 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72385
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 06 febbraio 2013 - 19:49

Scusami ma in questi giorni ho molto da fare e ci sono poco per rispondere ai topic comunque il problema potrebbe dipendere dalle mod (anche se non hai fatto apparentemente nulla). Il gioco lo lanci da LaunchGTAIV.exe come amministratore? Hai solo GTA IV o anche EFLC?

Immagine Postata
0

#6 L'utente  offline   Feb9o 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 28
  • Iscritto il: 25/08/11
  • GTA Preferito:GTA IV

Inviato il 06 febbraio 2013 - 20:36

tranquillo, non era rivolto a te il mio doppio post (anzi te sei l'unico che risponde, nonostante non hai gta 4 su pc, almeno io cosi ho letto in diversi topic) ma altri 10ine e 10ine di utenti che hanno pure gta4 per pc ma non si sforzano manco di cercare di rispondermi , nonostante rispondano poi ad altri argomenti presenti in questa sezione " GTA 4: Problemi Tecnici" e questo un po mi fa girare Immagine Postata

ti ringrazio delle tue risposte


Comunque si uso sia gta 4 che eflc ma nessuno dei due mi parte, li lancio come amministratore ed entrambi hanno l'ultima patch installata, evidentemente saranno "interferenze" con le mod installate, forse mi conviene reinstallare tutto dacapo
principali caratteristiche del mio notebook:


SO Windows 7 home premium x64

Intel core 2 Duo t6600 da 2.22 ghz

Scheda video nvidia GT 240m con 1 gb di memoria dedicata, con turbocache

4 gb di memoria ram DDR3

hdd 500 GB da 7200 rmp

0

#7 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72385
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 06 febbraio 2013 - 21:00

Prova a backuppare solo i files del car pack e guarda se il gioco parte

Immagine Postata
0

#8 L'utente  offline   Feb9o 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 28
  • Iscritto il: 25/08/11
  • GTA Preferito:GTA IV

Inviato il 06 febbraio 2013 - 23:06

ho provato a disinstallare l'ultimate pack da entrambi e fa uguale, ho poi tolto sempre da entrambi i file relativi all'asi loader e al trainer, lanciando il gioco nudo e crudo, ma una volta che si avvia alla schermata solita da lo stesso identico problema chiudendosi senza motivo alcuno
principali caratteristiche del mio notebook:


SO Windows 7 home premium x64

Intel core 2 Duo t6600 da 2.22 ghz

Scheda video nvidia GT 240m con 1 gb di memoria dedicata, con turbocache

4 gb di memoria ram DDR3

hdd 500 GB da 7200 rmp

0

#9 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72385
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 06 febbraio 2013 - 23:13

Potresti farmi uno screen della cartella principale di IV? Scusami se non rispondo immediatamente ma in sti giorni ho molte cose da fare e sto seguendo poco il forum

Immagine Postata
0

#10 L'utente  offline   Feb9o 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 28
  • Iscritto il: 25/08/11
  • GTA Preferito:GTA IV

Inviato il 07 febbraio 2013 - 13:53

Bene ho disinstallato il gioco e reistallato il tutto, ora riparte, meglio non pacioccare con altre mod, mi godr il gioco con solo il veicle pack che comprende anche il trainer, spero di giocarmelo senza problemi, grazie comuque fabio (tra fabio ci intendiamo :D )

Messaggio modificato da Feb9o il 07 febbraio 2013 - 13:58

principali caratteristiche del mio notebook:


SO Windows 7 home premium x64

Intel core 2 Duo t6600 da 2.22 ghz

Scheda video nvidia GT 240m con 1 gb di memoria dedicata, con turbocache

4 gb di memoria ram DDR3

hdd 500 GB da 7200 rmp

0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi