GTA-Expert Forum: Problema con granate,molotov,bombole del gas e lanciarazzi - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema con granate,molotov,bombole del gas e lanciarazzi

#1 L'utente è offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3620
  • Iscritto il: 11/03/12
  • GTA Preferito:GTA V

Inviato il 02 febbraio 2013 - 14:45

ciao a tutti,mi è successo uno strano bug che riguarda le molotov,le granate,il lanciarazzi e le bombole del gas
in pratica se lancio una granata o una molotov contro una macchina queste ci passano dentro come se non avessero le collisions Immagine Postata per quanto riguarda le bombole del gas non esplodono(nemmeno le granate) e poi quando sparo un razzo anche questo passa attraverso gli oggetti(anche per i palazzi)

le mod che ho sono:
Reality Time Cycle 2012(mod grafica)
Mega Native Trainer
Script per i salti,balli e capriole
Script per la rapina alla banca,al museo e alla statua della libertà
Hardstyle Tear Gas(script)
CQC(script che permette di fare delle mosse stile kung fu)

il gioco l'ho appena reinstallato e ho iniziato una nuova partita e ho la patch 1.0.7.0
non ho modificato il weaponinfo.xml

ps:mi era già capitato e avevo risolto riavviando ma ora vorrei sapere se c'è una soluzione perchè un pò mi scoccia chiudere e riaprire il gioco ogni volta che capita questo bug

Messaggio modificato da Alex106 il 02 febbraio 2013 - 14:46

0

#2 L'utente è offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3620
  • Iscritto il: 11/03/12
  • GTA Preferito:GTA V

Inviato il 10 marzo 2013 - 15:04

up
le mod che ho ora sono:
-Script CQC(cs);
-Script Assassination(net.dll);
-Script Smoking (cs);
-Script HardStyle Tear Gas(cs);
-Script Gestures (asi);
-Mega Native Trainer;
-Timecyc dell'ICenhancer 2.1;
-Alcuni vestiti di Niko;
- Lamborghini Gallardo LP 560-4 Spyder 2009 EPM ;
- 2011 Ford Mustang GT

ho escluso che la colpa possa essere del Trainer perchè l'ho messo anche su EFLC e non mi da problemi
le uniche mod che ho da quando ho reinstallato il gioco sono il primo script,il quarto script,il quinto script,il trainer,il timecyc dell'ICenhancer 2.1 e la Lamborghini Gallardo LP 560-4 Spyder
non ho modificato neanche ora il weaponinfo.xml,infatti per sicurezza,quando mi era capitato la prima volta,dopo aver reinstallato,il bug,ho rimesso il backup del weaponinfo.xml ma non è cambiato niente
dopo proverò a togliere tutti gli script e vedere se uno di loro mi causano il problema
0

#3 L'utente è offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 10 marzo 2013 - 15:13

Visualizza MessaggiAlex106, il 10 marzo 2013 - 15:04 ha detto:

-Script HardStyle Tear Gas(cs);


Sarà questo probabilmente

Immagine Postata
0

#4 L'utente è offline   Lokrath 

  • Assassino
  • Gruppo: Moderatori
  • Messaggi: 4156
  • Iscritto il: 03/04/10
  • ID Social Club:Lokrath
  • GTA Preferito:GTA: TLaD

Inviato il 16 marzo 2013 - 04:28

Ho spostato in Modding.
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi