GTA-Expert Forum: problema mod - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

problema mod

#1 L'utente  offline   simonemainardi 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 9
  • Iscritto il: 19/01/13
  • GTA Preferito:Sconosciuto

Inviato il 20 gennaio 2013 - 03:39

ciao a tutti... io sono nuovo di questo forum e avrei una domanda sul modding dei veicoli...
allora io ho una versione di gta 4 per mac e ho moddato due auto... ho inserito una ferrari e una mustang ma quando cerco di inserire alre auto ad esempio un bmw m3 il gioco mi funziona x i primi 5 minuti poi mi esce automatcamente dicendomi fatal error... questo problema me lo dava anche con la mustang...qualcuno sa aiutarmi???:) grazie in anticipo

0

#2 L'utente  offline   Lokrath 

  • Assassino
  • Gruppo: Moderatori
  • Messaggi: 4156
  • Iscritto il: 03/04/10
  • ID Social Club:Lokrath
  • GTA Preferito:GTA: TLaD

Inviato il 20 gennaio 2013 - 04:08

Ho spostato in Modding.


Hellcome :D
0

#3 L'utente  offline   simonemainardi 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 9
  • Iscritto il: 19/01/13
  • GTA Preferito:Sconosciuto

Inviato il 20 gennaio 2013 - 12:22

ok

Messaggio modificato da simonemainardi il 20 gennaio 2013 - 13:18

0

#4 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 20 gennaio 2013 - 21:49

L'errore fatale preciso qual ? SMPA60?
Avevi parcheggiato quei veicoli davanti ai rifugi prima di moddarli?
A che patch aggiornato il gioco?

Immagine Postata
0

#5 L'utente  offline   simonemainardi 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 9
  • Iscritto il: 19/01/13
  • GTA Preferito:Sconosciuto

Inviato il 21 gennaio 2013 - 21:04

si l'errore SMPA60... E le auto le ho parcheggiate davanti alla casa di salvataggio ma la versione del gioco non so quale sia...
0

#6 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 21 gennaio 2013 - 21:07

Se le hai parcheggiate prima di moddare tali veicoli è normale. I parcheggi davanti ai rifugi devono rimanere sempre vuoti, altrimenti incorrete in tale errore fatale.
Per la versione del gioco la vedi dalle proprietà di GTAIV.exe (è sempre bene sapere quale versione si possiede)

Per risolvere devi:
- backuppare i veicoli in questione
- entrare in game, togliere i veicoli dai posteggi
- salvare
- rimoddare i veicoli

Così dovresti risolvere ;)
P.S. Benvenuto :)

Immagine Postata
0

#7 L'utente  offline   simonemainardi 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 9
  • Iscritto il: 19/01/13
  • GTA Preferito:Sconosciuto

Inviato il 21 gennaio 2013 - 21:11

ho trovato la versione... la 1.0.4 ma comunque le due auto che ho messo le avevo parcheggiate ma non mi hanno dato problemi
0

#8 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 21 gennaio 2013 - 21:14

Forse non ci stiamo capendo: non puoi parcheggiarle, salvare, uscire dal gioco e moddarle
Se le hai parcheggiate dopo averle moddate non dovrebbero esserci problemi (ovviamente se vuoi ri-moddarle sostituendole con altre devi toglierle dai parcheggi e salvare)

Devi dirmi chiaramente se rientri nel primo o nel secondo caso, altrimenti non riesco ad aiutarti :D

Immagine Postata
0

#9 L'utente  offline   simonemainardi 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 9
  • Iscritto il: 19/01/13
  • GTA Preferito:Sconosciuto

Inviato il 21 gennaio 2013 - 21:34

le ho parcheggiate prima di moddarle

ho fatto come mi hai detto e non mi da piu problemi...grazie:)
0

#10 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 22 gennaio 2013 - 00:04

Ottimo :D

Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi