GTA-Expert Forum: VIsuale bianchissima con iCEnhancer - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

VIsuale bianchissima con iCEnhancer

#1 L'utente è offline   Shyne 

  • Mercenario
  • Gruppo: Utenti
  • Messaggi: 931
  • Iscritto il: 20/07/10
  • Provenienza:Lomagna, Lecco
  • GTA Preferito:GTA: San Andreas

Inviato il 18 gennaio 2013 - 02:27

Ciao,

Sono ritornato sul modding gta IV, prima di tutto vorrei una grafica migliorata ho trovato che la iCEnhancer si è aggionata molto io usavo la v1.3 su 1.0.7.0 ed era bella:
Spoiler

Poi cambiai l'hard disk e il processore.
Ora ho messo la v2.1 sempre su 1.0.7.0 e non capisco come mai non è mai come degli screen o video, la grafica è tutta bianca, il riflesso è esagerato ed è più bella quella originale, solo alcune volte in alcune angolazioni della visuale ci sono dei bei riflessi e si scurisce, basta che vado un po' avanti e ritorna bianchissima.
Dopo averla provata decido di mettere la 1.3 che mi si vedeva bene e qui non riesco a capire il perchè, è molto peggio tutta bianca:
Spoiler

I riflessi sono belli perchè in casa o nei posti chiusi questo bianco non c'è, solo quando esco sopratutto quando vado all'ombra diventa così.
Ho provato a fare un copia e incolla di file di altre mod grafiche ma con alcune risolvo di poco ma resta esageratamente bianca.
Che cosè che causa questo bianco? la scheda video è sempre la stessa l'unica cosa e che ho aggiornato di molto il driver ma non credo centri perchè quando sono in posti chiusi la grafica si vede come dev'essere.
GTA IV: Completato 100.00%; 0 Morti; 0 Arresti; 0 Trucchi. | 1 |
GTA San Andreas: Completato 100.00%; 0 Morti; 0 Arresti; 0 Trucchi. | 1 | 2 | 3 |
GTA Vice City Stories: Completato 100.00% 0 Morti; 1 Arresto; 0 Trucchi.
GTA Liberty City Stories: Completato 100.00%
GTA Vice City: Completato 100.00%; 0 Morti; 0 Arresti; 0 Trucchi.
GTA III: Completato 100.00%
______________________________________________________________________________________
0

#2 L'utente è offline   BOSTICK93 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 173
  • Iscritto il: 13/09/11
  • ID PSN:BOSTICK93
  • ID Social Club:BOSTICK93
  • Provenienza:Roma
  • GTA Preferito:GTA V

Inviato il 18 gennaio 2013 - 10:24

Ciao! Strano che ti faccia questo errore!
Sei sicuro di averla installata bene e ti sei assicurato che prima non ci fosse installata un'altra mod grafica?
Se tante volte hai il Mega Native Trainer guarda se hai attivato il "Sincronizza con l'ora del pc", mi sono accorto che entrando in game ed avendola attivata il tempo emette questa sorta di "bagliore" e disattivandolo si ristabilisce con i colori giusti.
Io ho la 2.1 installata con la 1.0.4.0 (perchè odio il bug del cielo rosso) e vedo così:

Spoiler


Fammi sapere!

Case: Cooler Master Cosmos S
Mobo: Asus Z170 Pro Gaming
RAM: 16 GB (2x8) G- Skill TridentZ DDR4 3466
CPU: Intel i7 6770K 4.0 GHz @ 4.6 GHz
GPU: Nvidia GTX 780 Ti SC
Cooler: Thermaltake Frio OCK
Storage: Samsung 840 Pro 128GB + Western Digital 1TB + Hitachi 500GB
Power: Cooler master Silent Pro 700W
Accessories: Razer Mamba - Logitech MX Revolution - Logitech G110
0

#3 L'utente è offline   End222 

  • Mercenario
  • Gruppo: Utenti
  • Messaggi: 920
  • Iscritto il: 10/04/12
  • ID Social Club:end222
  • Provenienza:Firenze
  • GTA Preferito:GTA IV

Inviato il 18 gennaio 2013 - 13:44

calma ragazzi sto scaricando la fix per il bug del cielo rosso, se funziona siamo a cavallo ! Immagine Postata
0

#4 L'utente è offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 18 gennaio 2013 - 14:01

Visualizza MessaggiEnd222, il 18 gennaio 2013 - 13:44 ha detto:

calma ragazzi sto scaricando la fix per il bug del cielo rosso, se funziona siamo a cavallo ! Immagine Postata


Come ho già detto in un altro topic, funzionare funziona. Ma non è detto che funzioni su tutte le configurazioni hardware, essendo un fix "al volo" di un bug

Immagine Postata
0

#5 L'utente è offline   Shyne 

  • Mercenario
  • Gruppo: Utenti
  • Messaggi: 931
  • Iscritto il: 20/07/10
  • Provenienza:Lomagna, Lecco
  • GTA Preferito:GTA: San Andreas

Inviato il 18 gennaio 2013 - 16:08

Visualizza MessaggiBostick, il 18 gennaio 2013 - 10:24 ha detto:

Ciao! Strano che ti faccia questo errore!
Sei sicuro di averla installata bene e ti sei assicurato che prima non ci fosse installata un'altra mod grafica?
Se tante volte hai il Mega Native Trainer guarda se hai attivato il "Sincronizza con l'ora del pc", mi sono accorto che entrando in game ed avendola attivata il tempo emette questa sorta di "bagliore" e disattivandolo si ristabilisce con i colori giusti.
Io ho la 2.1 installata con la 1.0.4.0 (perchè odio il bug del cielo rosso) e vedo così:

Spoiler


Fammi sapere!

Ho il mega native ma non è sincronizzato col pc, iCEnhancer è la prima mod che ho messo.
Ieri sera sul tardi ho capito forse il problema e forse ma forse sta nei quattro timecycle che regolano il colore e la luminosità degli sharders e gli sharders in generale, ho fatto un po' di copie e incolla di varie mod grafiche solo con questi quattro file e shaders, ho migliorato di poco il bianco ma è comparso un disturbo sulla grafica, era tutta sabbiata come quando non prendeva bene il segnale della tv analogica.
Oggi provo a fare altri copia e incolla e spero di risolvere devo trovare qualè il file che crea questo bianco.

Il cielo rosso con la 2.1 mi compare mentre con la 1.3 no.
GTA IV: Completato 100.00%; 0 Morti; 0 Arresti; 0 Trucchi. | 1 |
GTA San Andreas: Completato 100.00%; 0 Morti; 0 Arresti; 0 Trucchi. | 1 | 2 | 3 |
GTA Vice City Stories: Completato 100.00% 0 Morti; 1 Arresto; 0 Trucchi.
GTA Liberty City Stories: Completato 100.00%
GTA Vice City: Completato 100.00%; 0 Morti; 0 Arresti; 0 Trucchi.
GTA III: Completato 100.00%
______________________________________________________________________________________
0

#6 L'utente è offline   BOSTICK93 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 173
  • Iscritto il: 13/09/11
  • ID PSN:BOSTICK93
  • ID Social Club:BOSTICK93
  • Provenienza:Roma
  • GTA Preferito:GTA V

Inviato il 19 gennaio 2013 - 12:40

Visualizza MessaggiShyne, il 18 gennaio 2013 - 16:08 ha detto:

Ho il mega native ma non è sincronizzato col pc, iCEnhancer è la prima mod che ho messo.
Ieri sera sul tardi ho capito forse il problema e forse ma forse sta nei quattro timecycle che regolano il colore e la luminosità degli sharders e gli sharders in generale, ho fatto un po' di copie e incolla di varie mod grafiche solo con questi quattro file e shaders, ho migliorato di poco il bianco ma è comparso un disturbo sulla grafica, era tutta sabbiata come quando non prendeva bene il segnale della tv analogica.
Oggi provo a fare altri copia e incolla e spero di risolvere devo trovare qualè il file che crea questo bianco.

Il cielo rosso con la 2.1 mi compare mentre con la 1.3 no.


Allora, il Trainer non è, mi sembra strano...
Anche perchè io l'ho installata diverse volte con la settima patch (1.0.7.0) e non mi ha mai dato problemi (tranne il cielo rosso).
So che può sembrare stressante ma ti consiglio di disinstallare il tutto, reinstallare GTA IV e portarlo alla quarta patch (1.0.4.0), fai lo sblocco con i relativi file e inserisci l'Xlive.dll (altrimenti GFWL ti rompe ogni volta che c'è un aggiornamento e ti porta alla settima patch se gli dai l'ok).
Inserisciti la ICE 2.1 e se ti va il relativo Config Tool così setti a tuo gusto la mod...

Se non vuoi farlo, controlla o reinstallati le DX (anche quelle nel dischetto di GTA: F:\GTAIV\Redistributable\DirectX_jun2008\DXSETUP.exe) e controlla che i driver della scheda video siano installati correttamente...
Tante volte possono essere piccoli i problemi, ma appunto essendo "piccoli" è più difficile capirne la provenienza :)

Case: Cooler Master Cosmos S
Mobo: Asus Z170 Pro Gaming
RAM: 16 GB (2x8) G- Skill TridentZ DDR4 3466
CPU: Intel i7 6770K 4.0 GHz @ 4.6 GHz
GPU: Nvidia GTX 780 Ti SC
Cooler: Thermaltake Frio OCK
Storage: Samsung 840 Pro 128GB + Western Digital 1TB + Hitachi 500GB
Power: Cooler master Silent Pro 700W
Accessories: Razer Mamba - Logitech MX Revolution - Logitech G110
0

#7 L'utente è offline   Shyne 

  • Mercenario
  • Gruppo: Utenti
  • Messaggi: 931
  • Iscritto il: 20/07/10
  • Provenienza:Lomagna, Lecco
  • GTA Preferito:GTA: San Andreas

Inviato il 19 gennaio 2013 - 21:53

Non metto la 1.0.4.0 perchè è molta pesante per la mia scheda video, con 1.0.7.0 gestisce meglio le prestazioni grafiche e guadagno 10 fps o più.

Quindi, sono quasi riuscito a risolvere, ieri sera ci sono stato tre orette a provare file su file, alla fine sono entrato e lo trovata così la grafica:
Spoiler

Ho messo come base la v1.3 con gli sharders e timecyc della v1.25 e il presunto file "iceshader.tx" ho messo quello senza depth of field e motion blur.
Dopodichè visto che ho risolto il bianco, ho deciso di mettere piano piano tutti i file dell'ultima versione 2.1, ho provato a mettere i quattro timecyc ed è migliorato il colore e alcuni effetti, c'è solo la strada un po bianca:
Spoiler

Però così il sole è un alone trasparente e le nuvole si ritirano ed espandono al centro della città con quel colore arancione sembra un fungo atomico. :asd:

Poi ho inserito tutti gli shaders della 2.1:
Spoiler

Alcuni effetti migliorati però si stava ancora inbiancando.... e qui non sapevo proprio il perchè quando ho messo tutta la 2.1 o 1.3 è comparso quel bianco esagerato.
Quindi l'unica cosa che non ho messo della 2.1 è la enb, forse sta nella enbseries il problema, allora ho cancellato tutti i file enb di ice e ho messo tutti quelli della versione 2.1 tranne però "iceshader.tx" rimane della 1.3 senza depth of field e motion blur, visto che quando l'ho messo quel bagliore bianco è sparito.

....e sono rimasto a bocca aperta:
Spoiler

Praticamente ho installato quasi tutta la 2.1, tranne visualsetting.dat che lo avevo mantenuto originale infatti con quella grafica le luci di notte sono troppo forti, ma non credo sia quello il problema del bagliore bianco, e poi iceshader.fx quello che mi fa pensare che il depth of field o il motion blur non siano compatibili con la mia scheda video e allora da quel bagliore bianco, però non sono ancora sicuro.
Stasera provo con visualsetting.dat della versione 2.1 e se non c'è il bianco è iceshader.fx l'unico file rimasto della 1.3, provo a mettere quello 2.1 e vedrò come va.
Il cielo rosso adesso mi compare alcune volte per Algonquin e le parti di destra mentre a Alderney no, non cambia neanche tonalità il cielo.
GTA IV: Completato 100.00%; 0 Morti; 0 Arresti; 0 Trucchi. | 1 |
GTA San Andreas: Completato 100.00%; 0 Morti; 0 Arresti; 0 Trucchi. | 1 | 2 | 3 |
GTA Vice City Stories: Completato 100.00% 0 Morti; 1 Arresto; 0 Trucchi.
GTA Liberty City Stories: Completato 100.00%
GTA Vice City: Completato 100.00%; 0 Morti; 0 Arresti; 0 Trucchi.
GTA III: Completato 100.00%
______________________________________________________________________________________
0

#8 L'utente è offline   Shyne 

  • Mercenario
  • Gruppo: Utenti
  • Messaggi: 931
  • Iscritto il: 20/07/10
  • Provenienza:Lomagna, Lecco
  • GTA Preferito:GTA: San Andreas

Inviato il 22 gennaio 2013 - 00:56

:wacko: Sono confuso, quel bagliore bianco non compare più.

Messo visualsetting.dat e iceshader.fx della icenhancer 2.1, ora ho messo tutto della mod grafica e il bagliore bianco non mi è comparso...

Ho un dubbio che magari quel problema stava nel pannello di controllo Nvidia ho cambiato alcune impostazioni, tra cui il FXAA disattivato perchè rallentava troppo con enb.
Se no proprio non so che cosè che dava quel problema, meglio così e spero che non mi torni più. ^_^

La differenza di grafica è notevole tra la 1.3 e 2.1:

Lo iceshader.fx della 1.3:

Spoiler

La 2.1 completa:

Spoiler

Le strade bianchissime spariscono, i riflessi si attenuano, anche i colori vivaci vengono meno e mi ha dato un colpo utilizzare prima 1.3 e poi 2.1 subito mi sono detto che non cambiava di molto la 2.1 di quella di IV originale, dopo un po che ci ho giocato ci sono rimasto della realisticità della grafica, cioè quando ero entrato nel parcheggio dell'areporto credevo di essere proprio nella realtà o di guardare un video reale. :lode:

Spoiler

Un altra cosa è i rallentamenti, sulla 1.3 andava un poco a scatti mentre con la 2.1 zero e anzi sembra vada più fluido con enb che senza.

Allora tutto a posto, spero che non mi ritorni più, la grafica non la tocco più, tranne le texture.

Messaggio modificato da Shyne il 22 gennaio 2013 - 00:57

GTA IV: Completato 100.00%; 0 Morti; 0 Arresti; 0 Trucchi. | 1 |
GTA San Andreas: Completato 100.00%; 0 Morti; 0 Arresti; 0 Trucchi. | 1 | 2 | 3 |
GTA Vice City Stories: Completato 100.00% 0 Morti; 1 Arresto; 0 Trucchi.
GTA Liberty City Stories: Completato 100.00%
GTA Vice City: Completato 100.00%; 0 Morti; 0 Arresti; 0 Trucchi.
GTA III: Completato 100.00%
______________________________________________________________________________________
0

#9 L'utente è offline   cristiankim 

  • Sicario
  • Gruppo: Utenti
  • Messaggi: 2103
  • Iscritto il: 07/01/12
  • GTA Preferito:GTA IV

Inviato il 22 gennaio 2013 - 18:06

Merz! Sei riuscito ad avere un gran risultato!! Che scheda video monti?
"Poca scienza allontana da Dio, ma molta scienza riconduce a Lui"
Louis Pasteur
0

#10 L'utente è offline   Shyne 

  • Mercenario
  • Gruppo: Utenti
  • Messaggi: 931
  • Iscritto il: 20/07/10
  • Provenienza:Lomagna, Lecco
  • GTA Preferito:GTA: San Andreas

Inviato il 23 gennaio 2013 - 00:52

Oh si! meno male! sono almeno dieci mod grafiche che ho provato ma non erano mai come negli screen della mod.

Una Nvidia GeForge 9800GT.
GTA IV: Completato 100.00%; 0 Morti; 0 Arresti; 0 Trucchi. | 1 |
GTA San Andreas: Completato 100.00%; 0 Morti; 0 Arresti; 0 Trucchi. | 1 | 2 | 3 |
GTA Vice City Stories: Completato 100.00% 0 Morti; 1 Arresto; 0 Trucchi.
GTA Liberty City Stories: Completato 100.00%
GTA Vice City: Completato 100.00%; 0 Morti; 0 Arresti; 0 Trucchi.
GTA III: Completato 100.00%
______________________________________________________________________________________
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi