GTA-Expert Forum: Questa partita non consente l'uso di mods. - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Questa partita non consente l'uso di mods.

#1 L'utente è offline   Peppinux aka Peppe_Stasu 

  • Sicario
  • Gruppo: Utenti
  • Messaggi: 2056
  • Iscritto il: 16/04/10
  • GTA Preferito:GTA: San Andreas

Inviato il 06 gennaio 2013 - 11:35

Salve a tutti.
Provando a giocare al multiplayer di GTA IV in partita classificata (non IV:MP), qualunque modalità io scelga, mi viene fuori un errore "Questa partita non consente l'uso di mods" anche se il gioco è stato appena disinstallato con Revo Uninstaller e reinstallato, quindi 0 mods. Se provo invece ad accedere a "Partita del giocatore" mi fa giocare senza problemi. Avevo già cercato su Google ed ero stato rimandato ad un topic sempre qui su GTA-Expert che diceva che per risolvere il problema mi sarebbe bastato disinstallare GTA IV, disinstallare il SecuROM tramite un apposito Remove Tool del quale c'è anche una guida del forum, riavviare il PC e poi reinstallare GTA IV. L'ho già fatto due volte ma non cambia niente. Adesso io mi chiedo se è collegato ad una cosa che adesso vi spiegherò ma, per favore, non intendetela come pirateria, anche perché non lo è. Io del gioco ho originale il seriale che mi è stato regalato da un amico che se ne è trovato uno di più. Infatti, quando gioco, loggo normalmente nel Live online senza problemi e, al primo avvio del gioco, mi è stato chiesto e accettato il seriale. Il problema è, che nonostante il gioco sia originale (inteso come seriale), chiede comunque il disco originale che io non ho e, infatti, per installarlo e giocarlo sono costretto a ripiegare su due ISO e un no-DVD. Ma non perché il gioco sia realmente pirata (il seriale è regolarmente acquistato) ma perché, se provo a giocare con l'ISO montata su Daemon Tools o mi da un errore di conflitto con SecuROM o mi dice che il disco non è originale. Capite benissimo anche voi stessi che non si tratta quindi di pirateria.

Scusate se mi sono dilungato troppo. Sapete aiutarmi? :|

EDIT: Naturalmente ho la patch 1.0.7.0 installata :asd:.

EDIT2: HO RISOLTO. Mi è bastato, durante l'avvio di GTA IV, spostare il file 1911.dll sul desktop. Se state pensando "non si parla di warez nel forum", rileggete tutto il poema che ho scritto sopra. Ho il gioco originale :asd:. Grazie lo stesso.

Messaggio modificato da Peppinux aka Peppe_Stasu il 06 gennaio 2013 - 11:55

0

#2 L'utente è offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 07 gennaio 2013 - 12:03

Vedo che hai risolto, meglio così :)

Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi