GTA-Expert Forum: Vorrei giocare online - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Vorrei giocare online

#1 L'utente è offline   michi98 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 29
  • Iscritto il: 11/08/12
  • ID PSN:Mike_Perni
  • ID Social Club:Mike_Perni
  • Provenienza:Brescia
  • GTA Preferito:GTA V

Inviato il 05 gennaio 2013 - 12:16

Ho installato GTA IV originale per poter giocare online, l'installazione non ha dato problemi ho inserito il codice seriale tutto a posto. Ho installato subito la patch 1.0.7.0 scaricata dal vostro sito ma alla fine non mi esce il messaggio "RGSC non è più necessario...etc". Faccio il login al RGSC per giocare online ma il gioco non si avvia, ho provato anche offline uguale. Ho provato a mettere i file xlive.dll e xlive_d.dll ed è partito. come faccio a giocare online? Grazie Immagine Postata

Messaggio modificato da michi98 il 05 gennaio 2013 - 12:16

0

#2 L'utente è offline   Snake - 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3199
  • Iscritto il: 25/07/12
  • Gamertag:-
  • Provenienza:IT,Italia,EU
  • GTA Preferito:GTA 1

Inviato il 05 gennaio 2013 - 13:26

Visualizza Messaggimichi98, il 05 gennaio 2013 - 12:16 ha detto:

Ho installato GTA IV originale per poter giocare online, l'installazione non ha dato problemi ho inserito il codice seriale tutto a posto. Ho installato subito la patch 1.0.7.0 scaricata dal vostro sito ma alla fine non mi esce il messaggio "RGSC non è più necessario...etc". Faccio il login al RGSC per giocare online ma il gioco non si avvia, ho provato anche offline uguale. Ho provato a mettere i file xlive.dll e xlive_d.dll ed è partito. come faccio a giocare online? Grazie Immagine Postata


di da qualche messaggio di errore quando non si avvia?
Shapphire HD 7970 3 gb GDDR5,i7 3770k,MSI Z87 MPower,Cooler master GTX 800 watt,Western digital 3,5" 1,5 t,SSD samsung 128 gb ,16 gb ram
Immagine Postata
0

#3 L'utente è offline   Lokrath 

  • Assassino
  • Gruppo: Moderatori
  • Messaggi: 4156
  • Iscritto il: 03/04/10
  • ID Social Club:Lokrath
  • GTA Preferito:GTA: TLaD

Inviato il 05 gennaio 2013 - 21:53

Prova ad aggiornare GFWL alla sua ultima versione, poi togli le due DLL e prova a vedere se funziona l'avviamento in modalità online.
0

#4 L'utente è offline   michi98 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 29
  • Iscritto il: 11/08/12
  • ID PSN:Mike_Perni
  • ID Social Club:Mike_Perni
  • Provenienza:Brescia
  • GTA Preferito:GTA V

Inviato il 06 gennaio 2013 - 11:31

Grazie Lokrath adesso funziona Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi