GTA-Expert Forum: Dubbi funzionamento patch GTA 4 - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Dubbi funzionamento patch GTA 4

#1 L'utente č offline   Provauser 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 1
  • Iscritto il: 29/11/12
  • GTA Preferito:GTA IV

Icona Messaggio  Inviato il 29 novembre 2012 - 17:56

Volevo sapere se per avere GTA 4 aggiornato mi bastava installare solo la patch 1.0.7.0 oppure devo installare anche le versioni precedenti (1.0.1.0, 1.0.2.0, 1.0.3.0, ecc.) Grazie a tutti
0

#2 L'utente č offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3620
  • Iscritto il: 11/03/12
  • GTA Preferito:GTA V

Inviato il 29 novembre 2012 - 18:47

basta installare direttamente la 1.0.7.0
0

#3 L'utente č offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 29 novembre 2012 - 20:43

Come ha detto Alex basta installare l'ultima che comprende giā tutti gli aggiornamenti delle altre ;)

Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi