GTA-Expert Forum: Problema Mod Audio Dai Bauli - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema Mod Audio Dai Bauli

#1 L'utente  offline   Gianny 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 69
  • Iscritto il: 20/11/12
  • GTA Preferito:GTA: San Andreas

Inviato il 21 novembre 2012 - 20:17

Salve a tutti ragazzi Immagine Postata ho un problema con una mod di gta san andreas cio audio dai bauli
ecco il link della mod
http://download.gta-...bauli-auto.html
il problema quando sono in auto e digito ligarsom (come ho visto nel readme) esce una scritta sopra a sinistra e non succede niente aiutatemi Immagine Postata per favore
0

#2 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 21 novembre 2012 - 20:22

Che scritta esce?

Immagine Postata
0

#3 L'utente  offline   Gianny 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 69
  • Iscritto il: 20/11/12
  • GTA Preferito:GTA: San Andreas

Inviato il 22 novembre 2012 - 14:41

Ecco la scritta che mi esce


arquivo
"Cleo/Carro/Musica.mp3"
nao encontrado
0

#4 L'utente  offline   GTADennis 

  • Vice
  • Gruppo: Utenti
  • Messaggi: 9050
  • Iscritto il: 12/07/12
  • Gamertag:(Steam) DetectiveMetalz
  • ID Social Club:_ShadowKDen
  • Provenienza:Terni
  • GTA Preferito:GTA: Vice City

Inviato il 22 novembre 2012 - 15:49

Lo hai messo in quella directory?
Comunque ora la provo e ti faccio sapere ;)
Immagine Postata
0

#5 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 22 novembre 2012 - 15:51

Due domande:
1. Hai CLEO 4?

Quote

Compatibile solo con CLEO4.

2. Dove hai messo i files?

Immagine Postata
0

#6 L'utente  offline   GTADennis 

  • Vice
  • Gruppo: Utenti
  • Messaggi: 9050
  • Iscritto il: 12/07/12
  • Gamertag:(Steam) DetectiveMetalz
  • ID Social Club:_ShadowKDen
  • Provenienza:Terni
  • GTA Preferito:GTA: Vice City

Inviato il 22 novembre 2012 - 15:52

In carro non c'è nessun file .mp3 O_O

Messaggio modificato da GTADennis il 22 novembre 2012 - 15:52

Immagine Postata
0

#7 L'utente  offline   Gianny 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 69
  • Iscritto il: 20/11/12
  • GTA Preferito:GTA: San Andreas

Inviato il 22 novembre 2012 - 17:03

Infatti l'ho messo in Cleo 4 e nella cartella carro ho messo una canzone facendo rinomina (come diceva nel readme di mettergli nome musica.mp3)
0

#8 L'utente  offline   Gianny 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 69
  • Iscritto il: 20/11/12
  • GTA Preferito:GTA: San Andreas

Inviato il 22 novembre 2012 - 17:28

-Ho messo i file "Som 3D (Junior_Djjr).cs e carro" nella directory di gta san andreas nella cartella cleo 4Immagine Postata

-Ho messo una canzone nella cartella carro (in quella che avevo messo nella cartella cleo 4) poi l'ho rinominata scrivendo musica.mp3Immagine Postata
0

#9 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 22 novembre 2012 - 17:36

Teoricamente il procedimento giusto, non saprei

Immagine Postata
0

#10 L'utente  offline   Gianny 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 69
  • Iscritto il: 20/11/12
  • GTA Preferito:GTA: San Andreas

Inviato il 22 novembre 2012 - 17:55

Fabio c' l'ho fatta ho risolto il problema
0

#11 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 22 novembre 2012 - 18:05

Qual era il problema?

Immagine Postata
0

#12 L'utente  offline   Gianny 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 69
  • Iscritto il: 20/11/12
  • GTA Preferito:GTA: San Andreas

Inviato il 22 novembre 2012 - 18:13

Il problema era che io avevo rinominato il nome della canzone con "musica.mp3" ho risolto togliendo ".mp3" e rimanendo solo "musica" ora funzionaImmagine Postata grazie per l'aiutoImmagine Postata
0

#13 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 22 novembre 2012 - 18:59

Se non hai attivato la visualizzazione delle estensioni per i tipi conosciuti, scrivendo musica.mp3 in realtà hai rinominato il file in musica.mp3.mp3.
Puoi attivarne la visualizzazione dalle opzioni di qualsiasi cartella
Basta che prendi un file musicale qualsiasi e vedrai che non finisce per .mp3, semplicemente perchè l'estensione è conosciuta (ad essa è associato un programma, che sia VCL o Media Player o altro)

Immagine Postata
0

#14 L'utente  offline   grooveshrk 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 9
  • Iscritto il: 25/02/13
  • Provenienza:sicilia
  • GTA Preferito:GTA: San Andreas

Inviato il 26 marzo 2013 - 02:47

scusate ma questa mod non si puo aggiornare non funziona su sa-mp 0.3x si leva il gioco invece se nn sbaglio nella 0.3c nn faceva errore potete fare qualcosa??
0

#15 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 29 marzo 2013 - 13:30

Le mod in teoria sono solo per il single player.

Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi