GTA-Expert Forum: problema car pack - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

problema car pack

#1 L'utente  offline   Djdady91 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 11
  • Iscritto il: 27/10/12
  • GTA Preferito:GTA IV

Inviato il 27 ottobre 2012 - 16:51

Ciao a tutti ragazzi sono un appassionato di questo forum e del gioco gta IV e finalmente mi sono iscritto...
ho unn problemino ho sempre moddato da solo il gioco e fin qui tutto ok mai un problema...ma ho messo il car pack ogiogi93 e al caricamento ( caricamento storia completata ) non va carica allinfinito ho la patch 1.0.7 con asi e scripthook perfetti ...
il gioco prima del car pack mi caricava subito come posso fare ? grazie in anticipo amici..


cpu atlon 64 x2 dual core 5000+
4 gb ram
windows 7 32 bit
scheda grafica ati radeon GAINWARD 4850 .

ragazzi ho risolto tutto ok... ma non mi carica il paesaggio a meno che sto fermo ad un punto e dopo 2 minuti mi carica da cosa dipende ?grazie ho provato anche a abbassare la grafica
vi prego aiutatemi

Messaggio modificato da Djdady91 il 27 ottobre 2012 - 17:23

0

#2 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 28 ottobre 2012 - 21:38

Ciao benvenuto, se hai quel problema l'unica soluzione reinserire i backup dei files coinvolti nell'installazione del car pack stesso. In alternativa puoi provare ad inserire tutti i files in questa mod:
http://download.gta-...raffic-asi.html
e provare inoltre a diminuire anche la densit veicoli dalle opzioni.
Fammi sapere ;)

Immagine Postata
0

#3 L'utente  offline   Djdady91 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 11
  • Iscritto il: 27/10/12
  • GTA Preferito:GTA IV

Inviato il 28 ottobre 2012 - 21:48

GRAZIE fabio ma devo rimettere tutte le auto del car pack ? perche nn mi carica l'ambiete

ora il gioco mi si blocca a ( caricamento - storia completata )
0

#4 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 28 ottobre 2012 - 22:02

Visualizza MessaggiDjdady91, il 28 ottobre 2012 - 21:48 ha detto:

ora


Cosa hai fatto? Hai reinserito i backup? O fatto la seconda cosa che ti ho suggerito?

Immagine Postata
0

#5 L'utente  offline   Djdady91 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 11
  • Iscritto il: 27/10/12
  • GTA Preferito:GTA IV

Inviato il 28 ottobre 2012 - 22:21

si fatto ma ho rimesso da capo il car pack ma mi rimane bloccato al caricamento ora

nulla il paesaggio nn carica
0

#6 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 28 ottobre 2012 - 22:29

Backup non significa reinserire il car pack, ma mettere i files originali. Avevi fatto la copia come suggerito? Devi ripristinare i files originali per risolvere..

Immagine Postata
0

#7 L'utente  offline   Djdady91 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 11
  • Iscritto il: 27/10/12
  • GTA Preferito:GTA IV

Inviato il 28 ottobre 2012 - 22:32

purtroppo si ma ho perso il bck dove posso tovare il bck ?'
0

#8 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 28 ottobre 2012 - 22:35

Purtroppo non si pu condividere per motivi legali, in questo caso non possiamo aiutarti fornendo i files originali. In alternativa puoi chiederlo nel topic dei backup oppure provare a sovrascrivere tali files con quelli di un altro car pack dell'area files..

Immagine Postata
0

#9 L'utente  offline   Djdady91 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 11
  • Iscritto il: 27/10/12
  • GTA Preferito:GTA IV

Inviato il 28 ottobre 2012 - 22:39

trovato il bck :D ti faro sapere grazie
0

#10 L'utente  offline   Djdady91 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 11
  • Iscritto il: 27/10/12
  • GTA Preferito:GTA IV

Inviato il 30 ottobre 2012 - 01:49

Fabio ho fatto ci che mi avevi detto e il gioco va alla grande ... Ma appena inserisco un CAR pack o aggiungo piu di 15-20 auto ecco il problema ... Nn carica il paesaggio.. Cosa faccio ??
0

#11 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 30 ottobre 2012 - 12:58

Purtroppo non so darti ulteriori consigli oltre a questi files:
http://download.gta-...raffic-asi.html

Prova ad abbassare la densit veicoli o ad inserire eventualmente anche un altro script:
http://download.gta-...icload-asi.html

Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi