GTA-Expert Forum: Problema versione gta4 eflc - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema versione gta4 eflc gta4 eflc

#1 L'utente  offline   SPILLO97 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 4
  • Iscritto il: 11/10/12
  • GTA Preferito:GTA IV

Inviato il 11 ottobre 2012 - 15:58

ciao a tutti...vorrei fare una domanda nelle propriet di gta4 eflc c' scritto che la versione la 1.1.1.0 invece per caso sono andato sulla cartella lange_readme ho aperto la cartella italiano e la c' scritto che la versione la 1.1.0.0 com' possibile ? infatti ho provato a scaricare la mod police pursuit mod e non va perch ho visto che conpatibile con la 1.1.1.0 e non con la 1.1.0.0 grazie in anticipo :)
0

#2 L'utente  offline   Lokrath 

  • Assassino
  • Gruppo: Moderatori
  • Messaggi: 4156
  • Iscritto il: 03/04/10
  • ID Social Club:Lokrath
  • GTA Preferito:GTA: TLaD

Inviato il 11 ottobre 2012 - 22:39

Ho spostato in Modding.

Se vuoi, potresti provare a reinstallare la patch; oppure potresti installare l'ultima.
0

#3 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 12 ottobre 2012 - 13:41

L'ultima patch di EFLC la 1.1.2.0.
http://download.gta-...sione-1120.html

Immagine Postata
0

#4 L'utente  offline   SPILLO97 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 4
  • Iscritto il: 11/10/12
  • GTA Preferito:GTA IV

Inviato il 12 ottobre 2012 - 14:45

ok grazie :)...fabio 206 ma basta che la scrarico e la metto nella cartella eflc o devo fare qualcos'altro ?
0

#5 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 12 ottobre 2012 - 14:49

Devi installarla non devi copiarla

Immagine Postata
0

#6 L'utente  offline   SPILLO97 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 4
  • Iscritto il: 11/10/12
  • GTA Preferito:GTA IV

Inviato il 12 ottobre 2012 - 15:49

ho installato la patch e ho aggiornato gta4 e ho anche messo la mod police pursuit mod ma adesso quando vado sull'icona gta4 per avviare il gioco mi dice errore 2000 failed to start application come mai ?
0

#7 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 12 ottobre 2012 - 16:44

Non fare confusione tra IV e EFLC, sono due giochi diversi pur essendo una trilogia..
Altrimenti non ci capiamo :D

Da quale exe avvii il gioco? Lo fai come amministratore? Sicuro che quella mod sia compatibile anche con EFLC e non lo sia solamente con IV?

Immagine Postata
0

#8 L'utente  offline   SPILLO97 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 4
  • Iscritto il: 11/10/12
  • GTA Preferito:GTA IV

Inviato il 12 ottobre 2012 - 18:33

si lo eseguo come amministratore...si compatibile lo visto qua da questo forum eccolo http://download.gta-...cripts-asi.html :rolleyes: ....vadd al limite mi puoi dare il link dell'ultima versione di gta4 cosi disinstallo gta4 eflc e scarico gta4 normale :) grazie in anticipo
0

#9 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 12 ottobre 2012 - 19:09

Quello che hai linkato l'asi loader, io intendevo la compatibilit dello script police pursuit
Riguardo il resto, fai attenzione al regolamento del forum, determinate cose vietato scriverle..

Le patch le trovi qui
http://download.gta-...restazioni.html

Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi