GTA-Expert Forum: Problema download - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema download

#1 L'utente  offline   TheJoker 

  • Esecutore
  • Gruppo: Banned
  • Messaggi: 5229
  • Iscritto il: 26/12/09
  • ID PSN:JokerSecondo
  • ID Social Club:xTheJoker22
  • Provenienza:Aversa (CE)
  • GTA Preferito:GTA V

Inviato il 11 ottobre 2012 - 12:08

Ho un problema con i download, soprattutto utorrent. Prima scaricavo a 830 kbs fissi su utorrent mentre ora scarica a 0,1 kbs o non scarica proprio (i torrent sono perfetti). Anche i download via browser ora vanno a 50 kbs. Ho fatto l'analisi speedtest e la mia connessione è sempre quella :alkz: consigli?

Immagine Postata

edit. ho notato che hanno spostato i server da ascoli ad avellino (che è pure più vicino a me)

ho provato a cambiare torrent e un pò è migliorato, ma la velocità non supera i 50 kbs.

Immagine Postata

Messaggio modificato da TheJoker il 11 ottobre 2012 - 12:17

0

#2 L'utente  offline   andriese 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10837
  • Iscritto il: 02/11/11
  • GTA Preferito:GTA: San Andreas

Inviato il 11 ottobre 2012 - 12:18

hai installato/cambiato/aggiornato antivirus?
hai modificato qualcosa nel firewall del sistema operativo?
hai cambiato modem?

se non hai fatto niente del genere, prova a cancellare il programma e tutto ci che lo riguarda e a seguire passo passo QUESTO LINK ;)
TENENTE DELLA CREW

Immagine Postata



Immagine Postata
0

#3 L'utente  offline   TheJoker 

  • Esecutore
  • Gruppo: Banned
  • Messaggi: 5229
  • Iscritto il: 26/12/09
  • ID PSN:JokerSecondo
  • ID Social Club:xTheJoker22
  • Provenienza:Aversa (CE)
  • GTA Preferito:GTA V

Inviato il 11 ottobre 2012 - 12:19

non ho cambiato nulla. ho già cancellato utorrent e reinstallato, ho provato anche con un altro torrent. non cambia nulla...

edit. forse devo aprire le porte :alkz: ma è un casino con sto router :alkz: aprii già un topic a riguardo

Messaggio modificato da TheJoker il 11 ottobre 2012 - 12:20

0

#4 L'utente  offline   andriese 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10837
  • Iscritto il: 02/11/11
  • GTA Preferito:GTA: San Andreas

Inviato il 11 ottobre 2012 - 12:22

che router hai?
TENENTE DELLA CREW

Immagine Postata



Immagine Postata
0

#5 L'utente  offline   TheJoker 

  • Esecutore
  • Gruppo: Banned
  • Messaggi: 5229
  • Iscritto il: 26/12/09
  • ID PSN:JokerSecondo
  • ID Social Club:xTheJoker22
  • Provenienza:Aversa (CE)
  • GTA Preferito:GTA V

Inviato il 11 ottobre 2012 - 12:24

era un fake torrent :facepalm: ne ho provato un altro va a 800 :facepalm: ed un problema di mediafire probabilmente visto che mi andava sempre a 800 e mo 50
0

#6 L'utente  offline   andriese 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10837
  • Iscritto il: 02/11/11
  • GTA Preferito:GTA: San Andreas

Inviato il 11 ottobre 2012 - 12:26

Immagine Postata di torrent.
TENENTE DELLA CREW

Immagine Postata



Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi