GTA-Expert Forum: Problemi vari - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problemi vari

#1 L'utente  offline   arkas90 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 50
  • Iscritto il: 31/12/11
  • GTA Preferito:Sconosciuto

Inviato il 05 ottobre 2012 - 12:45

Ciao a tutti purtroppo sto avendo alcuni problemi con GTA
Per prima cosa il gioco va un p rallentato e volevo sapere quali accorgimenti posso fare nelle opzioni grafiche ad esempio
ho un ati radeon HD 5700 4GB di Ram e un intel core duo 3.00 ghz
come mod ho installato la realistic car pack
l'asi loader
il pro veichle mod
mega trainer
e poi singolarmente la camaro, la ferrari 458, la vespa, la ducati 1098 e la kawasaki sxk

ho un altro problema nella missione pegorino's pride, l'auto che inseguo per recuperare l'offerta di pegorino sotto la strada
nel senso che si vede come se fosse un livello sotto la strada, e si danneggia da sola fino a rompersi del tutto...facendomi fallire
la missione...qualche idea??
vi ringrazio in anticipo per le risposte
0

#2 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72377
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 05 ottobre 2012 - 13:42

Che patch stai usando?
Per il secondo problema ti ho risposto nell'altro topic ;)

Immagine Postata
0

#3 L'utente  offline   arkas90 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 50
  • Iscritto il: 31/12/11
  • GTA Preferito:Sconosciuto

Inviato il 05 ottobre 2012 - 13:55

uso la 1.0.70!
grazie mille!
0

#4 L'utente  offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3620
  • Iscritto il: 11/03/12
  • GTA Preferito:GTA V

Inviato il 05 ottobre 2012 - 14:09

per caso ti rallenta dopo neanche 5 minuti che giochi?

Messaggio modificato da Alex106 il 05 ottobre 2012 - 14:09

0

#5 L'utente  offline   FedericoCantafio 

  • Taccheggiatore
  • Gruppo: Utenti
  • Messaggi: 35
  • Iscritto il: 07/10/12
  • Provenienza:BOLOGNA
  • GTA Preferito:GTA V

Inviato il 07 ottobre 2012 - 20:59

Strano o.O comunque prova ad overclokkare un po' la cpu (anche se non vi sarebbero grandi differenze visto che gi viaggia a 3000mhz).. e poi prova ad overclokkare la vga. Mi dispiace, ma non conosco programmi per overclokkare schede amd quindi credo che dovresti googlare :)
0

#6 L'utente  offline   Lokrath 

  • Assassino
  • Gruppo: Moderatori
  • Messaggi: 4156
  • Iscritto il: 03/04/10
  • ID Social Club:Lokrath
  • GTA Preferito:GTA: TLaD

Inviato il 11 ottobre 2012 - 23:39

GTA IV/EFLC sono dei mattoni gi per conto loro; aggiungendo mod (specialmente grafiche/veicoli/skin) vengono ulteriormente appesantiti.
Anche se in ritardo, posso consigliare un po' di ottimizzazione: http://www.gta-exper...lentamenti.html.
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi