GTA-Expert Forum: Non mi va nessuna cleo - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Non mi va nessuna cleo

#1 L'utente  offline   Ewin 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 52
  • Iscritto il: 19/09/12
  • GTA Preferito:GTA: San Andreas

Inviato il 19 settembre 2012 - 11:58

Non mi va nessuna cleo installo tutto corretto in /gta s.a/ CLEO inserisco i file li in .cs ma non parte nessuno all'interno del gioco cosa sbaglio?? ho fatto il downgrade alla V1 ho il cd originale, vi prego aiutatemi ho seguito le guide riportate qui ma il problema persiste, e da ieri che sono in crisi .

Messaggio modificato da Ewin il 19 settembre 2012 - 12:02

0

#2 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 19 settembre 2012 - 12:05

Quale script CLEO hai provato? Provane una solo prima e vedi se funziona
Quale dei due installer hai avviato? CLEO 3 o CLEO 4? Lo script deve essere compatibile, quasi tutti gli scripts nella nostra area files sono SOLO per CLEO 3.

P.S. Non cambiare il font e il size dei post ;)

Immagine Postata
0

#3 L'utente  offline   Ewin 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 52
  • Iscritto il: 19/09/12
  • GTA Preferito:GTA: San Andreas

Inviato il 19 settembre 2012 - 12:20

Scusa mi ha fatto tutto lui. Comunque il gioco parte, CLEO3 Library ho provato diverse cleo nessuna che funzioni.
0

#4 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 19 settembre 2012 - 12:24

Quali hai provato precisamente?
Comunque non hai specificato se hai messo CLEO 3 o CLEO 4 ;)
Come vedi le versioni sono due:
http://download.gta-...o-3-cleo-4.html

La versione di SA è la 1.00 o la thirdy patch che si trova sul sito di SA:MP?

Immagine Postata
0

#5 L'utente  offline   Ewin 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 52
  • Iscritto il: 19/09/12
  • GTA Preferito:GTA: San Andreas

Inviato il 19 settembre 2012 - 12:31

Allora io ho installato quello con l'icona a cerchio tipo giallo. Ho CLEO3 ho installato solo le macchine vanno. ma il problema sta nelle CLEO non so + che fare. dalla V2 sono andato alla V1 dato che non mi dice niente nel gioco.
0

#6 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 19 settembre 2012 - 12:35

Non mi hai ancora detto quali script CLEO hai provato

Immagine Postata
0

#7 L'utente  offline   Ewin 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 52
  • Iscritto il: 19/09/12
  • GTA Preferito:GTA: San Andreas

Inviato il 19 settembre 2012 - 12:37

Ne ho provati tanti ma non vanno ho provato quello Carchase1 sei nell'auto della polizia e segui i malviventi.
0

#8 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 19 settembre 2012 - 12:40

Togli tutto e provane uno solo:
http://download.gta-...lector-v21.html

Se non funziona c'è qualcosa che non va ovvero:
- non hai messo CLEO 3
- non hai la 1.00 di SA

I problemi sono unicamente questi perchè lo script non può non funzionare.. ;)

Immagine Postata
0

#9 L'utente  offline   Ewin 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 52
  • Iscritto il: 19/09/12
  • GTA Preferito:GTA: San Andreas

Inviato il 19 settembre 2012 - 13:00

Ho provato a installare la CLEO3 Presente in questa guida ( auto installer ) e rimossa la mia precedente, ora non mi parte il gioco mi fa il caricamento del cd ( dal mouse ) ma rimostra subito il dekstop

Edit: solo se rimuovo Cleo.asi va

Messaggio modificato da Ewin il 19 settembre 2012 - 13:03

0

#10 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 19 settembre 2012 - 13:07

Non hai la 1.00 mi sa.

Immagine Postata
0

#11 L'utente  offline   Ewin 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 52
  • Iscritto il: 19/09/12
  • GTA Preferito:GTA: San Andreas

Inviato il 19 settembre 2012 - 13:11

Io ho fatto il downgrade con il file chiamato : gtasapatch e SA:MP mi va. Se non è cosi cosa devo fare per metterlo alla V1.0?

Edit: nel Patch ce scritto V1.0 EU

Messaggio modificato da Ewin il 19 settembre 2012 - 13:18

0

#12 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 19 settembre 2012 - 14:11

Visualizza MessaggiFabio206, il 19 settembre 2012 - 13:24 ha detto:

La versione di SA la 1.00 o la thirdy patch che si trova sul sito di SA:MP?


E' per questo che ti chiedevo quale delle due avevi inserito. Non credo che quella patch vada bene, devi procurarti l'exe 1.00 "originale"

Immagine Postata
0

#13 L'utente  offline   Ewin 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 52
  • Iscritto il: 19/09/12
  • GTA Preferito:GTA: San Andreas

Inviato il 19 settembre 2012 - 14:22

E come faccio ti prego aiutami me la puoi dare te :S
0

#14 L'utente  offline   francescoso 

  • Mercenario
  • Gruppo: Utenti
  • Messaggi: 947
  • Iscritto il: 27/10/10
  • GTA Preferito:GTA: San Andreas

Inviato il 19 settembre 2012 - 14:28

Io sono disponibile, ma solamente per MP. Mandamelo e io potr aiutarti.
Mio canale youtube: http://www.youtube.c...SAItalian3xpert
GTA SA il mio preferito.


Cerco di aiutare ad ampliare l'area files di GTA SA in questa community!
0

#15 L'utente  offline   Ewin 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 52
  • Iscritto il: 19/09/12
  • GTA Preferito:GTA: San Andreas

Inviato il 19 settembre 2012 - 14:34

Risolto grazie a tutti, grazie fabio tutto risolto ho sbagliato in una cosa.
0

#16 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 19 settembre 2012 - 14:38

Ok ;)

Immagine Postata
0

#17 L'utente  offline   francescoso 

  • Mercenario
  • Gruppo: Utenti
  • Messaggi: 947
  • Iscritto il: 27/10/10
  • GTA Preferito:GTA: San Andreas

Inviato il 19 settembre 2012 - 14:58

Visualizza MessaggiFabio206, il 19 settembre 2012 - 14:38 ha detto:

Ok ;)

Mio canale youtube: http://www.youtube.c...SAItalian3xpert
GTA SA il mio preferito.


Cerco di aiutare ad ampliare l'area files di GTA SA in questa community!
0

#18 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72378
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 19 settembre 2012 - 15:09

Non inviare post "vuoti" come questo per favore, sono inutili..

Immagine Postata
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi