GTA-Expert Forum: Problemi con le mod - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problemi con le mod

#1 L'utente  offline   Albrion 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 12
  • Iscritto il: 28/08/12
  • GTA Preferito:GTA IV

Inviato il 28 agosto 2012 - 11:09

Premetto che sono nuovo, quindi non so se la sezione giusta. da una settimana che ho GTA IV ma non riesco a metterci le mod, cioe scarico l'asi loader per la mia versione (la 1.0.4.0, ho visto che esistono pi mod per questa patch che con le altre) ci metto le mod ma queste non vogliono funzionare. Stamattina ho provato a mettere l'xLiveLess ma non funzionano lo stesso. Fino ad ora ho provato a mettere la BodyGuard mod e la Ragdoll mod ma senza successo, l'uniche modifiche che sono riuscito a mettere sono quelle nella sezione mod generiche, cio la super forza e gli idranti potenziati. Per favore datemi una mano che non so pi dove cercare per moddare sto gioco. Grazie in anticipo!
0

#2 L'utente  offline   ITmick 

  • Cacciatore di taglie
  • Gruppo: Utenti
  • Messaggi: 1233
  • Iscritto il: 24/01/12
  • GTA Preferito:GTA IV

Inviato il 28 agosto 2012 - 11:39

devi mettere lo sblocco modding

Messaggio modificato da ITmick il 28 agosto 2012 - 11:39

0

#3 L'utente  offline   Albrion 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 12
  • Iscritto il: 28/08/12
  • GTA Preferito:GTA IV

Inviato il 28 agosto 2012 - 11:55

Gia lo avevo messo, mi ero dimenticato di specificare. E se per questo manco nella 1.0.7.0 mi funzionavano e li non ci voleva lo sblocco...
0

#4 L'utente  offline   Lorenzo3024 

  • Criminale
  • Gruppo: Utenti
  • Messaggi: 888
  • Iscritto il: 17/10/10
  • Gamertag:Lorenzo3024it
  • GTA Preferito:GTA V

Inviato il 28 agosto 2012 - 17:30

la bodyguard mod uno script che richiede Alice e se non erro la ragdoll mod necessita il .NET Script Hook.
il tuo problema sicuramente questo, infatti le mod tipo idranti potenti ti funzionano, devi installare i tool che ti ho indicato e non avrai problemi Immagine Postata
Il mio NUOVO canale Youtube: https://www.youtube....ser/Lorenzo3024
Il mio VECCHIO canale Youtube: https://www.youtube....r/Lorenzo3024it
Il mio PC attuale: Asus X556UA con processore Intel Core i7-6500U fino a 3.1GHZ, RAM 12GB, scheda video NVidia Geforce GT 940M da 2GB. Sistema Operativo: Windows 10 Home a 64 Bit.[/center]
GTA Vice City Completato al 100%
GTA San Andreas Completato al 100%
GTA IV Completato al 100%
GTA TLaD Completato al 100%
GTA TBoGT Completato al 100%
GTA V Completato al 78%
0

#5 L'utente  offline   Albrion 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 12
  • Iscritto il: 28/08/12
  • GTA Preferito:GTA IV

Inviato il 28 agosto 2012 - 18:49

Ho letto il readme e mi richiedeva solo l'asiloader, comunque ho provato una mod .lua e mi funziona.

Edit: Ho capito che solo le mod .asi non mi funzionano, ho provato quella delle missioni secondarie e non mi funziona.

Messaggio modificato da Albrion il 28 agosto 2012 - 22:53

0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi