GTA-Expert Forum: AIUTO SpeedFan - GTA-Expert Forum

Salta al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

AIUTO SpeedFan

#1 L'utente è offline   Lorenzo3024 

  • Criminale
  • Gruppo: Utenti
  • Messaggi: 888
  • Iscritto il: 17/10/10
  • Gamertag:Lorenzo3024it
  • GTA Preferito:GTA V

Inviato il 27 agosto 2012 - 15:55

ciao a tutti, volevo sapere come mai speedfan funziona in modo parziale sul mio pc, cioè visualizza solo le temperature e basta, senza darmi la possibilità di regolare la velocità delle ventole. ho anche provato ad avviarlo come amministratore ma niente. ecco uno screen:
Spoiler

ho windows 7 64 bit.
come risolvere?
Il mio NUOVO canale Youtube: https://www.youtube....ser/Lorenzo3024
Il mio VECCHIO canale Youtube: https://www.youtube....r/Lorenzo3024it
Il mio PC attuale: Asus X556UA con processore Intel Core i7-6500U fino a 3.1GHZ, RAM 12GB, scheda video NVidia Geforce GT 940M da 2GB. Sistema Operativo: Windows 10 Home a 64 Bit.[/center]
GTA Vice City Completato al 100%
GTA San Andreas Completato al 100%
GTA IV Completato al 100%
GTA TLaD Completato al 100%
GTA TBoGT Completato al 100%
GTA V Completato al 78%
0

#2 L'utente è offline   Juma93 

  • Fuorilegge
  • Gruppo: Utenti
  • Messaggi: 1429
  • Iscritto il: 08/04/09
  • GTA Preferito:GTA: San Andreas

Inviato il 27 agosto 2012 - 16:09

E' possibile che speedfan non supporti il chip che gestisce le ventole sul tuo computer, o che più probabilmente non è stato configurato correttamente.
Prova a cliccare su "Configure", e poi andare sulla scheda "Fans", e guarda se ci sono delle voci, e se è così spuntale.
Immagine Postata
0

#3 L'utente è offline   Lorenzo3024 

  • Criminale
  • Gruppo: Utenti
  • Messaggi: 888
  • Iscritto il: 17/10/10
  • Gamertag:Lorenzo3024it
  • GTA Preferito:GTA V

Inviato il 27 agosto 2012 - 17:23

purtroppo tutte le schede sono vuote
Il mio NUOVO canale Youtube: https://www.youtube....ser/Lorenzo3024
Il mio VECCHIO canale Youtube: https://www.youtube....r/Lorenzo3024it
Il mio PC attuale: Asus X556UA con processore Intel Core i7-6500U fino a 3.1GHZ, RAM 12GB, scheda video NVidia Geforce GT 940M da 2GB. Sistema Operativo: Windows 10 Home a 64 Bit.[/center]
GTA Vice City Completato al 100%
GTA San Andreas Completato al 100%
GTA IV Completato al 100%
GTA TLaD Completato al 100%
GTA TBoGT Completato al 100%
GTA V Completato al 78%
0

#4 L'utente è offline   Juma93 

  • Fuorilegge
  • Gruppo: Utenti
  • Messaggi: 1429
  • Iscritto il: 08/04/09
  • GTA Preferito:GTA: San Andreas

Inviato il 27 agosto 2012 - 17:30

Vai su Configure -> Options, e guarda se tutte le voci su "Let SpeedFan access sensors through" sono abilitate, e se il portatile è un Dell seleziona anche "Enable DELL support".
Immagine Postata
0

#5 L'utente è offline   Lorenzo3024 

  • Criminale
  • Gruppo: Utenti
  • Messaggi: 888
  • Iscritto il: 17/10/10
  • Gamertag:Lorenzo3024it
  • GTA Preferito:GTA V

Inviato il 27 agosto 2012 - 18:34

si, tutte selezionate, a parte l'impostazione per il supporto dei computer DELL perché ho un acer
Il mio NUOVO canale Youtube: https://www.youtube....ser/Lorenzo3024
Il mio VECCHIO canale Youtube: https://www.youtube....r/Lorenzo3024it
Il mio PC attuale: Asus X556UA con processore Intel Core i7-6500U fino a 3.1GHZ, RAM 12GB, scheda video NVidia Geforce GT 940M da 2GB. Sistema Operativo: Windows 10 Home a 64 Bit.[/center]
GTA Vice City Completato al 100%
GTA San Andreas Completato al 100%
GTA IV Completato al 100%
GTA TLaD Completato al 100%
GTA TBoGT Completato al 100%
GTA V Completato al 78%
0

#6 L'utente è offline   Juma93 

  • Fuorilegge
  • Gruppo: Utenti
  • Messaggi: 1429
  • Iscritto il: 08/04/09
  • GTA Preferito:GTA: San Andreas

Inviato il 27 agosto 2012 - 19:53

Strano che non la rilevi... Hai provato ad installare i driver della scheda madre e del chipset?
Immagine Postata
0

#7 L'utente è offline   Lorenzo3024 

  • Criminale
  • Gruppo: Utenti
  • Messaggi: 888
  • Iscritto il: 17/10/10
  • Gamertag:Lorenzo3024it
  • GTA Preferito:GTA V

Inviato il 27 agosto 2012 - 22:17

ho cercato su un sito i driver ma ce ne sono un sacco, come faccio a capire quali devo installare?
Il mio NUOVO canale Youtube: https://www.youtube....ser/Lorenzo3024
Il mio VECCHIO canale Youtube: https://www.youtube....r/Lorenzo3024it
Il mio PC attuale: Asus X556UA con processore Intel Core i7-6500U fino a 3.1GHZ, RAM 12GB, scheda video NVidia Geforce GT 940M da 2GB. Sistema Operativo: Windows 10 Home a 64 Bit.[/center]
GTA Vice City Completato al 100%
GTA San Andreas Completato al 100%
GTA IV Completato al 100%
GTA TLaD Completato al 100%
GTA TBoGT Completato al 100%
GTA V Completato al 78%
0

#8 L'utente è offline   Juma93 

  • Fuorilegge
  • Gruppo: Utenti
  • Messaggi: 1429
  • Iscritto il: 08/04/09
  • GTA Preferito:GTA: San Andreas

Inviato il 28 agosto 2012 - 00:23

Devi sapere il modello della scheda madre, ma se è un portatile di solito basta cercare nel sito del produttore ;)
Immagine Postata
0

#9 L'utente è offline   Lorenzo3024 

  • Criminale
  • Gruppo: Utenti
  • Messaggi: 888
  • Iscritto il: 17/10/10
  • Gamertag:Lorenzo3024it
  • GTA Preferito:GTA V

Inviato il 28 agosto 2012 - 08:13

l'ho trovato tramite pc wizard ma della marca acer cen'è solo una ed è diversa dalla mia.
Il mio NUOVO canale Youtube: https://www.youtube....ser/Lorenzo3024
Il mio VECCHIO canale Youtube: https://www.youtube....r/Lorenzo3024it
Il mio PC attuale: Asus X556UA con processore Intel Core i7-6500U fino a 3.1GHZ, RAM 12GB, scheda video NVidia Geforce GT 940M da 2GB. Sistema Operativo: Windows 10 Home a 64 Bit.[/center]
GTA Vice City Completato al 100%
GTA San Andreas Completato al 100%
GTA IV Completato al 100%
GTA TLaD Completato al 100%
GTA TBoGT Completato al 100%
GTA V Completato al 78%
0

#10 L'utente è offline   Juma93 

  • Fuorilegge
  • Gruppo: Utenti
  • Messaggi: 1429
  • Iscritto il: 08/04/09
  • GTA Preferito:GTA: San Andreas

Inviato il 28 agosto 2012 - 15:04

Prova a cercare qui il tuo modello ;)
Immagine Postata
0

#11 L'utente è offline   Lorenzo3024 

  • Criminale
  • Gruppo: Utenti
  • Messaggi: 888
  • Iscritto il: 17/10/10
  • Gamertag:Lorenzo3024it
  • GTA Preferito:GTA V

Inviato il 28 agosto 2012 - 17:20

strano, i driver scaricabili del chipset sono meno aggiornati di quelli attualmente installati.
Il mio NUOVO canale Youtube: https://www.youtube....ser/Lorenzo3024
Il mio VECCHIO canale Youtube: https://www.youtube....r/Lorenzo3024it
Il mio PC attuale: Asus X556UA con processore Intel Core i7-6500U fino a 3.1GHZ, RAM 12GB, scheda video NVidia Geforce GT 940M da 2GB. Sistema Operativo: Windows 10 Home a 64 Bit.[/center]
GTA Vice City Completato al 100%
GTA San Andreas Completato al 100%
GTA IV Completato al 100%
GTA TLaD Completato al 100%
GTA TBoGT Completato al 100%
GTA V Completato al 78%
0

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi