GTA-Expert Forum: [REL|GTA 4] Realistic Car Pack v4 - GTA-Expert Forum

Salta al contenuto

  • (13 Pagine)
  • +
  • 1
  • 2
  • 3
  • 4
  • Ultimo »
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

[REL|GTA 4] Realistic Car Pack v4

#21 L'utente  offline   Kubo 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 4698
  • Iscritto il: 27/12/10
  • ID Social Club:_Kubo_
  • Provenienza:Italia-Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 02 agosto 2011 - 17:04

di nulla!Immagine Postata

0

#22 L'utente  offline   Sanchez 

  • Tirapiedi
  • Gruppo: Utenti
  • Messaggi: 4737
  • Iscritto il: 23/09/09
  • ID PSN:BadNunnu
  • Gamertag:BadNunnu
  • ID Social Club:GameSanchez
  • GTA Preferito:GTA 2

Inviato il 02 agosto 2011 - 19:20

Visualizza Messaggimarco nik, il 02 agosto 2011 - 14:43 ha detto:

la risposta che mi hai dato era perfetta,ho inserito i modelli e vanno tt alla grande.GRZ MILLE!!!!!!!!!!!!!!!

per ho un altra domanda:volendo io posso sostituire alcuni veicoli che ad esempio nn mi piacciono con altri,oppure devo "disinstallare" tutto il carpack

Puoi sostituire i veicoli che non ti piacciono ;)

GIF's series master
Immagine Postata

Ally of Doom

Firmiamo la petizione per riavere CaSaRo su GTAO
#iostoconimar
L'unico buono e degno di esistere, il vino
E gli angeli di guerra, pugnale in mezzo ai denti, in uno contro venti si battono cosi.
scemo e pi scemo girano a braccetto.
0

#23 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72428
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 02 agosto 2011 - 19:42

Puoi rimettere gli originali o metterne altri, come ti hanno gi detto :P
Anche se un altro veicolo che ti piace ha un nome diverso, puoi adattare i suoi dati (handling, vehicles.ide etc), quindi non ti spaventare se trovi un turismo.wft e vuoi rinominarlo in infernus.wft per esempio ;) Se poi hai problemi nel convertire i dati (soprattutto il vehicles.ide che delicato) puoi chiedere a noi ;)
0

#24 L'utente  offline   rugdj79 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 07/09/09
  • Provenienza:Palermo
  • GTA Preferito:GTA: San Andreas

Inviato il 24 agosto 2011 - 12:36

Salve intanto complimenti per la Mod, volevo chiedere come mai nelle auto della polizia e nei camion dei vigili del fuoco non funzionano i lampeggianti.
Grazie.
0

#25 L'utente  offline   Kubo 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 4698
  • Iscritto il: 27/12/10
  • ID Social Club:_Kubo_
  • Provenienza:Italia-Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 24 agosto 2011 - 18:48

Se i veicoli in questione sono aggiunti normale

0

#26 L'utente  offline   Kubo 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 4698
  • Iscritto il: 27/12/10
  • ID Social Club:_Kubo_
  • Provenienza:Italia-Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 24 agosto 2011 - 22:33

ahahahaha Electronic Light System
veramente emergency light system.
comunque quello serve solo a velocizzare e cambiare "l'ordine di accensione" delle luci

0

#27 L'utente  offline   Kubo 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 4698
  • Iscritto il: 27/12/10
  • ID Social Club:_Kubo_
  • Provenienza:Italia-Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 25 agosto 2011 - 15:00

non necessariamente

0

#28 L'utente  offline   Kubo 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 4698
  • Iscritto il: 27/12/10
  • ID Social Club:_Kubo_
  • Provenienza:Italia-Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 25 agosto 2011 - 15:15

l'els serve solo a far lampeggiare le luci delle auto della polizia in modo diverso e pi realistico

0

#29 L'utente  offline   rugdj79 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 07/09/09
  • Provenienza:Palermo
  • GTA Preferito:GTA: San Andreas

Inviato il 25 agosto 2011 - 16:59

Provato l'ELS ma posso farle lampeggiare solo tramite tastiera... comunque grazie delle risposte.
0

#30 L'utente  offline   Kubo 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 4698
  • Iscritto il: 27/12/10
  • ID Social Club:_Kubo_
  • Provenienza:Italia-Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 25 agosto 2011 - 17:06

trovi tutte le istruzioni nell'archivio

Messaggio modificato da Kubo il 25 agosto 2011 - 17:08


0

#31 L'utente  offline   Yuric96 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 47
  • Iscritto il: 08/08/09

Inviato il 27 agosto 2011 - 17:57

Ho un problema.. il gioco parte per quando inizia il caricamento (dopo che clicco su inizia) si chiude e da errore! ho windows 7 32bit e uso la patch 1.0.3.0.
0

#32 L'utente  offline   Kubo 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 4698
  • Iscritto il: 27/12/10
  • ID Social Club:_Kubo_
  • Provenienza:Italia-Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 27 agosto 2011 - 21:50

Forse il gioco diventato troppo pesante.
L'errore che nome ha?
Puoi postare le caratteristiche del tuo pc?

0

#33 L'utente  offline   Yuric96 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 47
  • Iscritto il: 08/08/09

Inviato il 28 agosto 2011 - 10:41

L'errore non ha nome perch non proprio un errore.. In pratica si chiude GTA e windows 7 mi da il riquadro dove cerca una soluzione al problema (che ovviamente non trova mai ihih)

Caratteristiche pc:
Processore: AMD Athlon 64 X2 Dual Core Processor 5000+ 2.60GHZ
Ram: 4GB (3GB Utilizzabile)
Scheda Video: Nvidia GeForce 9800 GT 512MB GDDR3
HD: 300GB

Spero di non essermi dimenticato niente
0

#34 L'utente  offline   Kubo 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 4698
  • Iscritto il: 27/12/10
  • ID Social Club:_Kubo_
  • Provenienza:Italia-Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 28 agosto 2011 - 10:48

b per il tuo pc diventato abbastanza pesante da reggere.
Quando hai installato il car pack avevi auto parcheggiate nei parcheggi dei rifugi?
Avvii GTA IV da LaunchGTAIV.exe come amministratore?

0

#35 L'utente  offline   Yuric96 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 47
  • Iscritto il: 08/08/09

Inviato il 28 agosto 2011 - 11:19

Nessuna auto nei rifugi e si avvio da LaunchGTAIV.exe come amministratore..
Che palle per :cry:
0

#36 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72428
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 28 agosto 2011 - 13:52

Visualizza MessaggiYuric96, il 27 agosto 2011 - 18:57 ha detto:

Ho un problema.. il gioco parte per quando inizia il caricamento (dopo che clicco su inizia) si chiude e da errore! ho windows 7 32bit e uso la patch 1.0.3.0.


Lo sblocco antimodding l'hai inserito?
Altrimenti riprova tutto inserendo la 1.0.7.0. e rimuovi tutti i veicoli dai parcheggi prima di inserire il pack.
0

#37 L'utente  offline   Yuric96 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 47
  • Iscritto il: 08/08/09

Inviato il 28 agosto 2011 - 16:46

Lo sblocco l'ho messo e purtroppo non mi fa installare la patch 1.0.7.0 non capisco il perch... <_<
E veicoli non ne avevo di sicuro visto che ho cancellato tutti i salvataggi e sono all'inizio..
0

#38 L'utente  offline   Kubo 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 4698
  • Iscritto il: 27/12/10
  • ID Social Club:_Kubo_
  • Provenienza:Italia-Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 28 agosto 2011 - 19:23

ma il gioco orginale? cio lo hai pagato o lo hai scaricato gratis?

0

#39 L'utente  offline   Yuric96 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 47
  • Iscritto il: 08/08/09

Inviato il 28 agosto 2011 - 21:54

Originale!
Vabbe comunque lascio perdere tanto ormai ne ho messe un bel po manualmente ;)
0

#40 L'utente  offline   Kubo 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 4698
  • Iscritto il: 27/12/10
  • ID Social Club:_Kubo_
  • Provenienza:Italia-Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 28 agosto 2011 - 22:38

ok!Immagine Postata

0

  • (13 Pagine)
  • +
  • 1
  • 2
  • 3
  • 4
  • Ultimo »
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

2 utenti stanno leggendo questa discussione
0 utenti, 2 ospiti, 0 utenti anonimi