GTA-Expert Forum: [1.0.7.0.] ELS - Emergency Lighting System v6-R1.14 (.asi) - GTA-Expert Forum

Salta al contenuto

  • (3 Pagine)
  • +
  • 1
  • 2
  • 3
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

[1.0.7.0.] ELS - Emergency Lighting System v6-R1.14 (.asi) Compatibilit: IV fino a v1.0.7.0.

#1 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72426
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 05 giugno 2011 - 22:23



Autore: Lt.Caine
Autore Readme: Fabio206
Data ultimo aggiornamento: 05/06/2011
Versione: 6-R1.14
Compatibilità: garantita con la patch 1.0.7.0. e una corretta installazione.
Tetsate dall'autore: 1.0.4.0., 1.0.0.4., 1.0.6.0.

Descrizione
L'Emergency Lighting System Mod vi permetterà di gestire i lampeggianti e le sirene dei veicoli che supportano la mod.

Video:
ELS Video - #1
ELS Video - #2

Elenco veicoli supportati
- Lista in aggiornamento -


Requisiti
- Patch 1.0.7.0. e precedenti
- Microsoft .NET Framework 4 Download
- Microsoft Visual C++ 2010 Download

Istruzioni
1) Selezionate la cartella relativa alla vostra patch. Per sapere la versione del vostro GTA IV, cliccate con il tasto destro del mouse su GTAIV.exe, selezionate Proprietà e visualizzate la scheda "Versione".
Esempio: nel caso in cui abbiate la patch 1.0.7.0., aprite la cartella "Versione D (patch 1.0.7.0.)".
2) Una volta aperta la cartella relativa, copiate tutti i files nella cartella principale di GTA IV.


Tasti in game e installazioni auto
Di seguito, i comandi di default della mod. Nel paragrafo successivo capirete come personalizzarli.

J: Attiva/disattiva luci primarie.
K: Attiva/disattiva luci secondarie.
Alt + M: Attiva/disattiva menu informazioni.
Alt + U: Naviga tra le modalità delle luci primarie.
Alt + I: Naviga tra le modalità delle luci secondarie.
Alt + O: Attiva/disattiva "modalità automatica" (le luci primarie si attiveranno/disattiveranno a seconda della sirena).
activate/deactivate according to siren).
Alt + Y: Attiva/disattiva le quattro frecce.
Alt + G: Attiva/disattiva la sirena.


Personalizzazione del file .ini
Tramite il file ELS.ini è possibile personalizzare numerosi parametri e opzioni, tra cui anche i tasti di attivazione.
Faccio un esempio pratico, scorrendo tra le opzioni fino a quelle che attivano il menu:

ToggleSirens = 71	// G by default


Per personalizzarle non dovrete far altro che sostituire i numeri associati alla funzione. Le frasi dopo // indicano commenti, quindi verranno ignorati.
Se volete ad esempio modificare l'attivazione della sirena (tramite il tasto G), dovrete modificare la linea corrispondente:
Il valore da ritoccare è il numero 71.
A ciascun tasto è infatti associato un Virtual Key Code universale. Troverete una lista qui.
Potrete quindi cambiarlo con un tasto a vostra scelta.

Esempio:

Quote

ToggleSirens = 114 // F3


Sostituirete F3 al posto di G.
0

#2 L'utente  offline   gianfhy 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 102
  • Iscritto il: 12/09/11
  • Provenienza:Partanna (TP)
  • GTA Preferito:GTA IV

Inviato il 19 dicembre 2011 - 16:56

Si possono tenere aperte le porte di un veicolo con la ELS Mod attivata (intendo con lampeggianti accesi) ?
LCPD Special Agent-Northwood Precinct


We see it all, we know it all.
0

#3 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72426
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 19 dicembre 2011 - 18:46

Non vedo perchè no, però suppongo usando un altro script, guarda nel mega trainer.
0

#4 L'utente  offline   gianfhy 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 102
  • Iscritto il: 12/09/11
  • Provenienza:Partanna (TP)
  • GTA Preferito:GTA IV

Inviato il 20 dicembre 2011 - 16:57

Il problema che le porte non possono aprirsi quando una delle luci accesa, si chiudono automaticamente. e il veicolo diventa indistruttibile...
LCPD Special Agent-Northwood Precinct


We see it all, we know it all.
0

#5 L'utente  offline   Logitech 

  • Delinquente
  • Gruppo: Utenti
  • Messaggi: 433
  • Iscritto il: 23/02/11
  • GTA Preferito:Sconosciuto

Inviato il 21 dicembre 2011 - 18:27

anche io sto cercando un modo per poter risolvere questo "problema" semplicemente perche' e' molto fastidioso non poter aprire le portiere o distruggere l' auto.

P.S. ho visto alcuni video dove anche il gioco utilizzava l' els, sapete come si puo' fare??
0

#6 L'utente  offline   gianfhy 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 102
  • Iscritto il: 12/09/11
  • Provenienza:Partanna (TP)
  • GTA Preferito:GTA IV

Inviato il 06 febbraio 2012 - 20:33

In che senso usava la ELS? Se intendi che i paramedici usavano lampeggianti senza sirene una cosa che solo loro possono fare (come le frecce delle macchine)
Se ci sali sopra le luci saranno accese ma la sirena no (io l'ho fatto) ma appena spegni le luci ritornerai al modo normale.
Se vuoi usare queste modalit scaricati la LCPD First Response Mod, fantastica e ti permette di gestire i lampeggianti originali del gioco come se fosse ELS, puoi diventare poliziotto, arrestare, chiamare la NOOSE e tantissimo altro!
E' meglio la LCPDFR 0.95 RC2 come versione
LCPD Special Agent-Northwood Precinct


We see it all, we know it all.
0

#7 L'utente  offline   amdfx 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 16
  • Iscritto il: 13/08/12
  • GTA Preferito:GTA: Vice City

Inviato il 14 agosto 2012 - 21:03

Ragazzi esiste un modo per tenere la modalit auto sempre attiva? Anche quando il gioco viene chiuso e poi riaperto?
AMD PHENOM II 965-8 GB RAM CORSAIR 1600 MHZ-HAF 932 ADVANCED-AMD 6850 SAPPHIRE 1 GB GDDR5
0

#8 L'utente  offline   cazdk 

  • Fuorilegge
  • Gruppo: Utenti
  • Messaggi: 323
  • Iscritto il: 14/09/11
  • Provenienza:Ravenna
  • GTA Preferito:GTA IV

Inviato il 02 dicembre 2012 - 18:23

qualcuno mi pu spiegare perch non riesco ad attivare i lampeggianti ma solo la sirena??
Immagine Postata
0

#9 L'utente  offline   George 12 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 135
  • Iscritto il: 01/01/13
  • Provenienza:Bari
  • GTA Preferito:GTA: San Andreas

Inviato il 25 aprile 2013 - 18:16

a me succede che con un auto abilitata all'els non si accendono i lampeggianti ma si sente solo la sirena, e poi non mi esce nemmeno il men dell'els.HELP!
Immagine Postata
0

#10 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72426
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 25 aprile 2013 - 18:20

Disattiva le hotkey del mega trainer se lo hai. I tasti funzionano tutti, l'ho testata prima
0

#11 L'utente  offline   George 12 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 135
  • Iscritto il: 01/01/13
  • Provenienza:Bari
  • GTA Preferito:GTA: San Andreas

Inviato il 25 aprile 2013 - 20:32

Visualizza MessaggiFabio206, il 25 aprile 2013 - 18:20 ha detto:

<br />Disattiva le hotkey del mega trainer se lo hai. I tasti funzionano tutti, l'ho testata prima<br />
<br /><br /><br />

questo lo so. ma il fatto che con questa mod http://gtapolicemods...?do=file&id=619 anche se disattivo il mega native trainer la luce non cambia! per quanto riguarda l'ELS a me funziona benissimo su un altra auto compatibile. mi venuto il dubbio perch nella descrizione dice "LIGHT BAR: Dome Light, Etc lights" e anche "This Vehicle is [size=4][color=#FF0000]ELS-H with a Halogen Flash Pattern
Enable Halogen Mode for the lights to Flash Correctly
just replace Police.wft and police.wtd with SparkIV"
Immagine Postata
0

#12 L'utente  offline   gianfhy 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 102
  • Iscritto il: 12/09/11
  • Provenienza:Partanna (TP)
  • GTA Preferito:GTA IV

Inviato il 30 aprile 2013 - 15:09

Io so quale può essere il problema: nel file ELS.ini c'è una lista di veicoli, ognuno ha questa lista di impostazioni, ad esempio firetruck:

[FIRETRUK]



Active = 1 <<<<<<<<<<<<<<< PRENDI IL NOME DEL MODELLO DELL'AUTO CHE USI E METTI 1, ALTRIMENTI NON VA
Halogen_Only = 0
Color_Light1L = 0
Color_Light2L = 0
Color_Light3R = 0
Color_Light4R = 0
Color_Light7L = 3
Color_Light8C = 3
Color_Light9R = 3
Offst_SLights = 3

Mi sembra che per default alcune delle auto sono disattivate (cioè hanno srcitto "0" su Active.

In definitiva ciò che devi fare è:
1. aprire il file ELS.ini (cartella di GTA IV ma già lo sai...)
2. capire dove hai messo la ford gran torino
3. Se hai rimpiazzato ad esempio l'fbi (cosa che credo visto il tipo di auto), cerca FBI sul ELS.ini e scrivi 1 al posto di 0 accanto alla scritta "Active".

NOTA: Se hai rimpiazzato un'auto fuori dalla lista dell'ELS.ini (quindi civile e non di emergenza) dovrai semplicemente copiare tutti i parametri di un'altra auto e cambiare il nome con quella che tu hai sostituito, ma attenzione ho visto che non tutte funzionano.

Messaggio modificato da gianfhy il 30 aprile 2013 - 15:16

LCPD Special Agent-Northwood Precinct


We see it all, we know it all.
0

#13 L'utente  offline   George 12 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 135
  • Iscritto il: 01/01/13
  • Provenienza:Bari
  • GTA Preferito:GTA: San Andreas

Inviato il 01 maggio 2013 - 20:33

Visualizza Messaggigianfhy, il 30 aprile 2013 - 15:09 ha detto:

Io so quale può essere il problema: nel file ELS.ini c'è una lista di veicoli, ognuno ha questa lista di impostazioni, ad esempio firetruck:

[FIRETRUK]



Active = 1 <<<<<<<<<<<<<<< PRENDI IL NOME DEL MODELLO DELL'AUTO CHE USI E METTI 1, ALTRIMENTI NON VA
Halogen_Only = 0
Color_Light1L = 0
Color_Light2L = 0
Color_Light3R = 0
Color_Light4R = 0
Color_Light7L = 3
Color_Light8C = 3
Color_Light9R = 3
Offst_SLights = 3

Mi sembra che per default alcune delle auto sono disattivate (cioè hanno srcitto "0" su Active.

In definitiva ciò che devi fare è:
1. aprire il file ELS.ini (cartella di GTA IV ma già lo sai...)
2. capire dove hai messo la ford gran torino
3. Se hai rimpiazzato ad esempio l'fbi (cosa che credo visto il tipo di auto), cerca FBI sul ELS.ini e scrivi 1 al posto di 0 accanto alla scritta "Active".

NOTA: Se hai rimpiazzato un'auto fuori dalla lista dell'ELS.ini (quindi civile e non di emergenza) dovrai semplicemente copiare tutti i parametri di un'altra auto e cambiare il nome con quella che tu hai sostituito, ma attenzione ho visto che non tutte funzionano.


non fa niente. lo avevo capito anche io (tardi purtroppo) ma oggi ho dovuto disinstallare sia l'ELS che tutte le auto compatibili con esso (compresa la gran torino) perchè stranamente il gioco ogni tanto mi laggava (cosa mai successa prima ) quindi ho abbandonato l'ELS . il problema è che nonostante abbia disinstallato le cose dette prima il gioco continua ogni tanto a laggarmi (giusto per 1 sec ogni tanto) ma non ho capito quale è il problema dato che prima il mio pc lo regge benissimo

tecniche pc
scheda grafica Nvidia Ge force GT 640 M
intel core i7 2637M quaricore 1,70 Ghz
RAM 6 gb
windows 7 home premium

soluzioni?

Messaggio modificato da George 12 il 01 maggio 2013 - 20:34

Immagine Postata
0

#14 L'utente  offline   ihatenosf 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 3
  • Iscritto il: 02/05/13
  • GTA Preferito:GTA IV

Inviato il 02 maggio 2013 - 20:20

Ciao a tutti,
sono nuovo e ho cominciato a moddare un po' gta iv. :)
Ho riscontrato un problema:
Installando questa mod, dopo circa 15 minuti di gioco, gta crasha al desktop, senza dare errori particolari.
Ho provato a ricaricare l'asi loader sovrascrivendo quello contenuto nel .rar di questa mod e a sovrascrivere il Visualsetting con quello di default della patch 1.0.7, ma niente, faccio appena in tempo a fare una missione e mezza e poi di colpo mi ritrovo sul desktop.
A qualcuno capitata una cosa simile?
Se mi poteste dare una mano, vi sarei molto grato...
grazie in anticipo.
0

#15 L'utente  offline   gianfhy 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 102
  • Iscritto il: 12/09/11
  • Provenienza:Partanna (TP)
  • GTA Preferito:GTA IV

Inviato il 04 maggio 2013 - 17:28

Prima di tutto benvenuto Immagine Postata

A me non mai capitata una cosa del genere, per a volte mi successo con auto nuove buggate che appena comparivano provocavano il crash, cerca di capire se il problema non un veicolo, magari uno di quelli abilitati ELS che sono i pi buggati, pu essere un veicolo del NOOSE o un'auto della polizia che durante le missioni spesso accendono le sirene.

----------------------------------------------------------------------------------------------------------------------------------------------------


Per quanto riguarda George 12, non saprei, pu essere che non hai disinstallato l'ASI Loader o il visualsettings.dat...non so dirti altro
LCPD Special Agent-Northwood Precinct


We see it all, we know it all.
0

#16 L'utente  offline   George 12 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 135
  • Iscritto il: 01/01/13
  • Provenienza:Bari
  • GTA Preferito:GTA: San Andreas

Inviato il 04 maggio 2013 - 17:59

Visualizza Messaggigianfhy, il 04 maggio 2013 - 17:28 ha detto:

Prima di tutto benvenuto Immagine Postata

A me non mai capitata una cosa del genere, per a volte mi successo con auto nuove buggate che appena comparivano provocavano il crash, cerca di capire se il problema non un veicolo, magari uno di quelli abilitati ELS che sono i pi buggati, pu essere un veicolo del NOOSE o un'auto della polizia che durante le missioni spesso accendono le sirene.

----------------------------------------------------------------------------------------------------------------------------------------------------


Per quanto riguarda George 12, non saprei, pu essere che non hai disinstallato l'ASI Loader o il visualsettings.dat...non so dirti altro


cosa il visualsettings.dat?
Immagine Postata
0

#17 L'utente  offline   gianfhy 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 102
  • Iscritto il: 12/09/11
  • Provenienza:Partanna (TP)
  • GTA Preferito:GTA IV

Inviato il 04 maggio 2013 - 18:18

il visualsettings.dat un file che gestisce le impostazioni visive del gioco (intensit e colori delle luci ad esempio)

la mod provvista di questo file opportunamente modificato: se lasci quello originale le luci di emergenza ELS saranno meno brillanti e meno realistiche.

nel download c' una copia di backup del file...mettila in Grand Theft Auto IV/common/data.
potrebbe anche essere questo file il problema del



P.S.: hai eliminato il file dsound.dll? e hai rimesso l'orginale scripthook.dll?
LCPD Special Agent-Northwood Precinct


We see it all, we know it all.
0

#18 L'utente  offline   George 12 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 135
  • Iscritto il: 01/01/13
  • Provenienza:Bari
  • GTA Preferito:GTA: San Andreas

Inviato il 04 maggio 2013 - 19:29

Visualizza Messaggigianfhy, il 04 maggio 2013 - 18:18 ha detto:

il visualsettings.dat un file che gestisce le impostazioni visive del gioco (intensit e colori delle luci ad esempio)

la mod provvista di questo file opportunamente modificato: se lasci quello originale le luci di emergenza ELS saranno meno brillanti e meno realistiche.

nel download c' una copia di backup del file...mettila in Grand Theft Auto IV/common/data.
potrebbe anche essere questo file il problema del



P.S.: hai eliminato il file dsound.dll? e hai rimesso l'orginale scripthook.dll?


si lo ho eliminato ma gi prima lo avevo perch ho installato il mega native trainer.
Immagine Postata
0

#19 L'utente  offline   gianfhy 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 102
  • Iscritto il: 12/09/11
  • Provenienza:Partanna (TP)
  • GTA Preferito:GTA IV

Inviato il 05 maggio 2013 - 09:33

e il visualsettings ?
LCPD Special Agent-Northwood Precinct


We see it all, we know it all.
0

#20 L'utente  offline   finalmaxgear 

  • Cleptomane
  • Gruppo: Utenti
  • Messaggi: 157
  • Iscritto il: 21/02/12
  • ID PSN:Maxmilian89ITA
  • ID Social Club:Maxmilian89ITA
  • GTA Preferito:GTA V

Inviato il 05 maggio 2013 - 12:11

Ciao, ho installato l'ELS su versione di gioco 1.0.7.0, le uniche mod che ho sono la ICEnhancer 2.1 Final e appunto l'ELS!! Il fatto e che dopo qualche secondo/minuto che sto giocando, il gioco crasha! Dandomi questo errore:



Firma problema:
Nome evento problema: APPCRASH
Nome applicazione: GTAIV.exe
Versione applicazione: 1.0.7.0
Timestamp applicazione: 4bd9efbe
Nome modulo con errori: ELS.asi
Versione modulo con errori: 0.0.0.0
Timestamp modulo con errori: 4c8c48b9
Codice eccezione: c0000005
Offset eccezione: 0000a576
Versione SO: 6.1.7601.2.1.0.256.1
ID impostazioni locali: 1040
Informazioni aggiuntive 1: 9e27
Ulteriori informazioni 2: 9e2778096e7e1e2a2e0302fe58f3eea8
Ulteriori informazioni 3: 9e27
Ulteriori informazioni 4: 9e2778096e7e1e2a2e0302fe58f3eea8

Si vede benissimo come la causa sia l'ELS, io ho fatto del prove cioè:
Sostituire i file che l'ELS ti va a cambiare con quelli che non davano problemi Esempio(dsound.dll,ScriptHook,visualsetting) ma nulla crasha appena possibile!! Qualche idea?! Soluzioni?! Grazie!


PS
Io penso che il problema siano nelle auto della polizia, qualche link che mi porti nell'aria download dove ci sono auto della polizia che magari usate voi dove non avete problemi?!

Messaggio modificato da finalmaxgear il 05 maggio 2013 - 12:13

0

  • (3 Pagine)
  • +
  • 1
  • 2
  • 3
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi