GTA-Expert Forum: [REL|MOD] LCPD First Response - GTA-Expert Forum

Salta al contenuto

  • (8 Pagine)
  • +
  • « Primo
  • 6
  • 7
  • 8
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

[REL|MOD] LCPD First Response

#141 L'utente  offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3886
  • Iscritto il: 11/03/12
  • GTA Preferito:Sconosciuto

Inviato il 16 gennaio 2013 - 15:14

io ho un problema con la mod
allora ho EFLC patchato alla 1.1.2.0,ho installato la mod solo che non c' un uninstall
se cancello i file messi dalla mod posso stare sicuro che non mi capitino dei crash del gioco?
0

#142 L'utente  offline   NicoCaldo 

  • Borsaiolo
  • Gruppo: Utenti
  • Messaggi: 97
  • Iscritto il: 17/10/12
  • GTA Preferito:GTA IV

Inviato il 27 gennaio 2013 - 12:27

Visualizza MessaggiAlex106, il 16 gennaio 2013 - 15:14 ha detto:

io ho un problema con la mod
allora ho EFLC patchato alla 1.1.2.0,ho installato la mod solo che non c' un uninstall
se cancello i file messi dalla mod posso stare sicuro che non mi capitino dei crash del gioco?

Se cancelli i file che sono spiegati nel sito ufficiale non dovrebbe andare in crash
0

#143 L'utente  offline   Ewin 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 52
  • Iscritto il: 19/09/12
  • GTA Preferito:GTA: San Andreas

Inviato il 28 gennaio 2013 - 20:39

Scusate clicco ctrl+ P ma i vestiti come faccio a metterli?

Messaggio modificato da Ewin il 28 gennaio 2013 - 20:45

0

#144 L'utente  offline   Alex106 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 3886
  • Iscritto il: 11/03/12
  • GTA Preferito:Sconosciuto

Inviato il 28 gennaio 2013 - 20:41

Visualizza MessaggiEwin, il 28 gennaio 2013 - 20:39 ha detto:

io ho la versione patchata al 1.7 posso giocarci?? io l'ho installato e tutto ma clicco ALT+P e non mi entra in servizio. Mi aiutate per favore


sei andato ad una stazione di polizia?una volta fatto ALT+P devi andare alla stazione di polizia pi vicina e ci sar una specie di teleport che ti far entrare in servizio(selezionando prima le varie opzioni)
0

#145 L'utente  offline   Ewin 

  • Vandalo
  • Gruppo: Utenti
  • Messaggi: 52
  • Iscritto il: 19/09/12
  • GTA Preferito:GTA: San Andreas

Inviato il 28 gennaio 2013 - 20:57

Visualizza MessaggiAlex106, il 28 gennaio 2013 - 20:41 ha detto:

Visualizza MessaggiEwin, il 28 gennaio 2013 - 20:39 ha detto:

io ho la versione patchata al 1.7 posso giocarci?? io l'ho installato e tutto ma clicco ALT+P e non mi entra in servizio. Mi aiutate per favore


sei andato ad una stazione di polizia?una volta fatto ALT+P devi andare alla stazione di polizia pi vicina e ci sar una specie di teleport che ti far entrare in servizio(selezionando prima le varie opzioni)


Comunque scusa ho provato a riavviare e va appena esco dalla casa di salvataggio clicco alt+p e mi fa " Duty Forced "

Sono andate in due stazioni di polizia e quando clicco nuovamente ALT+P non mi spunta nessun teleport per ricevo le chiamate radio e le missioni ..

No scusa guarda va alla grande sono io diventato fuso alla sera XD, grazie mille, stavo a sbagli tasti bha ! colpa della palestra che mi ha sfinito siete sempre grandi un abbraccio
0

#146 L'utente  offline   gtaLS 

  • Taccheggiatore
  • Gruppo: Utenti
  • Messaggi: 35
  • Iscritto il: 05/08/13
  • GTA Preferito:GTA IV

Inviato il 14 agosto 2013 - 01:34

ma questa mod compatibile con la patch 1.0.7.0 ?
0

#147 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 14 agosto 2013 - 08:33

@gtaLS

Visualizza Messaggianimalpj17, il 30 aprile 2010 - 19:03 ha detto:

Ti garantisco che ne vale la pena provarla.. basta che non hai la patch 1.0.0.4 o 1.0.6.0 compatibile solo con quelle pi vecchie.. come ho scritto nel post principale

Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#148 L'utente  offline   vincenzo_corso 

  • Mercenario
  • Gruppo: Utenti
  • Messaggi: 955
  • Iscritto il: 24/04/11
  • ID PSN:xVincenzoDriftx
  • ID Social Club:vincenzo_corso
  • GTA Preferito:GTA V

Inviato il 14 agosto 2013 - 08:35

Visualizza Messaggianimalpj17, il 06 maggio 2010 - 15:06 ha detto:

AGGIORNAMENTI!
Ora il gioco è compatibile con la patch 1.0.0.4 e 1.0.0.6!
Aggiorno il post principale

Messaggio modificato da vincenzo_corso il 14 agosto 2013 - 08:37

Immagine Postata
http://gta-stats.com/s/_.jpg
http://img10.imageshack.us/img10/79/z08l.jpg
0

#149 L'utente  offline   Arcash 

  • Boss
  • Gruppo: Utenti
  • Messaggi: 10034
  • Iscritto il: 12/04/13
  • ID PSN:lobanbre
  • ID Social Club:_BigArcash_
  • Provenienza:Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 14 agosto 2013 - 08:37

Ma non con la 1.0.7.0
Is the Karma, amigo.

Immagine Postata
- Only Skrillex & Machete -
0

#150 L'utente  offline   vincenzo_corso 

  • Mercenario
  • Gruppo: Utenti
  • Messaggi: 955
  • Iscritto il: 24/04/11
  • ID PSN:xVincenzoDriftx
  • ID Social Club:vincenzo_corso
  • GTA Preferito:GTA V

Inviato il 14 agosto 2013 - 08:44

Visualizza MessaggiArcash, il 14 agosto 2013 - 09:37 ha detto:

Ma non con la 1.0.7.0


Frase presa dal download in un altro sito

Quote

This mod is optimized to use pacht 1.0.7.0




La mod non era compatibile nel 2010, ma poi con la 0.95 compatibile.
Immagine Postata
http://gta-stats.com/s/_.jpg
http://img10.imageshack.us/img10/79/z08l.jpg
0

#151 L'utente  offline   gtaLS 

  • Taccheggiatore
  • Gruppo: Utenti
  • Messaggi: 35
  • Iscritto il: 05/08/13
  • GTA Preferito:GTA IV

Inviato il 14 agosto 2013 - 11:39

allora la posso scaricare tranquillamente anche se ho la 1.0.7.0?
0

#152 L'utente  offline   gtaLS 

  • Taccheggiatore
  • Gruppo: Utenti
  • Messaggi: 35
  • Iscritto il: 05/08/13
  • GTA Preferito:GTA IV

Inviato il 14 agosto 2013 - 17:00

oppure devo mettere una patch inferiore?
0

#153 L'utente  offline   gtaLS 

  • Taccheggiatore
  • Gruppo: Utenti
  • Messaggi: 35
  • Iscritto il: 05/08/13
  • GTA Preferito:GTA IV

Inviato il 14 agosto 2013 - 20:49

Immagine Postata

Ho iniziato il setup e mi dice questo
0

#154 L'utente  offline   vincenzo_corso 

  • Mercenario
  • Gruppo: Utenti
  • Messaggi: 955
  • Iscritto il: 24/04/11
  • ID PSN:xVincenzoDriftx
  • ID Social Club:vincenzo_corso
  • GTA Preferito:GTA V

Inviato il 15 agosto 2013 - 13:32

devi aggiornare il .NET framework
Immagine Postata
http://gta-stats.com/s/_.jpg
http://img10.imageshack.us/img10/79/z08l.jpg
0

#155 L'utente  offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72426
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 15 agosto 2013 - 13:38

http://www.microsoft...s.aspx?id=17718
0

#156 L'utente  offline   gtaLS 

  • Taccheggiatore
  • Gruppo: Utenti
  • Messaggi: 35
  • Iscritto il: 05/08/13
  • GTA Preferito:GTA IV

Inviato il 17 agosto 2013 - 13:42

funziona!!! fighissimo!
0

#157 L'utente  offline   gtaLS 

  • Taccheggiatore
  • Gruppo: Utenti
  • Messaggi: 35
  • Iscritto il: 05/08/13
  • GTA Preferito:GTA IV

Inviato il 17 agosto 2013 - 16:27

per c' un difetto, non mi arrivano le chiamate di emergenza
0

#158 L'utente  offline   nesiks 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 7
  • Iscritto il: 16/11/13
  • GTA Preferito:Sconosciuto

Inviato il 19 novembre 2013 - 02:25

Non riesco ad usare i lampeggianti, precisamente non possiedo il numpad e non posso emularlo.

Come cambio i comandi? non c'è nessun file a riguardo...


PS: Se nessuno risponde apro un topic!

Messaggio modificato da nesiks il 19 novembre 2013 - 15:12

0

#159 L'utente  offline   simone866 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 5
  • Iscritto il: 20/09/13
  • GTA Preferito:GTA V

Inviato il 12 maggio 2014 - 11:24

salve a tutti io ho questa versione di gta e mi funziona solo la versione di lcpd-first-response 0.95 non riesco a far andare l ultima verisione suggerimenti?
0

#160 L'utente  offline   AGENT47 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 1
  • Iscritto il: 30/08/16
  • GTA Preferito:GTA IV

Inviato il 30 agosto 2016 - 05:13

Visualizza MessaggigtaLS, il 17 agosto 2013 - 16:27 ha detto:

per c' un difetto, non mi arrivano le chiamate di emergenza


Quando sei in un veicolo della polizia da fermo premi "E", ti si apre la console del veicolo premi login, e poi dove c' scritto disable metti enable.



Mi sembra che questo topic sia stato abbandonato e quindi vi informo che uscita la 1.1 :D
0

  • (8 Pagine)
  • +
  • « Primo
  • 6
  • 7
  • 8
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi