GTA-Expert Forum: Asi Loader + ScriptHook (.asi) - GTA-Expert Forum

Salta al contenuto

  • (9 Pagine)
  • +
  • 1
  • 2
  • 3
  • 4
  • 5
  • Ultimo »
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Asi Loader + ScriptHook (.asi) Compatibilità: IV fino a v1.0.7.0. + EFLC fino a v1.1.2.0.

#41 L'utente è offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72428
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 02 gennaio 2012 - 16:09

Giusto anche questo :mmm:
Hai altre mods inserite?
0

#42 L'utente è offline   Toki7even 

  • Cittadino Integerrimo
  • Gruppo: Utenti
  • Messaggi: 6
  • Iscritto il: 27/12/11
  • GTA Preferito:Sconosciuto

Inviato il 02 gennaio 2012 - 16:09

Scusami ho risolto, in realtà non ho fatto proprio nulla però parte ho provato un pò di volte a farlo partire ed è partito, capita ogni tanto che non mi parte, non capisco perchè, comunque grazie mille del tuo aiuto:)
0

#43 L'utente è offline   Revolt 91 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 24
  • Iscritto il: 02/01/12
  • Provenienza:Sardegna
  • GTA Preferito:GTA IV

Inviato il 03 gennaio 2012 - 02:57

Nooooo... fabio ho fatto tutto ciò che c era scritto nella guida,compreso l avvio amministratore specificato per window vista/7 ma niente... mi esce un messaggio che dice la mia versione di gioco non è supportata ... supporta solo le versioni 1.0.2.1, 1.0.3.0, 1.0.4.0....

Immagine Postata????????
E rieccomi quì... home sweet home...dopo giorni di lavoro estenuante, si riprende con la vecchia routine...vestito=ok ,armi=ok , faccia da duro=ok , iniezione di brutalità nelle vene=fatto.... Entriamo nel mondo di L.C!!!
0

#44 L'utente è offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72428
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 03 gennaio 2012 - 12:58

Non avrai inserito tutto correttamente, posta i log
0

#45 L'utente è offline   Revolt 91 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 24
  • Iscritto il: 02/01/12
  • Provenienza:Sardegna
  • GTA Preferito:GTA IV

Inviato il 03 gennaio 2012 - 13:22

cosa sono i log? scusa l ignoranza...Immagine Postata
E rieccomi quì... home sweet home...dopo giorni di lavoro estenuante, si riprende con la vecchia routine...vestito=ok ,armi=ok , faccia da duro=ok , iniezione di brutalità nelle vene=fatto.... Entriamo nel mondo di L.C!!!
0

#46 L'utente è offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72428
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 03 gennaio 2012 - 13:25

asilog.txt
scripthook.log
scripthookdotnet.log

Li puoi aprire con blocco note ;)
0

#47 L'utente è offline   Revolt 91 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 24
  • Iscritto il: 02/01/12
  • Provenienza:Sardegna
  • GTA Preferito:GTA IV

Inviato il 03 gennaio 2012 - 17:46

// -- GTA IV ASI LOADER LOG -- //
//-- © Alexander Blade 2008 -- //
C:\Windows\system32\dsound.dll is loaded, address 0x6D920000
Hooking dsound proc named "DirectSoundCreate"
"DirectSoundCreate" hooked, address 0x6D927E3D
Hooking dsound proc named "DirectSoundEnumerateA"
"DirectSoundEnumerateA" hooked, address 0x6D96D993
Hooking dsound proc named "DirectSoundEnumerateW"
"DirectSoundEnumerateW" hooked, address 0x6D96D9B0
Hooking dsound proc named "DllCanUnloadNow"
"DllCanUnloadNow" hooked, address 0x6D9541BB
Hooking dsound proc named "DllGetClassObject"
"DllGetClassObject" hooked, address 0x6D927792
Hooking dsound proc named "DirectSoundCaptureCreate"
"DirectSoundCaptureCreate" hooked, address 0x6D96D2C5
Hooking dsound proc named "DirectSoundCaptureEnumerateA"
"DirectSoundCaptureEnumerateA" hooked, address 0x6D96D9CD
Hooking dsound proc named "DirectSoundCaptureEnumerateW"
"DirectSoundCaptureEnumerateW" hooked, address 0x6D96D9EA
Hooking dsound proc named "GetDeviceID"
"GetDeviceID" hooked, address 0x6D96D160
Hooking dsound proc named "DirectSoundFullDuplexCreate"
"DirectSoundFullDuplexCreate" hooked, address 0x6D96D429
Hooking dsound proc named "DirectSoundCreate8"
"DirectSoundCreate8" hooked, address 0x6D95DE69
Hooking dsound proc named "DirectSoundCaptureCreate8"
"DirectSoundCaptureCreate8" hooked, address 0x6D96D371
Loading ASI C:\Program Files (x86)\Rockstar Games\Grand Theft Auto IV\Alice.asi

Log start: Tue Jan 03 04:15:07 2012
-----------------------------------------------
[INFO] GTA IV Script Hook 0.5.1 - © 2009, Aru - Initialized
[INFO] Process base address: 0xf0000
[INFO] Auto detecting game version
[INFO] Using game version 1.0.7






2012-01-03 04:15:09 - Initializing ScriptHookDotNet v0.893 BETA (GTA IV version 1.0.7.0)
2012-01-03 04:15:09 - WARNING: GTA IV version 1.0.7.0 is not supported! Please get a new version of the .Net ScriptHook!


ok?Immagine Postata
E rieccomi quì... home sweet home...dopo giorni di lavoro estenuante, si riprende con la vecchia routine...vestito=ok ,armi=ok , faccia da duro=ok , iniezione di brutalità nelle vene=fatto.... Entriamo nel mondo di L.C!!!
0

#48 L'utente è offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72428
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 03 gennaio 2012 - 17:58

No perchè non hai messo il .NET scripthook corretto, metti la versione 1.7.1.7. come spiegato nelle guide

P.S. Non chiamarmi in tag, il forum lo controllo sempre, soprattutto le sezioni modding di GTAIV. Se non rispondo subito non ci sono/ho da fare
0

#49 L'utente è offline   Revolt 91 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 24
  • Iscritto il: 02/01/12
  • Provenienza:Sardegna
  • GTA Preferito:GTA IV

Inviato il 03 gennaio 2012 - 18:54

ok scusa!Immagine Postata ....aspetta un attimo! ma mi servono 2 cartelle scripts? una cho ho scaricato e una di default! giusto?Immagine Postata se è così non ho più quella di default!

come faccio!? io mettevo tutto nella nuova cartella scripts scaricata.... e devo aver cancellato quella originale!

Messaggio modificato da Revolt 91 il 03 gennaio 2012 - 19:04

E rieccomi quì... home sweet home...dopo giorni di lavoro estenuante, si riprende con la vecchia routine...vestito=ok ,armi=ok , faccia da duro=ok , iniezione di brutalità nelle vene=fatto.... Entriamo nel mondo di L.C!!!
0

#50 L'utente è offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72428
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 03 gennaio 2012 - 18:56

No.

Scarica:
http://download.gta-...cripts-net.html

Prendi il file ScriptHookDotNet.asi
Mettilo nella cartella di IV
Prendi la cartella scripts
Copiala nella cartella di IV

Scarica:
http://download.gta-...ion-v41-vb.html

Metti quei tre files dentro scripts

Fine
0

#51 L'utente è offline   Revolt 91 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 24
  • Iscritto il: 02/01/12
  • Provenienza:Sardegna
  • GTA Preferito:GTA IV

Inviato il 03 gennaio 2012 - 20:13

ok....ho fatto tutto lettera per lettera.....ma la versione net scripthoock scaricata è sbagliata allora!tra i files scaricati è scritto v 1.0.1.4 beta (patch 1.0.7.0 & 1.0.6.0).... la mod continua a non partire.... a me serve la 1.7.1.7beta no?
io ho l' ultima patch!

Messaggio modificato da Revolt 91 il 03 gennaio 2012 - 20:15

E rieccomi quì... home sweet home...dopo giorni di lavoro estenuante, si riprende con la vecchia routine...vestito=ok ,armi=ok , faccia da duro=ok , iniezione di brutalità nelle vene=fatto.... Entriamo nel mondo di L.C!!!
0

#52 L'utente è offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72428
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 03 gennaio 2012 - 20:29

Non hai fatto ciò che ho detto.
Non ti ho mai detto di aprire la cartella "Versioni precedenti (vecchie patch) - Previous versions (old patches)"..

Fai ciò che ti ho detto, se poi non funziona ri-posta i log
0

#53 L'utente è offline   Revolt 91 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 24
  • Iscritto il: 02/01/12
  • Provenienza:Sardegna
  • GTA Preferito:GTA IV

Inviato il 04 gennaio 2012 - 03:19

// -- GTA IV ASI LOADER LOG -- //
//-- © Alexander Blade 2008 -- //
C:\Windows\system32\dsound.dll is loaded, address 0x6D920000
Hooking dsound proc named "DirectSoundCreate"
"DirectSoundCreate" hooked, address 0x6D927E3D
Hooking dsound proc named "DirectSoundEnumerateA"
"DirectSoundEnumerateA" hooked, address 0x6D96D993
Hooking dsound proc named "DirectSoundEnumerateW"
"DirectSoundEnumerateW" hooked, address 0x6D96D9B0
Hooking dsound proc named "DllCanUnloadNow"
"DllCanUnloadNow" hooked, address 0x6D9541BB
Hooking dsound proc named "DllGetClassObject"
"DllGetClassObject" hooked, address 0x6D927792
Hooking dsound proc named "DirectSoundCaptureCreate"
"DirectSoundCaptureCreate" hooked, address 0x6D96D2C5
Hooking dsound proc named "DirectSoundCaptureEnumerateA"
"DirectSoundCaptureEnumerateA" hooked, address 0x6D96D9CD
Hooking dsound proc named "DirectSoundCaptureEnumerateW"
"DirectSoundCaptureEnumerateW" hooked, address 0x6D96D9EA
Hooking dsound proc named "GetDeviceID"
"GetDeviceID" hooked, address 0x6D96D160
Hooking dsound proc named "DirectSoundFullDuplexCreate"
"DirectSoundFullDuplexCreate" hooked, address 0x6D96D429
Hooking dsound proc named "DirectSoundCreate8"
"DirectSoundCreate8" hooked, address 0x6D95DE69
Hooking dsound proc named "DirectSoundCaptureCreate8"
"DirectSoundCaptureCreate8" hooked, address 0x6D96D371
Loading ASI C:\Program Files (x86)\Rockstar Games\Grand Theft Auto IV\Alice.asi




Log start: Tue Jan 03 04:15:07 2012
-----------------------------------------------
[INFO] GTA IV Script Hook 0.5.1 - © 2009, Aru - Initialized
[INFO] Process base address: 0xf0000
[INFO] Auto detecting game version
[INFO] Using game version 1.0.7




GTAIV .Net Script Hook v1.7.1.7 BETA
© 2009 Hazard (hazard_x@gmx.net)

based on the GTAIV C++ Script Hook from Aru <oneforaru at gmail dot com>

Classes Vector2, Vector3, Vector4, Quaternion and Matrix based on
sourcecode from SlimDX ( www.slimdx.org )

Messaggio modificato da Revolt 91 il 04 gennaio 2012 - 03:28

E rieccomi quì... home sweet home...dopo giorni di lavoro estenuante, si riprende con la vecchia routine...vestito=ok ,armi=ok , faccia da duro=ok , iniezione di brutalità nelle vene=fatto.... Entriamo nel mondo di L.C!!!
0

#54 L'utente è offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72428
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 04 gennaio 2012 - 13:01

Ora dovremmo esserci, hai inserito i tre files dello script nella cartella scripts? Cos'è che non funziona?
0

#55 L'utente è offline   Revolt 91 

  • Cittadino Onesto
  • Gruppo: Utenti
  • Messaggi: 24
  • Iscritto il: 02/01/12
  • Provenienza:Sardegna
  • GTA Preferito:GTA IV

Inviato il 04 gennaio 2012 - 22:45

avvio il gioco tranquillamente, ma la mod non parte anche se cerco di attivarla....il gioco và tranquillo però...
E rieccomi quì... home sweet home...dopo giorni di lavoro estenuante, si riprende con la vecchia routine...vestito=ok ,armi=ok , faccia da duro=ok , iniezione di brutalità nelle vene=fatto.... Entriamo nel mondo di L.C!!!
0

#56 L'utente è offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72428
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 04 gennaio 2012 - 22:48

Ma lo lanci da LaunchGTAIV.exe come amministratore?
Fai uno screen alla cartella di GTA IV va
0

#57 L'utente è offline   Ruggio25 

  • Tirapiedi
  • Gruppo: Utenti
  • Messaggi: 645
  • Iscritto il: 07/01/12
  • Provenienza:Mortara
  • GTA Preferito:GTA: TBoGT

Inviato il 07 gennaio 2012 - 17:44

Ho messo l'ultima versione dell'asi loader e il simple mega native trainer e il gioco crasha dopo il caricamento finale.
Ho lo sblocco antimodding e di mod ho solo l'iCE 1.35

Ovviamente faccio partire come amministratore il launcher

Messaggio modificato da Ruggio25 il 07 gennaio 2012 - 18:03

HUE
0

#58 L'utente è offline   Kubo 

  • Assassino
  • Gruppo: Utenti
  • Messaggi: 4702
  • Iscritto il: 27/12/10
  • ID Social Club:_Kubo_
  • Provenienza:Italia-Sardegna
  • GTA Preferito:GTA: San Andreas

Inviato il 07 gennaio 2012 - 18:18

Il problema del crash potrebbe più essere dato da l'icenhancer 1.35 che dal trainer con gli asi loader...
Comunque se hai l'ultima patch, leva lo sblocco anti modding, se hai un altra patch non devi mettere l'ultima versione degli asi loader ma quella compatibile con la tua patch.

0

#59 L'utente è offline   Ruggio25 

  • Tirapiedi
  • Gruppo: Utenti
  • Messaggi: 645
  • Iscritto il: 07/01/12
  • Provenienza:Mortara
  • GTA Preferito:GTA: TBoGT

Inviato il 07 gennaio 2012 - 18:48

Visualizza MessaggiKubo, il 07 gennaio 2012 - 18:18 ha detto:

Il problema del crash potrebbe più essere dato da l'icenhancer 1.35 che dal trainer con gli asi loader...
Comunque se hai l'ultima patch, leva lo sblocco anti modding, se hai un altra patch non devi mettere l'ultima versione degli asi loader ma quella compatibile con la tua patch.


Si non ho specificato allora ho la patch 1.0.4.0 e ho lo sblocco antimodding e l'ultima versione dell'asi loader compatibile con la patch. Comunque non penso che il crash sia dato dall'iCE perché ho spulciato tutto il topic a riguardo e vedo screens con il trainer e iCE installata. Se non riesco a risolvere ne farò a meno! Comunque se avete altri consigli da darmi ben vengano ;)
HUE
0

#60 L'utente è offline   Fabio206 

  • Padrino
  • Gruppo: Admin
  • Messaggi: 72428
  • Iscritto il: 05/12/05
  • GTA Preferito:GTA III

Inviato il 07 gennaio 2012 - 18:50

Posta i log dell'asi loader così vediamo se lì è tutto ok
Comunque io ti direi di rimettere i backup dei veicoli sostituiti e vedere se il problema persiste
0

  • (9 Pagine)
  • +
  • 1
  • 2
  • 3
  • 4
  • 5
  • Ultimo »
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utenti stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi